<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Local woman’s life becomes a work of art - Bartlett Express</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bartlett-express.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?fit=1125%2C1472&ssl=1" /><link rel="icon" type="image/png" href="https://bartlett-express.com/wp-content/uploads/2020/08/BE-72dpi-1.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local woman’s life becomes a work of art - Bartlett Express" />
	<meta property="og:description" content="Back in 2010, Tecie Sossaman’s life changed forever when a drunk driver hit her while running errands on the afternoon of September 10. More than 10 years later, the Bartlett resident uses her talents as an artist to stay connected to the world as she deals with the remnants of the accident. At the time, [&hellip;]" />
	<meta property="og:url" content="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/" />
	<meta property="og:site_name" content="Bartlett Express" />
	<meta property="article:publisher" content="https://www.facebook.com/TheBartlettExpress" />
	<meta property="article:published_time" content="2021-01-20T14:42:30+00:00" />
	<meta property="article:modified_time" content="2021-01-20T14:42:33+00:00" />
	<meta property="og:image" content="https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?fit=1125%2C1472&#038;ssl=1" />
	<meta property="og:image:width" content="1125" />
	<meta property="og:image:height" content="1472" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bartlett-express.com/#website","url":"https://bartlett-express.com/","name":"Bartlett Express","description":"Serving Bartlett, Arlington &amp; Lakeland since 1978","potentialAction":[{"@type":"SearchAction","target":"https://bartlett-express.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?fit=1125%2C1472&ssl=1","width":1125,"height":1472},{"@type":"WebPage","@id":"https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/#webpage","url":"https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/","name":"Local woman\u2019s life becomes a work of art - Bartlett Express","isPartOf":{"@id":"https://bartlett-express.com/#website"},"primaryImageOfPage":{"@id":"https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/#primaryimage"},"datePublished":"2021-01-20T14:42:30+00:00","dateModified":"2021-01-20T14:42:33+00:00","author":{"@id":"https://bartlett-express.com/#/schema/person/0865ffa0348005ca519d4eb805e6a576"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/"]}]},{"@type":["Person"],"@id":"https://bartlett-express.com/#/schema/person/0865ffa0348005ca519d4eb805e6a576","name":"Pamela Mirabella","image":{"@type":"ImageObject","@id":"https://bartlett-express.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d1e126d94d3ff7033d8b0bc7ea466c3?s=96&d=mm&r=g","caption":"Pamela Mirabella"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Feed" href="https://bartlett-express.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Comments Feed" href="https://bartlett-express.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Local woman’s life becomes a work of art Comments Feed" href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-106464847-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-106464847-2', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bartlett-express.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://bartlett-express.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='advgb_custom_styles-css'  href='https://bartlett-express.com/wp-content/uploads/advgb/custom_styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bartlett-express.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='eme-jquery-fdatepicker-css'  href='https://bartlett-express.com/wp-content/plugins/events-made-easy/js/fdatepicker/css/fdatepicker.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='eme-jquery-ui-css-css'  href='https://bartlett-express.com/wp-content/plugins/events-made-easy/css/jquery-ui-theme-smoothness-1.11.3/jquery-ui.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='eme-jquery-ui-autocomplete-css'  href='https://bartlett-express.com/wp-content/plugins/events-made-easy/css/jquery.autocomplete.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='eme-jquery-select2-css-css'  href='https://bartlett-express.com/wp-content/plugins/events-made-easy/js/jquery-select2/select2-4.0.12/dist/css/select2.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='eme_stylesheet-css'  href='https://bartlett-express.com/wp-content/plugins/events-made-easy/css/eme.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flippdf_css-css'  href='https://bartlett-express.com/wp-content/plugins/ultimate-pdf-flipbooks-flip-books-made-easy/includes/css/upfb_style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='maglone_font-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://bartlett-express.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://bartlett-express.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.5.3' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://bartlett-express.com/wp-content/tablepress-combined.min.css?ver=29' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bartlett-express.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://bartlett-express.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://bartlett-express.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bartlett-express.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartlett-express.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bartlett-express.com/wp-content/plugins/ultimate-pdf-flipbooks-flip-books-made-easy/includes/js/magalone.min.js?ver=5.5.3' id='flippdf_js-js'></script>
<link rel="https://api.w.org/" href="https://bartlett-express.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bartlett-express.com/wp-json/wp/v2/posts/36039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bartlett-express.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bartlett-express.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bartlett-express.com/?p=36039' />
<link rel="alternate" type="application/json+oembed" href="https://bartlett-express.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartlett-express.com%2Flocal-womans-life-becomes-a-work-of-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bartlett-express.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartlett-express.com%2Flocal-womans-life-becomes-a-work-of-art%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.5" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"22a10a50e5","wpRestUrl":"https:\/\/bartlett-express.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bartlett-express.com\/wp-admin\/","wpRestNonce":"22a10a50e5","wpRestUrl":"https:\/\/bartlett-express.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-bg:before {
        opacity: 0.3;
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106464847-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-106464847-13');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://bartlett-express.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bartlett-express.com/category/living/",
                    "name": "Lifestyle"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bartlett-express.com/category/living/art/",
                    "name": "Art"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/",
                    "name": "Local woman’s life becomes a work of art"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
			</style>
	<!-- Fonts Plugin CSS -->
		<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-36039 single-format-standard local-womans-life-becomes-a-work-of-art global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-4508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-4508"><a href="https://bartlett-express.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4510"><a href="https://bartlett-express.com/category/business/">Business</a></li>
	<li id="menu-item-4540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4540"><a href="https://bartlett-express.com/category/business/careers/">Careers</a></li>
	<li id="menu-item-4541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a href="https://bartlett-express.com/category/news/charitable/">Charitable</a></li>
	<li id="menu-item-4543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4543"><a href="https://bartlett-express.com/category/news/court/">Court</a></li>
	<li id="menu-item-4509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4509"><a href="https://bartlett-express.com/category/news/education/">Education</a></li>
	<li id="menu-item-4571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4571"><a href="https://bartlett-express.com/category/news/employment/">Employment</a></li>
	<li id="menu-item-4550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4550"><a href="https://bartlett-express.com/category/news/history/">History</a></li>
	<li id="menu-item-4554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4554"><a href="https://bartlett-express.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-4552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4552"><a href="https://bartlett-express.com/category/news/military/">Military Matters</a></li>
	<li id="menu-item-4553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4553"><a href="https://bartlett-express.com/category/news/obituaries/">Obits</a></li>
</ul>
</li>
<li id="menu-item-4514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4514"><a href="https://bartlett-express.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4574"><a href="https://bartlett-express.com/category/sports/clubs-and-leagues/">Leagues</a></li>
</ul>
</li>
<li id="menu-item-4580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4580"><a href="https://bartlett-express.com/category/living/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="https://bartlett-express.com/category/living/events/">Events</a></li>
	<li id="menu-item-14927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14927"><a href="http://bartletttn.ors.kwnews.com/">Church Directory</a></li>
	<li id="menu-item-4583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4583"><a href="https://bartlett-express.com/category/living/faith/">Faith</a></li>
	<li id="menu-item-4586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4586"><a href="https://bartlett-express.com/category/living/health/">Health</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4588"><a href="https://bartlett-express.com/category/living/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="https://bartlett-express.com/category/legals/">Public Notice</a></li>
<li id="menu-item-35422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35422"><a href="https://bartlett-express.com/e-edition/">E-Edition</a></li>
<li id="menu-item-34783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34783"><a href="https://bartlett-express.com/where-to-buy-the-paper/">Where to buy the paper</a></li>
<li id="menu-item-35821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35821"><a href="https://bartlett-express.com/register/premium-membership-unlimited-site-access/">Sign Up!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://bartlett-express.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://bartlett-express.com/">
            <img class="td-retina-data" data-retina="https://bartlett-express.com/wp-content/uploads/2020/08/BE-72dpi-1.jpg" src="https://bartlett-express.com/wp-content/uploads/2020/08/BE-72dpi.jpg" alt=""/>
            <span class="td-visual-hidden">Bartlett Express</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_600b3dcfe05b8_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_600b3dcfe05b8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_600b3dcfe05b8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Bartlett Express Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc426544 = window.plc426544 || 0;
document.write('<'+'div id="placement_426544_'+plc426544+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177760, 426544, [728,90], 'placement_426544_'+opt.place, opt); }, opt: { place: plc426544++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://bartlett-express.com/">
			<img class="td-retina-data" data-retina="https://bartlett-express.com/wp-content/uploads/2020/11/BXmretlogo-600x206.png" src="https://bartlett-express.com/wp-content/uploads/2020/11/BXmlogo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://bartlett-express.com/">
			<img class="td-retina-data" data-retina="https://bartlett-express.com/wp-content/uploads/2020/08/BE-72dpi-1.jpg" src="https://bartlett-express.com/wp-content/uploads/2020/08/BE-72dpi.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4508"><a href="https://bartlett-express.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4510"><a href="https://bartlett-express.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4540"><a href="https://bartlett-express.com/category/business/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4541"><a href="https://bartlett-express.com/category/news/charitable/">Charitable</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4543"><a href="https://bartlett-express.com/category/news/court/">Court</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4509"><a href="https://bartlett-express.com/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4571"><a href="https://bartlett-express.com/category/news/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4550"><a href="https://bartlett-express.com/category/news/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4554"><a href="https://bartlett-express.com/category/news/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4552"><a href="https://bartlett-express.com/category/news/military/">Military Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4553"><a href="https://bartlett-express.com/category/news/obituaries/">Obits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4514"><a href="https://bartlett-express.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4574"><a href="https://bartlett-express.com/category/sports/clubs-and-leagues/">Leagues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-4580"><a href="https://bartlett-express.com/category/living/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4582"><a href="https://bartlett-express.com/category/living/events/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14927"><a href="http://bartletttn.ors.kwnews.com/">Church Directory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4583"><a href="https://bartlett-express.com/category/living/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4586"><a href="https://bartlett-express.com/category/living/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4588"><a href="https://bartlett-express.com/category/living/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4516"><a href="https://bartlett-express.com/category/legals/">Public Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35422"><a href="https://bartlett-express.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34783"><a href="https://bartlett-express.com/where-to-buy-the-paper/">Where to buy the paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35821"><a href="https://bartlett-express.com/register/premium-membership-unlimited-site-access/">Sign Up!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://bartlett-express.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://bartlett-express.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://bartlett-express.com/category/living/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Art" class="entry-crumb" href="https://bartlett-express.com/category/living/art/">Art</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Local woman’s life becomes a work of art</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-36039" class="post-36039 post type-post status-publish format-standard has-post-thumbnail category-art category-featured category-living category-local category-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://bartlett-express.com/category/living/">Lifestyle</a></li><li class="entry-category"><a  href="https://bartlett-express.com/category/living/art/">Art</a></li><li class="entry-category"><a  href="https://bartlett-express.com/category/local/">Local</a></li><li class="entry-category"><a  href="https://bartlett-express.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Local woman’s life becomes a work of art</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://bartlett-express.com/author/pamelamirabella/">Pamela Mirabella</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T08:42:30+00:00" >January 20, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36039">193</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbartlett-express.com%2Flocal-womans-life-becomes-a-work-of-art%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+woman%E2%80%99s+life+becomes+a+work+of+art&url=https%3A%2F%2Fbartlett-express.com%2Flocal-womans-life-becomes-a-work-of-art%2F&via=Bartlett+Express">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/&amp;media=https://bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg&description=Local+woman%E2%80%99s+life+becomes+a+work+of+art">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Local+woman%E2%80%99s+life+becomes+a+work+of+art %0A%0A https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?fit=1125%2C1472&ssl=1" data-caption=""><img width="696" height="911" class="entry-thumb td-modal-image" src="https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?resize=696%2C911&ssl=1" srcset="https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?w=1125&ssl=1 1125w, https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?resize=600%2C785&ssl=1 600w, https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?resize=783%2C1024&ssl=1 783w, https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?resize=768%2C1005&ssl=1 768w, https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?resize=696%2C911&ssl=1 696w, https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?resize=1068%2C1397&ssl=1 1068w, https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?resize=321%2C420&ssl=1 321w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="unnamed-3"/></a></div>
            <!-- content -->
<p>Back in 2010, Tecie Sossaman’s life changed forever when a drunk driver hit her while running errands on the afternoon of September 10. More than 10 years later, the Bartlett resident uses her talents as an artist to stay connected to the world as she deals with the remnants of the accident.<br /></p>



<p>At the time, Sossaman worked at Baptist Trinity Hospice. On that fateful day, she<br />left at lunch to pay her water bill. She doesn’t recall the actual moment that she was hit.<br />Sossaman said, “I don’t remember any of it, but from what I’be been told, I was taken to The Med and put on life support.” At the hospital, it was discovered that she had suffered a severe Traumatic Brain Injury (TBI). Sossaman would never be the same.<br /></p>



<p>The long road back was excruciating and in some ways will never be over. Sossaman<br />said, “I had to re-learn how to walk, talk, eat, breathe, think, and understand again. My recovery was like being born again.” She has used her sense of humor and the<br />support of her family to regain her independence.<br /></p>



<p>Sossaman said once she was home, she noticed a painting of Edgar Allen Poe only half-finished on a canvas. That was the moment she learned she was an artist. She asked her<br />h u s b a n d , Mike Jones, why he had not finished the art and he answered<br />her that it was a piece that she was actually working on at the time of the crash. “I paint?” she asked. The answer was a resounding, “Yes!” </p>



<figure class="wp-block-image size-large"><img data-attachment-id="36040" data-permalink="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/unnamed-1-2-2/" data-orig-file="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?fit=910%2C1565&amp;ssl=1" data-orig-size="910,1565" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-1-2" data-image-description="" data-medium-file="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?fit=581%2C1000&amp;ssl=1" data-large-file="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?fit=595%2C1024&amp;ssl=1" loading="lazy" width="910" height="1565" src="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?fit=595%2C1024&amp;ssl=1" alt="" class="wp-image-36040" srcset="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?w=910&amp;ssl=1 910w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?resize=581%2C1000&amp;ssl=1 581w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?resize=595%2C1024&amp;ssl=1 595w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?resize=768%2C1321&amp;ssl=1 768w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?resize=893%2C1536&amp;ssl=1 893w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?resize=696%2C1197&amp;ssl=1 696w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-2.jpg?resize=244%2C420&amp;ssl=1 244w" sizes="(max-width: 696px) 100vw, 696px" /></figure>



<p>She knew what she had to do. Art would aid the transition back into her life.<br />It took S o s s a m a n s e v e r a l months before she was brave enough<br />to try painting. There were many things she had to learn to do first. But once she<br />picked up the paintbrush, she found her calling…again. She said, “It took<br />me months, almost a year actually before I even tried to paint and it took time. I finally finished my Edgar Allen Poe painting. I will never sell for it is a reminder of the old me and start of life as this me and who I am,” she smiled.<br /></p>



<p>Luckily for Sossaman, painting and family isn’t her only connection to her “old” life.<br />She wrote in journals before the accident and posted on social media. She said looking back on her former self seems like she is looking at someone else’s journey. She explained, “Prior to the accident, my life is like bits and pieces with a lot of missing parts. I can see pictures or read entries in journals or posts on Facebook, but honestly it’s like reading about someone else most times. It is strange, but my high school time, I remember like yesterday…I know these people. Most have come back into my world and<br />it makes me feel like I have my life back…like I’ve gone back in a time warp except I have this older body.”<br /></p>



<p>She credits not only her husband, Mike, but also her daughter, Charli Sossaman,<br />her mother, Doris Sossaman, her brother Dennis Sossaman and his wife, Glinda, who were constant sources of strength for her during her recovery. “There is no way I could have done it without them,” she said.<br /></p>



<p>Painting has also helped. It gives her something to wake up and do each morning. Sossaman said, “ It gives me the extra push in a positive urge to get up<br />and start the day. I cannot work now, and my brain needs its downtime, but I still needed to fill a void. Painting does that for me now.”<br /></p>



<p>Sossaman said it is important to get the message out that those with TBI’s still have alot of life ahead of them. She said, “I know other survivors and each one of them are different. Some struggle a lot more than me, some are able to work part-time. But,<br />all have their struggles and I am a constant reminder saying, no matter what, don’t give up. A positive attitude adds and negative subtracts just as it does in math. My sister-in-law Glinda taught me that. It has been a big <em>don’t give up</em> reminder.”<br /></p>



<p>Sossaman spends her days painting now and enjoying her “new” life. It is one that she gets to create for herself each new day, like a fresh canvas, just before the colors turn it into a beautiful creation.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="36041" data-permalink="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/unnamed-2-3/" data-orig-file="https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?fit=1086%2C1061&amp;ssl=1" data-orig-size="1086,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-2" data-image-description="" data-medium-file="https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?fit=600%2C586&amp;ssl=1" data-large-file="https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?fit=696%2C680&amp;ssl=1" loading="lazy" width="1086" height="1061" src="https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?fit=696%2C680&amp;ssl=1" alt="" class="wp-image-36041" srcset="https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?w=1086&amp;ssl=1 1086w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?resize=600%2C586&amp;ssl=1 600w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?resize=1024%2C1000&amp;ssl=1 1024w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?resize=768%2C750&amp;ssl=1 768w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?resize=696%2C680&amp;ssl=1 696w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?resize=1068%2C1043&amp;ssl=1 1068w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-2.jpg?resize=430%2C420&amp;ssl=1 430w" sizes="(max-width: 696px) 100vw, 696px" /></figure>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36039" class="share-twitter sd-button share-icon no-text" href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36039" class="share-facebook sd-button share-icon no-text" href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36039" class="share-linkedin sd-button share-icon no-text" href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36039" class="share-pinterest sd-button share-icon no-text" href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbartlett-express.com%2Flocal-womans-life-becomes-a-work-of-art%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+woman%E2%80%99s+life+becomes+a+work+of+art&url=https%3A%2F%2Fbartlett-express.com%2Flocal-womans-life-becomes-a-work-of-art%2F&via=Bartlett+Express">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/&amp;media=https://bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg&description=Local+woman%E2%80%99s+life+becomes+a+work+of+art">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Local+woman%E2%80%99s+life+becomes+a+work+of+art %0A%0A https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://bartlett-express.com/two-named-artists-of-the-year/">Two named Artists of the Year</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://bartlett-express.com/bartlett-express-e-edition-01-21-21/">Bartlett Express E-Edition 01-21-21</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://bartlett-express.com/author/pamelamirabella/"><img alt='' src='https://secure.gravatar.com/avatar/3d1e126d94d3ff7033d8b0bc7ea466c3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d1e126d94d3ff7033d8b0bc7ea466c3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://bartlett-express.com/author/pamelamirabella/">Pamela Mirabella</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pamela Mirabella"></span><meta itemprop="datePublished" content="2021-01-20T08:42:30+00:00"><meta itemprop="dateModified" content="2021-01-20T08:42:33-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bartlett-express.com/wp-content/uploads/2020/08/BE-72dpi.jpg"></span><meta itemprop="name" content="Bartlett Express"></span><meta itemprop="headline " content="Local woman’s life becomes a work of art"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?fit=1125%2C1472&ssl=1"><meta itemprop="width" content="1125"><meta itemprop="height" content="1472"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_600b3dcfea43b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_600b3dcfea43b" ><script>var block_td_uid_3_600b3dcfea43b = new tdBlock();
block_td_uid_3_600b3dcfea43b.id = "td_uid_3_600b3dcfea43b";
block_td_uid_3_600b3dcfea43b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_600b3dcfea43b_rand","td_column_number":3,"live_filter_cur_post_id":36039,"live_filter_cur_post_author":"24271","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_600b3dcfea43b_rand","tdc_css_class_style":"td_uid_3_600b3dcfea43b_rand_style"}';
block_td_uid_3_600b3dcfea43b.td_column_number = "3";
block_td_uid_3_600b3dcfea43b.block_type = "td_block_related_posts";
block_td_uid_3_600b3dcfea43b.post_count = "3";
block_td_uid_3_600b3dcfea43b.found_posts = "3786";
block_td_uid_3_600b3dcfea43b.header_color = "";
block_td_uid_3_600b3dcfea43b.ajax_pagination_infinite_stop = "";
block_td_uid_3_600b3dcfea43b.max_num_pages = "1262";
tdBlocksArray.push(block_td_uid_3_600b3dcfea43b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_600b3dcff0455" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_600b3dcfea43b" href="#">RELATED ARTICLES</a><a id="td_uid_5_600b3dcff045f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_600b3dcfea43b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_600b3dcfea43b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bartlett-express.com/two-named-artists-of-the-year/" rel="bookmark" class="td-image-wrap" title="Two named Artists of the Year"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-1.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-1-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two named Artists of the Year" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bartlett-express.com/two-named-artists-of-the-year/" rel="bookmark" title="Two named Artists of the Year">Two named Artists of the Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bartlett-express.com/still-confused-who-gets-vaccinated/" rel="bookmark" class="td-image-wrap" title="Still confused who gets vaccinated?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Still confused who gets vaccinated?" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bartlett-express.com/still-confused-who-gets-vaccinated/" rel="bookmark" title="Still confused who gets vaccinated?">Still confused who gets vaccinated?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bartlett-express.com/thankful-for-bartlett-police-department-and-shelby-county-sheriffs-office-on-law-enforcement-appreciation-day/" rel="bookmark" class="td-image-wrap" title="Thankful for Bartlett Police Department and Shelby County Sheriff&#8217;s Office on Law Enforcement Appreciation Day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-12.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-12.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-12.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-12.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-12.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thankful for Bartlett Police Department and Shelby County Sheriff&#8217;s Office on Law Enforcement Appreciation Day" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bartlett-express.com/thankful-for-bartlett-police-department-and-shelby-county-sheriffs-office-on-law-enforcement-appreciation-day/" rel="bookmark" title="Thankful for Bartlett Police Department and Shelby County Sheriff&#8217;s Office on Law Enforcement Appreciation Day">Thankful for Bartlett Police Department and Shelby County Sheriff&#8217;s Office on Law Enforcement Appreciation Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_600b3dcfea43b" data-td_block_id="td_uid_3_600b3dcfea43b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_600b3dcfea43b" data-td_block_id="td_uid_3_600b3dcfea43b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><h4 class="block-title"><span>Calendar of Events</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>January 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td><a href="https://bartlett-express.com/2021/01/04/" aria-label="Posts published on January 4, 2021">4</a></td><td><a href="https://bartlett-express.com/2021/01/05/" aria-label="Posts published on January 5, 2021">5</a></td><td>6</td><td>7</td><td>8</td><td><a href="https://bartlett-express.com/2021/01/09/" aria-label="Posts published on January 9, 2021">9</a></td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td><a href="https://bartlett-express.com/2021/01/18/" aria-label="Posts published on January 18, 2021">18</a></td><td><a href="https://bartlett-express.com/2021/01/19/" aria-label="Posts published on January 19, 2021">19</a></td><td><a href="https://bartlett-express.com/2021/01/20/" aria-label="Posts published on January 20, 2021">20</a></td><td>21</td><td id="today">22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://bartlett-express.com/2020/12/">&laquo; Dec</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Latest News</span></h4>
		<ul>
											<li>
					<a href="https://bartlett-express.com/bartlett-express-e-edition-01-21-21/">Bartlett Express E-Edition 01-21-21</a>
											<span class="post-date">January 20, 2021</span>
									</li>
											<li>
					<a href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/" aria-current="page">Local woman’s life becomes a work of art</a>
											<span class="post-date">January 20, 2021</span>
									</li>
											<li>
					<a href="https://bartlett-express.com/two-named-artists-of-the-year/">Two named Artists of the Year</a>
											<span class="post-date">January 19, 2021</span>
									</li>
											<li>
					<a href="https://bartlett-express.com/still-confused-who-gets-vaccinated/">Still confused who gets vaccinated?</a>
											<span class="post-date">January 19, 2021</span>
									</li>
											<li>
					<a href="https://bartlett-express.com/bartlett-express-e-edition-01-14-21/">Bartlett Express E-Edition 01/14/21</a>
											<span class="post-date">January 18, 2021</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_600b3dd000d58_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_600b3dd000d58" ><script>var block_td_uid_7_600b3dd000d58 = new tdBlock();
block_td_uid_7_600b3dd000d58.id = "td_uid_7_600b3dd000d58";
block_td_uid_7_600b3dd000d58.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_600b3dd000d58_rand","tdc_css_class":"td_uid_7_600b3dd000d58_rand","tdc_css_class_style":"td_uid_7_600b3dd000d58_rand_style"}';
block_td_uid_7_600b3dd000d58.td_column_number = "1";
block_td_uid_7_600b3dd000d58.block_type = "td_block_7";
block_td_uid_7_600b3dd000d58.post_count = "3";
block_td_uid_7_600b3dd000d58.found_posts = "7";
block_td_uid_7_600b3dd000d58.header_color = "";
block_td_uid_7_600b3dd000d58.ajax_pagination_infinite_stop = "";
block_td_uid_7_600b3dd000d58.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_600b3dd000d58);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_600b3dd000d58 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/" rel="bookmark" class="td-image-wrap" title="Local woman’s life becomes a work of art"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/bartlett-express.com/wp-content/uploads/2021/01/unnamed-3.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Local woman’s life becomes a work of art" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/" rel="bookmark" title="Local woman’s life becomes a work of art">Local woman’s life becomes a work of art</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T08:42:30+00:00" >January 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bartlett-express.com/police-asking-for-help-with-christmas-morning-explosion/" rel="bookmark" class="td-image-wrap" title="Police asking for help with Christmas morning explosion"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed-1.png?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed-1.png?resize=600%2C411&ssl=1 600w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed-1.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed-1.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed-1.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Police asking for help with Christmas morning explosion" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bartlett-express.com/police-asking-for-help-with-christmas-morning-explosion/" rel="bookmark" title="Police asking for help with Christmas morning explosion">Police asking for help with Christmas morning explosion</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-25T16:38:22+00:00" >December 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bartlett-express.com/bartletts-reindeer-route-of-christmas-light-displays%f0%9f%8e%84/" rel="bookmark" class="td-image-wrap" title="Bartlett&#8217;s Reindeer Route of Christmas Light Displays🎄"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bartlett&#8217;s Reindeer Route of Christmas Light Displays🎄" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bartlett-express.com/bartletts-reindeer-route-of-christmas-light-displays%f0%9f%8e%84/" rel="bookmark" title="Bartlett&#8217;s Reindeer Route of Christmas Light Displays🎄">Bartlett&#8217;s Reindeer Route of Christmas Light Displays🎄</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T11:58:41+00:00" >December 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>Parent company</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://magicvalleypublishing.com/" title="MVP is the parent company for The Bartlett Express.">Magic Valley Publishing</a></li>

	</ul>
</aside>
<aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>West 10 Media</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://bartlett-express.com/">The Bartlett Express</a></li>
<li><a href="http://colliervilleh-i.com/" rel="me" target="_blank">The Collierville Herald-Independent</a></li>
<li><a href="http://millington-news.com/" rel="me" target="_blank">The Millington Star</a></li>
<li><a href="http://shelby-news.com/" rel="me" target="_blank">The Shelby Sun Times</a></li>

	</ul>
</aside>
<aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>MVP Publications</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://www.buffaloriverreview.com/">Buffalo River Review</a></li>
<li><a href="https://chestercountyindependent.com/">Chester County Independent</a></li>
<li><a href="https://lakecountybanner.com/">Lake County Banner</a></li>
<li><a href="https://bartlett-express.com/">The Bartlett Express</a></li>
<li><a href="https://thecamdenchronicle.com/">The Camden Chronicle</a></li>
<li><a href="https://www.newsleaderonline.com/">The Carroll County News Leader</a></li>
<li><a href="http://colliervilleh-i.com/" rel="me" target="_blank">The Collierville Herald-Independent</a></li>
<li><a href="https://magicvalleypublishing.com/">The Crockett County Times</a></li>
<li><a href="https://covingtonleader.com/">The Leader</a></li>
<li><a href="http://millington-news.com/" rel="me" target="_blank">The Millington Star</a></li>
<li><a href="http://shelby-news.com/" rel="me" target="_blank">The Shelby Sun Times</a></li>
<li><a href="http://thenews-democrat.com/34816/1247/1/front-page">The Waverly News-Democrat</a></li>
<li><a href="https://waynecountynews.net/">Wayne County News</a></li>

	</ul>
</aside>
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_600b3dd004d9b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_600b3dd004d9b" ><script>var block_td_uid_8_600b3dd004d9b = new tdBlock();
block_td_uid_8_600b3dd004d9b.id = "td_uid_8_600b3dd004d9b";
block_td_uid_8_600b3dd004d9b.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_600b3dd004d9b_rand","tdc_css_class":"td_uid_8_600b3dd004d9b_rand","tdc_css_class_style":"td_uid_8_600b3dd004d9b_rand_style"}';
block_td_uid_8_600b3dd004d9b.td_column_number = "1";
block_td_uid_8_600b3dd004d9b.block_type = "td_block_7";
block_td_uid_8_600b3dd004d9b.post_count = "3";
block_td_uid_8_600b3dd004d9b.found_posts = "5928";
block_td_uid_8_600b3dd004d9b.header_color = "";
block_td_uid_8_600b3dd004d9b.ajax_pagination_infinite_stop = "";
block_td_uid_8_600b3dd004d9b.max_num_pages = "1976";
tdBlocksArray.push(block_td_uid_8_600b3dd004d9b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_600b3dd004d9b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bartlett-express.com/bartletts-reindeer-route-of-christmas-light-displays%f0%9f%8e%84/" rel="bookmark" class="td-image-wrap" title="Bartlett&#8217;s Reindeer Route of Christmas Light Displays🎄"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/12/unnamed.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bartlett&#8217;s Reindeer Route of Christmas Light Displays🎄" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bartlett-express.com/bartletts-reindeer-route-of-christmas-light-displays%f0%9f%8e%84/" rel="bookmark" title="Bartlett&#8217;s Reindeer Route of Christmas Light Displays🎄">Bartlett&#8217;s Reindeer Route of Christmas Light Displays🎄</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T11:58:41+00:00" >December 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bartlett-express.com/bartlett-express-e-edition-11-05-2020/" rel="bookmark" class="td-image-wrap" title="Bartlett Express E-Edition 11/05/2020"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/11/123846638_154051223059723_8833372453323121738_o.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/11/123846638_154051223059723_8833372453323121738_o.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/11/123846638_154051223059723_8833372453323121738_o.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/bartlett-express.com/wp-content/uploads/2020/11/123846638_154051223059723_8833372453323121738_o.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bartlett Express E-Edition 11/05/2020" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bartlett-express.com/bartlett-express-e-edition-11-05-2020/" rel="bookmark" title="Bartlett Express E-Edition 11/05/2020">Bartlett Express E-Edition 11/05/2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T11:20:58+00:00" >November 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bartlett-express.com/catholicism-uses-3-types-of-sacramental-oils/" rel="bookmark" class="td-image-wrap" title="Catholicism uses 3 types of sacramental oils"><img width="100" height="70" class="entry-thumb" src="https://bartlett-express.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bartlett-express.com/catholicism-uses-3-types-of-sacramental-oils/" rel="bookmark" title="Catholicism uses 3 types of sacramental oils">Catholicism uses 3 types of sacramental oils</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-10T13:31:35+00:00" >May 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://bartlett-express.com/bartlett-express-e-edition-01-21-21/">Bartlett Express E-Edition 01-21-21</a>
											<span class="post-date">January 20, 2021</span>
									</li>
											<li>
					<a href="https://bartlett-express.com/local-womans-life-becomes-a-work-of-art/" aria-current="page">Local woman’s life becomes a work of art</a>
											<span class="post-date">January 20, 2021</span>
									</li>
											<li>
					<a href="https://bartlett-express.com/two-named-artists-of-the-year/">Two named Artists of the Year</a>
											<span class="post-date">January 19, 2021</span>
									</li>
											<li>
					<a href="https://bartlett-express.com/still-confused-who-gets-vaccinated/">Still confused who gets vaccinated?</a>
											<span class="post-date">January 19, 2021</span>
									</li>
											<li>
					<a href="https://bartlett-express.com/bartlett-express-e-edition-01-14-21/">Bartlett Express E-Edition 01/14/21</a>
											<span class="post-date">January 18, 2021</span>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_600b3dd016830_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_600b3dd016830" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://bartlett-express.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">3669</span></a></li><li><a href="https://bartlett-express.com/category/news/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">837</span></a></li><li><a href="https://bartlett-express.com/category/living/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">777</span></a></li><li><a href="https://bartlett-express.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">667</span></a></li><li><a href="https://bartlett-express.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">536</span></a></li><li><a href="https://bartlett-express.com/category/op-ed/"><span class="td-cat-name">Op-Ed</span><span class="td-cat-no">518</span></a></li><li><a href="https://bartlett-express.com/category/op-ed/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">421</span></a></li><li><a href="https://bartlett-express.com/category/living/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">319</span></a></li><li><a href="https://bartlett-express.com/category/news/charitable/"><span class="td-cat-name">Charitable</span><span class="td-cat-no">263</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://bartlett-express.com/"><img class="td-retina-data" src="https://bartlett-express.com/wp-content/uploads/2020/08/BE-72dpi.jpg" data-retina="https://bartlett-express.com/wp-content/uploads/2020/08/BE-72dpi-1.jpg" alt="" title="" width="216" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bartlett-express.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartlett-express.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bartlettexpress"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartlett-express.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"36039 https:\/\/bartlett-express.com\/?p=36039","disqusShortname":"bartlettexpress","disqusTitle":"Local woman\u2019s life becomes a work of art","disqusUrl":"https:\/\/bartlett-express.com\/local-womans-life-becomes-a-work-of-art\/","postId":"36039"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartlett-express.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://bartlett-express.com/wp-content/plugins/events-made-easy/js/fdatepicker/js/fdatepicker.min.js?ver=2.1.81' id='eme-jquery-fdatepicker-js'></script>
<script type='text/javascript' src='https://bartlett-express.com/wp-content/plugins/events-made-easy/js/jquery-select2/select2-4.0.12/dist/js/select2.min.js?ver=2.1.81' id='eme-select2-js'></script>
<script type='text/javascript' id='eme-basic-js-extra'>
/* <![CDATA[ */
var emebasic = {"translate_plugin_url":"https:\/\/bartlett-express.com\/wp-content\/plugins\/events-made-easy\/","translate_ajax_url":"https:\/\/bartlett-express.com\/wp-admin\/admin-ajax.php","translate_selectstate":"State","translate_selectcountry":"Country","translate_frontendnonce":"6299a81154","translate_error":"An error has occurred","translate_clear":"Clear","translate_mailingpreferences":"Mailing preferences","translate_yessure":"Yes, I'm sure","translate_iwantmails":"I want to receive mails","translate_firstDayOfWeek":"0","translate_flanguage":"en","translate_fdateformat":"F j, Y","translate_ftimeformat":"g:i a"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://bartlett-express.com/wp-content/plugins/events-made-easy/js/eme.js?ver=2.1.81' id='eme-basic-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202103' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://bartlett-express.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://bartlett-express.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://bartlett-express.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js' id='spin-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js' id='jquery.spin-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bartlett-express.com\/wp-admin\/admin-ajax.php","nonce":"d7a61de267","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/bartlett-express.com\/login\/?redirect_to=https%3A%2F%2Fbartlett-express.com%2Flocal-womans-life-becomes-a-work-of-art%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-3d1e126d94d3ff7033d8b0bc7ea466c3">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 600b3dd021ac9
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bartlett-express.com\/local-womans-life-becomes-a-work-of-art\/":36039};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/local-womans-life-becomes-a-work-of-art/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://bartlett-express.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'38587821',post:'36039',tz:'-6',srv:'bartlett-express.com'} ]);
	_stq.push([ 'clickTrackerInit', '38587821', '36039' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: https://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


</body>
</html>