<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    
<!-- [BEGIN] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<meta name="google-site-verification" content="6sBd-CdcNBdDFEqoNrmyRYRBa2xquZVp3ntjpSC1UjY" />
<!-- [END] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<title>Tigers&#039; epic week - Bartlett Express</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bartlett-express.com/2019/05/22/tigers-epic-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tigers&#039; epic week - Bartlett Express" />
<meta property="og:description" content="The Arlington Tigers celebrate their 4-3 victory over the No. 1 team in the state," />
<meta property="og:url" content="http://bartlett-express.com/2019/05/22/tigers-epic-week/" />
<meta property="og:site_name" content="Bartlett Express" />
<meta property="article:publisher" content="https://www.facebook.com/TheBartlettExpress" />
<meta property="article:section" content="Preps" />
<meta property="article:published_time" content="2019-05-22T15:53:38+00:00" />
<meta property="article:modified_time" content="2019-05-22T16:05:34+00:00" />
<meta property="og:updated_time" content="2019-05-22T16:05:34+00:00" />
<meta property="og:image" content="http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile-FEATURED.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="572" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://bartlett-express.com/#organization","name":"","url":"http://bartlett-express.com/","sameAs":["https://www.facebook.com/TheBartlettExpress"]},{"@type":"WebSite","@id":"http://bartlett-express.com/#website","url":"http://bartlett-express.com/","name":"Bartlett Express","publisher":{"@id":"http://bartlett-express.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://bartlett-express.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://bartlett-express.com/2019/05/22/tigers-epic-week/#webpage","url":"http://bartlett-express.com/2019/05/22/tigers-epic-week/","inLanguage":"en-US","name":"Tigers&#039; epic week - Bartlett Express","isPartOf":{"@id":"http://bartlett-express.com/#website"},"image":{"@type":"ImageObject","@id":"http://bartlett-express.com/2019/05/22/tigers-epic-week/#primaryimage","url":"http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile-FEATURED.jpg","width":1000,"height":572},"primaryImageOfPage":{"@id":"http://bartlett-express.com/2019/05/22/tigers-epic-week/#primaryimage"},"datePublished":"2019-05-22T15:53:38+00:00","dateModified":"2019-05-22T16:05:34+00:00"},{"@type":"Article","@id":"http://bartlett-express.com/2019/05/22/tigers-epic-week/#article","isPartOf":{"@id":"http://bartlett-express.com/2019/05/22/tigers-epic-week/#webpage"},"author":{"@id":"http://bartlett-express.com/author/kevin-lewter/#author","name":"Kevin Lewter"},"publisher":{"@id":"http://bartlett-express.com/#organization"},"headline":"Tigers&#8217; epic week","datePublished":"2019-05-22T15:53:38+00:00","dateModified":"2019-05-22T16:05:34+00:00","commentCount":0,"mainEntityOfPage":"http://bartlett-express.com/2019/05/22/tigers-epic-week/#webpage","image":{"@id":"http://bartlett-express.com/2019/05/22/tigers-epic-week/#primaryimage"},"articleSection":"Preps,Sports"},{"@type":"Person","@id":"http://bartlett-express.com/author/kevin-lewter/#author","name":"Kevin Lewter","image":{"@type":"ImageObject","@id":"http://bartlett-express.com/#personlogo","url":"http://2.gravatar.com/avatar/86cf64848ac99a34f1a27b1122811d2d?s=96&d=mm&r=g","caption":"Kevin Lewter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Feed" href="http://bartlett-express.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Comments Feed" href="http://bartlett-express.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Tigers&#8217; epic week Comments Feed" href="http://bartlett-express.com/2019/05/22/tigers-epic-week/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35418922-27';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35418922-27', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bartlett-express.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pw-clipboard-css-css'  href='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://bartlett-express.com/wp-includes/css/dist/components/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://bartlett-express.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://bartlett-express.com/wp-includes/css/dist/nux/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://bartlett-express.com/wp-includes/css/dist/editor/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='algori_pdf_viewer-cgb-style-css-css'  href='http://bartlett-express.com/wp-content/plugins/algori-pdf-viewer/dist/blocks.style.build.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bartlett-express.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='http://bartlett-express.com/wp-content/plugins/email-subscribers/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bartlett-express.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='orbisius_ct_child_parent_style-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_child_parent_style_child_style-css'  href='http://bartlett-express.com/wp-content/themes/child/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-style-css'  href='http://bartlett-express.com/wp-content/themes/child/style.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://bartlett-express.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://bartlett-express.com/wp-content/tablepress-combined.min.css?ver=27' type='text/css' media='all' />
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/flash_detect_min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/lmcbutton.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/bartlett-express.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_double_optin_success_message":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"http:\/\/bartlett-express.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/email-subscribers/public/js/email-subscribers-public.js'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.1'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.1'></script>
<link rel='https://api.w.org/' href='http://bartlett-express.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bartlett-express.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bartlett-express.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2" />
<link rel='shortlink' href='http://bartlett-express.com/?p=33468' />
<link rel="alternate" type="application/json+oembed" href="http://bartlett-express.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbartlett-express.com%2F2019%2F05%2F22%2Ftigers-epic-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bartlett-express.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbartlett-express.com%2F2019%2F05%2F22%2Ftigers-epic-week%2F&#038;format=xml" />
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>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</style>
	<!-- Fonts Plugin CSS -->
	<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style><link rel="pingback" href="http://bartlett-express.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
            }

            

        </style>
        <meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
</head>

<body class="post-template-default single single-post postid-33468 single-format-standard wp-custom-logo align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-4618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4618"><a rel="nofollow" href="http://bartlett-express.com/wp-admin/">Admin</a></li>
<li id="menu-item-3071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3071"><a href="/">Home</a></li>
<li id="menu-item-3070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3070"><a href="http://bartlett-express.com/about-us/">About Us</a></li>
<li id="menu-item-3069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3069"><a href="http://bartlett-express.com/advertise/">Advertise</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://bartlett-express.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3068"><a href="http://bartlett-express.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12021"><a href="http://bartlett-express.com/bridal/">Bridal forms</a></li>
<li id="menu-item-31703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31703"><a href="http://bartlett-express.com/photo-guidelines/">Photo guidelines</a></li>
</ul></div>                    </div>
                                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                        <a href="http://bartlett-express.com/" class="custom-logo-link" rel="home"><img width="1024" height="286" src="http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286.jpg" class="custom-logo" alt="Bartlett Express" srcset="http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286.jpg 1024w, http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286-600x168.jpg 600w, http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286-768x215.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>                            <p class="site-title font-family-1">
                                <a href="http://bartlett-express.com/" rel="home">Bartlett Express</a>
                            </p>
                        
                                                    <p class="site-description">Serving Bartlett, Arlington &amp; Lakeland since 1978</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-4508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4508"><a href="http://bartlett-express.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4510"><a href="http://bartlett-express.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-4540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4540"><a href="http://bartlett-express.com/category/business/careers/">Careers</a></li>
	</ul>
</li>
	<li id="menu-item-4541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a href="http://bartlett-express.com/category/news/charitable/">Charitable</a></li>
	<li id="menu-item-4543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4543"><a href="http://bartlett-express.com/category/news/court/">Court</a></li>
	<li id="menu-item-4509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4509"><a href="http://bartlett-express.com/category/news/education/">Education</a></li>
	<li id="menu-item-4571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4571"><a href="http://bartlett-express.com/category/news/employment/">Employment</a></li>
	<li id="menu-item-4550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4550"><a href="http://bartlett-express.com/category/news/history/">History</a></li>
	<li id="menu-item-4554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4554"><a href="http://bartlett-express.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-4552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4552"><a href="http://bartlett-express.com/category/news/military/">Military Matters</a></li>
	<li id="menu-item-4553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4553"><a href="http://bartlett-express.com/category/news/obituaries/">Obits</a></li>
</ul>
</li>
<li id="menu-item-28651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28651"><a href="http://bartlett-express.com/church-events/">Church news</a></li>
<li id="menu-item-4514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4514"><a href="http://bartlett-express.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4574"><a href="http://bartlett-express.com/category/sports/clubs-and-leagues/">Leagues</a></li>
</ul>
</li>
<li id="menu-item-4580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4580"><a href="http://bartlett-express.com/category/living/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://bartlett-express.com/category/living/events/">Events</a></li>
	<li id="menu-item-14927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14927"><a href="http://bartletttn.ors.kwnews.com/">Church Directory</a></li>
	<li id="menu-item-4583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4583"><a href="http://bartlett-express.com/category/living/faith/">Faith</a></li>
	<li id="menu-item-4586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4586"><a href="http://bartlett-express.com/category/living/health/">Health</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4588"><a href="http://bartlett-express.com/category/living/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-4515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4515"><a href="http://bartlett-express.com/category/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-4592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4592"><a href="http://bartlett-express.com/category/op-ed/columns/">Columns</a></li>
	<li id="menu-item-4593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4593"><a href="http://bartlett-express.com/category/op-ed/editorials/">Editorials</a></li>
	<li id="menu-item-4594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4594"><a href="http://bartlett-express.com/category/op-ed/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="http://bartlett-express.com/category/legals/">Legals</a></li>
<li id="menu-item-9464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9464"><a href="http://classified.djournal.com/">Classifieds</a></li>
<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4591"><a href="http://bartlett-express.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-4595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4595"><a href="http://bartlett-express.com/events/">Events</a></li>
</ul></div>



                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://bartlett-express.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://bartlett-express.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://bartlett-express.com/2019/" itemprop="item"><span itemprop="name">2019</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://bartlett-express.com/2019/05/" itemprop="item"><span itemprop="name">May</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://bartlett-express.com/2019/05/22/" itemprop="item"><span itemprop="name">22</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Tigers&#8217; epic week</span></span><meta itemprop="position" content="5" /></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-33468" class="post-33468 post type-post status-publish format-standard has-post-thumbnail hentry category-preps category-sports">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1000" height="572" src="http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile-FEATURED.jpg" class="attachment-magazine-7-featured size-magazine-7-featured wp-post-image" alt="" srcset="http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile-FEATURED.jpg 1000w, http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile-FEATURED-600x343.jpg 600w, http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile-FEATURED-768x439.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://bartlett-express.com/category/sports/preps/" alt="View all posts in Preps"> 
                                 Preps
                             </a>
                        </li><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://bartlett-express.com/category/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Tigers&#8217; epic week</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://bartlett-express.com/author/kevin-lewter/">
                Kevin Lewter            </a>
        </span>


            <span class="item-metadata posts-date">
            23 mins ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <figure id="attachment_33469" aria-describedby="caption-attachment-33469" style="width: 1000px" class="wp-caption aligncenter"><a href="http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile.jpg"><img class="size-full wp-image-33469" src="http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile.jpg" alt="" width="1000" height="856" srcset="http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile.jpg 1000w, http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile-600x514.jpg 600w, http://bartlett-express.com/wp-content/uploads/2019/05/w-bex-2019-05-23-dogpile-768x657.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-33469" class="wp-caption-text">The Arlington Tigers celebrate their 4-3 victory over the No. 1 team in the state, the Collierville Dragons, Friday night, clinching their spot in this week’s state tournament. The Tigers’ path to the Class-AAA began with an upset against the Brighton Cardinals May 13 in the Regionals. In the Sub-State round, Arlington was able to pull off the trick of an upset again, eliminating the Dragons. <em>Photo by Kevin Lewter.</em></figcaption></figure>
<p><span style="color: #ffffff;">The Arlington Tigers celebrate their 4-3 victory over the No. 1 team in the state, the Collierville Dragons, Friday night, clinching their spot in this week’s state tournament. The Tigers’ path to the Class-AAA began with an upset against the Brighton Cardinals May 13 in the Regionals. In the Sub-State round, Arlington was able to pull off the trick of an upset again, eliminating the Dragons. Photo by Kevin Lewter.</span></p>
<p>&nbsp;</p>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://bartlett-express.com/2019/05/09/rachel-sullivan-signs-loi-for-rhodes-college/" rel="prev"><span class="em-post-navigation">Previous</span> Rachel Sullivan signs LOI for Rhodes College</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div id="disqus_thread"></div>
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="text-6" class="widget magazine-7-widget widget_text">			<div class="textwidget"></div>
		</div><div id="archives-4" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://bartlett-express.com/2019/05/'> May 2019 </option>
	<option value='http://bartlett-express.com/2019/04/'> April 2019 </option>
	<option value='http://bartlett-express.com/2019/03/'> March 2019 </option>
	<option value='http://bartlett-express.com/2019/02/'> February 2019 </option>
	<option value='http://bartlett-express.com/2019/01/'> January 2019 </option>
	<option value='http://bartlett-express.com/2018/12/'> December 2018 </option>
	<option value='http://bartlett-express.com/2018/11/'> November 2018 </option>
	<option value='http://bartlett-express.com/2018/10/'> October 2018 </option>
	<option value='http://bartlett-express.com/2018/09/'> September 2018 </option>
	<option value='http://bartlett-express.com/2018/08/'> August 2018 </option>
	<option value='http://bartlett-express.com/2018/07/'> July 2018 </option>
	<option value='http://bartlett-express.com/2018/06/'> June 2018 </option>
	<option value='http://bartlett-express.com/2018/05/'> May 2018 </option>
	<option value='http://bartlett-express.com/2018/04/'> April 2018 </option>
	<option value='http://bartlett-express.com/2018/03/'> March 2018 </option>
	<option value='http://bartlett-express.com/2018/02/'> February 2018 </option>
	<option value='http://bartlett-express.com/2018/01/'> January 2018 </option>
	<option value='http://bartlett-express.com/2017/12/'> December 2017 </option>
	<option value='http://bartlett-express.com/2017/11/'> November 2017 </option>
	<option value='http://bartlett-express.com/2017/10/'> October 2017 </option>
	<option value='http://bartlett-express.com/2017/09/'> September 2017 </option>
	<option value='http://bartlett-express.com/2017/08/'> August 2017 </option>
	<option value='http://bartlett-express.com/2017/07/'> July 2017 </option>
	<option value='http://bartlett-express.com/2017/06/'> June 2017 </option>
	<option value='http://bartlett-express.com/2017/05/'> May 2017 </option>
	<option value='http://bartlett-express.com/2017/04/'> April 2017 </option>
	<option value='http://bartlett-express.com/2017/03/'> March 2017 </option>
	<option value='http://bartlett-express.com/2017/02/'> February 2017 </option>
	<option value='http://bartlett-express.com/2017/01/'> January 2017 </option>
	<option value='http://bartlett-express.com/2016/12/'> December 2016 </option>
	<option value='http://bartlett-express.com/2016/11/'> November 2016 </option>
	<option value='http://bartlett-express.com/2016/10/'> October 2016 </option>
	<option value='http://bartlett-express.com/2016/09/'> September 2016 </option>
	<option value='http://bartlett-express.com/2016/08/'> August 2016 </option>
	<option value='http://bartlett-express.com/2016/07/'> July 2016 </option>
	<option value='http://bartlett-express.com/2016/06/'> June 2016 </option>
	<option value='http://bartlett-express.com/2016/05/'> May 2016 </option>
	<option value='http://bartlett-express.com/2016/04/'> April 2016 </option>
	<option value='http://bartlett-express.com/2016/03/'> March 2016 </option>
	<option value='http://bartlett-express.com/2016/02/'> February 2016 </option>
	<option value='http://bartlett-express.com/2016/01/'> January 2016 </option>
	<option value='http://bartlett-express.com/2015/12/'> December 2015 </option>
	<option value='http://bartlett-express.com/2015/11/'> November 2015 </option>
	<option value='http://bartlett-express.com/2015/10/'> October 2015 </option>
	<option value='http://bartlett-express.com/2015/09/'> September 2015 </option>
	<option value='http://bartlett-express.com/2015/08/'> August 2015 </option>
	<option value='http://bartlett-express.com/2015/07/'> July 2015 </option>
	<option value='http://bartlett-express.com/2015/06/'> June 2015 </option>
	<option value='http://bartlett-express.com/2015/05/'> May 2015 </option>
	<option value='http://bartlett-express.com/2015/04/'> April 2015 </option>
	<option value='http://bartlett-express.com/2015/03/'> March 2015 </option>
	<option value='http://bartlett-express.com/2015/02/'> February 2015 </option>
	<option value='http://bartlett-express.com/2015/01/'> January 2015 </option>
	<option value='http://bartlett-express.com/2014/12/'> December 2014 </option>
	<option value='http://bartlett-express.com/2014/11/'> November 2014 </option>
	<option value='http://bartlett-express.com/2014/10/'> October 2014 </option>
	<option value='http://bartlett-express.com/2014/09/'> September 2014 </option>
	<option value='http://bartlett-express.com/2014/08/'> August 2014 </option>
	<option value='http://bartlett-express.com/2014/07/'> July 2014 </option>
	<option value='http://bartlett-express.com/2014/06/'> June 2014 </option>
	<option value='http://bartlett-express.com/2014/05/'> May 2014 </option>
	<option value='http://bartlett-express.com/2014/04/'> April 2014 </option>
	<option value='http://bartlett-express.com/2014/03/'> March 2014 </option>
	<option value='http://bartlett-express.com/2014/02/'> February 2014 </option>
	<option value='http://bartlett-express.com/2014/01/'> January 2014 </option>
	<option value='http://bartlett-express.com/2013/12/'> December 2013 </option>
	<option value='http://bartlett-express.com/2013/11/'> November 2013 </option>
	<option value='http://bartlett-express.com/2013/10/'> October 2013 </option>
	<option value='http://bartlett-express.com/2013/09/'> September 2013 </option>
	<option value='http://bartlett-express.com/2013/08/'> August 2013 </option>
	<option value='http://bartlett-express.com/2013/07/'> July 2013 </option>
	<option value='http://bartlett-express.com/2013/06/'> June 2013 </option>
	<option value='http://bartlett-express.com/2013/05/'> May 2013 </option>
	<option value='http://bartlett-express.com/2013/04/'> April 2013 </option>
	<option value='http://bartlett-express.com/2013/03/'> March 2013 </option>
	<option value='http://bartlett-express.com/2013/02/'> February 2013 </option>
	<option value='http://bartlett-express.com/2013/01/'> January 2013 </option>
	<option value='http://bartlett-express.com/2012/12/'> December 2012 </option>
	<option value='http://bartlett-express.com/2012/11/'> November 2012 </option>
	<option value='http://bartlett-express.com/2012/10/'> October 2012 </option>
	<option value='http://bartlett-express.com/2012/09/'> September 2012 </option>
	<option value='http://bartlett-express.com/2012/08/'> August 2012 </option>
	<option value='http://bartlett-express.com/2012/07/'> July 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="calendar-2" class="widget magazine-7-widget widget_calendar"><h2 class="widget-title widget-title-1"><span>Calendar</span></h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://bartlett-express.com/2019/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td><a href="http://bartlett-express.com/2019/05/09/" aria-label="Posts published on May 9, 2019">9</a></td><td><a href="http://bartlett-express.com/2019/05/10/" aria-label="Posts published on May 10, 2019">10</a></td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td><a href="http://bartlett-express.com/2019/05/15/" aria-label="Posts published on May 15, 2019">15</a></td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td id="today"><a href="http://bartlett-express.com/2019/05/22/" aria-label="Posts published on May 22, 2019">22</a></td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="linkcat-31" class="widget magazine-7-widget widget_links"><h2 class="widget-title widget-title-1">West 10 Sites</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://millington-news.com/" rel="me" target="_blank">Millington Star</a></li>
<li><a href="http://shelby-news.com/" rel="me" target="_blank">Shelby Sun Times</a></li>
<li><a href="http://collierville-news.com/" rel="me" title="Collierville Tennessee News, Opinion, Events, Obituaries and more" target="_blank">Collierville Independent</a></li>
<li><a href="http://oakland-news.com/" rel="me" title="Oakland Tennessee News, Opinion, Events, Obituaries and more" target="_blank">Oakland News</a></li>

	</ul>
</div>
                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    		<div id="recent-posts-3" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1">Most Recent Articles</h2>		<ul>
											<li>
					<a href="http://bartlett-express.com/2019/05/22/twf-asks-for-shelby-countys-photos-of-urban-suburban-and-rural-litter/">TWF asks for Shelby County’s photos of urban, suburban and rural litter</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2019/05/22/tigers-epic-week/">Tigers&#8217; epic week</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2019/05/15/uthsc-ranked-among-top-10-safest-colleges-in-u-s/">UTHSC ranked among top 10 safest colleges in U.S.</a>
									</li>
					</ul>
		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="archives-3" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://bartlett-express.com/2019/05/'> May 2019 </option>
	<option value='http://bartlett-express.com/2019/04/'> April 2019 </option>
	<option value='http://bartlett-express.com/2019/03/'> March 2019 </option>
	<option value='http://bartlett-express.com/2019/02/'> February 2019 </option>
	<option value='http://bartlett-express.com/2019/01/'> January 2019 </option>
	<option value='http://bartlett-express.com/2018/12/'> December 2018 </option>
	<option value='http://bartlett-express.com/2018/11/'> November 2018 </option>
	<option value='http://bartlett-express.com/2018/10/'> October 2018 </option>
	<option value='http://bartlett-express.com/2018/09/'> September 2018 </option>
	<option value='http://bartlett-express.com/2018/08/'> August 2018 </option>
	<option value='http://bartlett-express.com/2018/07/'> July 2018 </option>
	<option value='http://bartlett-express.com/2018/06/'> June 2018 </option>
	<option value='http://bartlett-express.com/2018/05/'> May 2018 </option>
	<option value='http://bartlett-express.com/2018/04/'> April 2018 </option>
	<option value='http://bartlett-express.com/2018/03/'> March 2018 </option>
	<option value='http://bartlett-express.com/2018/02/'> February 2018 </option>
	<option value='http://bartlett-express.com/2018/01/'> January 2018 </option>
	<option value='http://bartlett-express.com/2017/12/'> December 2017 </option>
	<option value='http://bartlett-express.com/2017/11/'> November 2017 </option>
	<option value='http://bartlett-express.com/2017/10/'> October 2017 </option>
	<option value='http://bartlett-express.com/2017/09/'> September 2017 </option>
	<option value='http://bartlett-express.com/2017/08/'> August 2017 </option>
	<option value='http://bartlett-express.com/2017/07/'> July 2017 </option>
	<option value='http://bartlett-express.com/2017/06/'> June 2017 </option>
	<option value='http://bartlett-express.com/2017/05/'> May 2017 </option>
	<option value='http://bartlett-express.com/2017/04/'> April 2017 </option>
	<option value='http://bartlett-express.com/2017/03/'> March 2017 </option>
	<option value='http://bartlett-express.com/2017/02/'> February 2017 </option>
	<option value='http://bartlett-express.com/2017/01/'> January 2017 </option>
	<option value='http://bartlett-express.com/2016/12/'> December 2016 </option>
	<option value='http://bartlett-express.com/2016/11/'> November 2016 </option>
	<option value='http://bartlett-express.com/2016/10/'> October 2016 </option>
	<option value='http://bartlett-express.com/2016/09/'> September 2016 </option>
	<option value='http://bartlett-express.com/2016/08/'> August 2016 </option>
	<option value='http://bartlett-express.com/2016/07/'> July 2016 </option>
	<option value='http://bartlett-express.com/2016/06/'> June 2016 </option>
	<option value='http://bartlett-express.com/2016/05/'> May 2016 </option>
	<option value='http://bartlett-express.com/2016/04/'> April 2016 </option>
	<option value='http://bartlett-express.com/2016/03/'> March 2016 </option>
	<option value='http://bartlett-express.com/2016/02/'> February 2016 </option>
	<option value='http://bartlett-express.com/2016/01/'> January 2016 </option>
	<option value='http://bartlett-express.com/2015/12/'> December 2015 </option>
	<option value='http://bartlett-express.com/2015/11/'> November 2015 </option>
	<option value='http://bartlett-express.com/2015/10/'> October 2015 </option>
	<option value='http://bartlett-express.com/2015/09/'> September 2015 </option>
	<option value='http://bartlett-express.com/2015/08/'> August 2015 </option>
	<option value='http://bartlett-express.com/2015/07/'> July 2015 </option>
	<option value='http://bartlett-express.com/2015/06/'> June 2015 </option>
	<option value='http://bartlett-express.com/2015/05/'> May 2015 </option>
	<option value='http://bartlett-express.com/2015/04/'> April 2015 </option>
	<option value='http://bartlett-express.com/2015/03/'> March 2015 </option>
	<option value='http://bartlett-express.com/2015/02/'> February 2015 </option>
	<option value='http://bartlett-express.com/2015/01/'> January 2015 </option>
	<option value='http://bartlett-express.com/2014/12/'> December 2014 </option>
	<option value='http://bartlett-express.com/2014/11/'> November 2014 </option>
	<option value='http://bartlett-express.com/2014/10/'> October 2014 </option>
	<option value='http://bartlett-express.com/2014/09/'> September 2014 </option>
	<option value='http://bartlett-express.com/2014/08/'> August 2014 </option>
	<option value='http://bartlett-express.com/2014/07/'> July 2014 </option>
	<option value='http://bartlett-express.com/2014/06/'> June 2014 </option>
	<option value='http://bartlett-express.com/2014/05/'> May 2014 </option>
	<option value='http://bartlett-express.com/2014/04/'> April 2014 </option>
	<option value='http://bartlett-express.com/2014/03/'> March 2014 </option>
	<option value='http://bartlett-express.com/2014/02/'> February 2014 </option>
	<option value='http://bartlett-express.com/2014/01/'> January 2014 </option>
	<option value='http://bartlett-express.com/2013/12/'> December 2013 </option>
	<option value='http://bartlett-express.com/2013/11/'> November 2013 </option>
	<option value='http://bartlett-express.com/2013/10/'> October 2013 </option>
	<option value='http://bartlett-express.com/2013/09/'> September 2013 </option>
	<option value='http://bartlett-express.com/2013/08/'> August 2013 </option>
	<option value='http://bartlett-express.com/2013/07/'> July 2013 </option>
	<option value='http://bartlett-express.com/2013/06/'> June 2013 </option>
	<option value='http://bartlett-express.com/2013/05/'> May 2013 </option>
	<option value='http://bartlett-express.com/2013/04/'> April 2013 </option>
	<option value='http://bartlett-express.com/2013/03/'> March 2013 </option>
	<option value='http://bartlett-express.com/2013/02/'> February 2013 </option>
	<option value='http://bartlett-express.com/2013/01/'> January 2013 </option>
	<option value='http://bartlett-express.com/2012/12/'> December 2012 </option>
	<option value='http://bartlett-express.com/2012/11/'> November 2012 </option>
	<option value='http://bartlett-express.com/2012/10/'> October 2012 </option>
	<option value='http://bartlett-express.com/2012/09/'> September 2012 </option>
	<option value='http://bartlett-express.com/2012/08/'> August 2012 </option>
	<option value='http://bartlett-express.com/2012/07/'> July 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="text-7" class="widget magazine-7-widget widget_text"><h2 class="widget-title widget-title-1">Follow Us</h2>			<div class="textwidget"><div style="width: 60%;" align="left">
<div style="float: left; width: 50%;"><center><br />
<a href="https://twitter.com/BEX_cbahm"><img src="http://bartlett-express.com/wp-content/uploads/2014/03/bx-twitter.png" /></a></p>
<p><a href="mailto:bartlett.editor@journalinc.com">Email</a></center></div>
<div style="float: right; width: 50%;"><center><br />
<a href="https://www.facebook.com/TheBartlettExpress"><img src="http://bartlett-express.com/wp-content/uploads/2014/03/bx-facebook.png" /></a></p>
<p><a href="http://bartlett-express.com/contact-us/">Contact Us</a></center></div>
</div>
</div>
		</div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bartlett-express.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bartlettexpress"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"33468 http:\/\/bartlett-express.com\/?p=33468","disqusShortname":"bartlettexpress","disqusTitle":"Tigers\u2019 epic week","disqusUrl":"http:\/\/bartlett-express.com\/2019\/05\/22\/tigers-epic-week\/","postId":"33468"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/script.js?ver=5.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


</body>
</html>

<!-- Dynamic page generated in 12.592 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-05-22 11:16:39 -->

<!-- super cache -->