<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    
<!-- [BEGIN] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<meta name="google-site-verification" content="6sBd-CdcNBdDFEqoNrmyRYRBa2xquZVp3ntjpSC1UjY" />
<!-- [END] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<title>&#039;Thomas in the Middle&#039;: Hard to make New Year&#039;s resolutions as a Xennial - Bartlett Express</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bartlett-express.com/2019/01/10/thomas-in-the-middle-hard-to-make-new-years-resolutions-as-a-xennial/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Thomas in the Middle&#039;: Hard to make New Year&#039;s resolutions as a Xennial - Bartlett Express" />
<meta property="og:description" content="I’m having an identity crisis here in 2019. Born in 1981, I’m not sure I" />
<meta property="og:url" content="http://bartlett-express.com/2019/01/10/thomas-in-the-middle-hard-to-make-new-years-resolutions-as-a-xennial/" />
<meta property="og:site_name" content="Bartlett Express" />
<meta property="article:publisher" content="https://www.facebook.com/TheBartlettExpress" />
<meta property="article:tag" content="Gen Xer" />
<meta property="article:tag" content="Millennials" />
<meta property="article:tag" content="New Year&#039;s Resolutions" />
<meta property="article:tag" content="Xennial" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2019-01-10T22:12:21+00:00" />
<meta property="og:image" content="http://bartlett-express.com/wp-content/uploads/2019/01/w-bex-011019-best-sellers-FEATURED.jpg" />
<meta property="og:image:width" content="895" />
<meta property="og:image:height" content="512" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Feed" href="http://bartlett-express.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Comments Feed" href="http://bartlett-express.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; &#8216;Thomas in the Middle&#8217;: Hard to make New Year&#8217;s resolutions as a Xennial Comments Feed" href="http://bartlett-express.com/2019/01/10/thomas-in-the-middle-hard-to-make-new-years-resolutions-as-a-xennial/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35418922-27';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35418922-27', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bartlett-express.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pw-clipboard-css-css'  href='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bartlett-express.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://bartlett-express.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bartlett-express.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='orbisius_ct_child_parent_style-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/style.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_child_parent_style_child_style-css'  href='http://bartlett-express.com/wp-content/themes/child/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-style-css'  href='http://bartlett-express.com/wp-content/themes/child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://bartlett-express.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.9.8' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://bartlett-express.com/wp-content/tablepress-combined.min.css?ver=26' type='text/css' media='all' />
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/flash_detect_min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/lmcbutton.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/bartlett-express.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.1'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.1'></script>
<link rel='https://api.w.org/' href='http://bartlett-express.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bartlett-express.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bartlett-express.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://bartlett-express.com/?p=31635' />
<link rel="alternate" type="application/json+oembed" href="http://bartlett-express.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbartlett-express.com%2F2019%2F01%2F10%2Fthomas-in-the-middle-hard-to-make-new-years-resolutions-as-a-xennial%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bartlett-express.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbartlett-express.com%2F2019%2F01%2F10%2Fthomas-in-the-middle-hard-to-make-new-years-resolutions-as-a-xennial%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style><link rel="pingback" href="http://bartlett-express.com/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
            }

            

        </style>
        <meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
</head>

<body class="post-template-default single single-post postid-31635 single-format-standard wp-custom-logo align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-4618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4618"><a rel="nofollow" href="http://bartlett-express.com/wp-admin/">Admin</a></li>
<li id="menu-item-3071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3071"><a href="/">Home</a></li>
<li id="menu-item-3070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3070"><a href="http://bartlett-express.com/about-us/">About Us</a></li>
<li id="menu-item-3069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3069"><a href="http://bartlett-express.com/advertise/">Advertise</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://bartlett-express.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3068"><a href="http://bartlett-express.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12021"><a href="http://bartlett-express.com/bridal/">Bridal forms</a></li>
<li id="menu-item-28867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28867"><a href="http://bartlett-express.com/church-events/">Church events</a></li>
<li id="menu-item-28868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28868"><a href="http://bartlett-express.com/bartlett-express-readers-choice-2018/">Bartlett Express Readers&#8217; Choice 2018</a></li>
</ul></div>                    </div>
                                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                        <a href="http://bartlett-express.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="286" src="http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286.jpg" class="custom-logo" alt="Bartlett Express" itemprop="logo" srcset="http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286.jpg 1024w, http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286-600x168.jpg 600w, http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286-768x215.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>                            <p class="site-title font-family-1">
                                <a href="http://bartlett-express.com/" rel="home">Bartlett Express</a>
                            </p>
                        
                                                    <p class="site-description">Serving Bartlett, Arlington &amp; Lakeland since 1978</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-4508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4508"><a href="http://bartlett-express.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4510"><a href="http://bartlett-express.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-4540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4540"><a href="http://bartlett-express.com/category/business/careers/">Careers</a></li>
	</ul>
</li>
	<li id="menu-item-4541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a href="http://bartlett-express.com/category/news/charitable/">Charitable</a></li>
	<li id="menu-item-4543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4543"><a href="http://bartlett-express.com/category/news/court/">Court</a></li>
	<li id="menu-item-4509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4509"><a href="http://bartlett-express.com/category/news/education/">Education</a></li>
	<li id="menu-item-4571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4571"><a href="http://bartlett-express.com/category/news/employment/">Employment</a></li>
	<li id="menu-item-4550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4550"><a href="http://bartlett-express.com/category/news/history/">History</a></li>
	<li id="menu-item-4554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4554"><a href="http://bartlett-express.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-4552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4552"><a href="http://bartlett-express.com/category/news/military/">Military Matters</a></li>
	<li id="menu-item-4553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4553"><a href="http://bartlett-express.com/category/news/obituaries/">Obits</a></li>
</ul>
</li>
<li id="menu-item-28651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28651"><a href="http://bartlett-express.com/church-events/">Church events</a></li>
<li id="menu-item-4514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4514"><a href="http://bartlett-express.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4574"><a href="http://bartlett-express.com/category/sports/clubs-and-leagues/">Leagues</a></li>
</ul>
</li>
<li id="menu-item-4580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4580"><a href="http://bartlett-express.com/category/living/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://bartlett-express.com/category/living/events/">Events</a></li>
	<li id="menu-item-14927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14927"><a href="http://bartletttn.ors.kwnews.com/">Church Directory</a></li>
	<li id="menu-item-4583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4583"><a href="http://bartlett-express.com/category/living/faith/">Faith</a></li>
	<li id="menu-item-4586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4586"><a href="http://bartlett-express.com/category/living/health/">Health</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4588"><a href="http://bartlett-express.com/category/living/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-4515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4515"><a href="http://bartlett-express.com/category/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-4592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4592"><a href="http://bartlett-express.com/category/op-ed/columns/">Columns</a></li>
	<li id="menu-item-4593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4593"><a href="http://bartlett-express.com/category/op-ed/editorials/">Editorials</a></li>
	<li id="menu-item-4594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4594"><a href="http://bartlett-express.com/category/op-ed/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="http://bartlett-express.com/category/legals/">Legals</a></li>
<li id="menu-item-9464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9464"><a href="http://classified.djournal.com/">Classifieds</a></li>
<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4591"><a href="http://bartlett-express.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-4595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4595"><a href="http://bartlett-express.com/calendar-events/">Events</a></li>
</ul></div>



                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://bartlett-express.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://bartlett-express.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://bartlett-express.com/2019/" itemprop="item"><span itemprop="name">2019</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://bartlett-express.com/2019/01/" itemprop="item"><span itemprop="name">January</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://bartlett-express.com/2019/01/10/" itemprop="item"><span itemprop="name">10</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">&#8216;Thomas in the Middle&#8217;: Hard to make New Year&#8217;s resolutions as a Xennial</span></span><meta itemprop="position" content="5" /></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-31635" class="post-31635 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-op-ed tag-gen-xer tag-millennials tag-new-years-resolutions tag-xennial">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">
                    <div class="post-thumbnail full-width-image">
                    <img width="895" height="512" src="http://bartlett-express.com/wp-content/uploads/2019/01/w-bex-011019-best-sellers-FEATURED.jpg" class="attachment-magazine-7-featured size-magazine-7-featured wp-post-image" alt="" srcset="http://bartlett-express.com/wp-content/uploads/2019/01/w-bex-011019-best-sellers-FEATURED.jpg 895w, http://bartlett-express.com/wp-content/uploads/2019/01/w-bex-011019-best-sellers-FEATURED-600x343.jpg 600w, http://bartlett-express.com/wp-content/uploads/2019/01/w-bex-011019-best-sellers-FEATURED-768x439.jpg 768w" sizes="(max-width: 895px) 100vw, 895px" />                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://bartlett-express.com/category/op-ed/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://bartlett-express.com/category/op-ed/" alt="View all posts in Op-Ed"> 
                                 Op-Ed
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">&#8216;Thomas in the Middle&#8217;: Hard to make New Year&#8217;s resolutions as a Xennial</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://bartlett-express.com/author/tsellers/">
                Thomas Sellers Jr.            </a>
        </span>


            <span class="item-metadata posts-date">
            11 hours ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <figure id="attachment_31638" style="width: 600px" class="wp-caption aligncenter"><a href="http://bartlett-express.com/wp-content/uploads/2019/01/w-bex-011019-best-sellers-2.jpg"><img class="size-medium wp-image-31638" src="http://bartlett-express.com/wp-content/uploads/2019/01/w-bex-011019-best-sellers-2-600x391.jpg" alt="" width="600" height="391" srcset="http://bartlett-express.com/wp-content/uploads/2019/01/w-bex-011019-best-sellers-2-600x391.jpg 600w, http://bartlett-express.com/wp-content/uploads/2019/01/w-bex-011019-best-sellers-2-768x501.jpg 768w, http://bartlett-express.com/wp-content/uploads/2019/01/w-bex-011019-best-sellers-2.jpg 983w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="wp-caption-text">Back in 2008, Sellers hit the scale at more than 300 pounds. A mid-year&#8217;s resolution helped him drop more than 120 pounds.</figcaption></figure>
<p>I’m having an identity crisis here in 2019.</p>
<p>Born in 1981, I’m not sure I am a Millennial or a Gen Xer. According to some publications, if you were born between 1961 and 1981, you are Generation X. Then other studies show that a Millennial was born between 1981 and 1996. Therefore because I am familiar with John Hughes films and also created an email account just to have access to Facebook, I am technically a Xennial (pronounced like Zennial).</p>
<p>Caught in the middle of these two generations while learning from Baby Boomers, I’m trying to come up with a list of resolutions to improve upon myself in the New Year. Thank God, the Baby Boomers are still going strong, helping hold our industries, infrastructures and values together.</p>
<p>As a bridge between Gen X and Millennials, I recognize the similarities and vast differences between the two groups. Generation X will come up with a list of resolutions that will mirror a Millennial. But the youngster will have a totally different idea and purpose behind the wording.</p>
<p>This Best Sellers’ List is an inside look at my confused state of being a Xennial looking to improve over the next 350-plus days. Here is a view inside the most popular resolutions of Gen-X vs. Millennials.</p>
<h3>10. Read more (Gen Xer) vs. use less technology (Millennials)</h3>
<p>Both groups make this resolution as a token gesture. Gen Xers are not serious about reading more even if it is a physical book or on a Kindle. Meanwhile, Millennials are tired of hearing how their generation is so dependent on technology, so they vow to cut back on the need of technology. As soon as they do that, a new app or invention hits the market.</p>
<p>When the new hot item becomes the craze, Gen Xers will finally keep their resolution to read more. They will pick up the manual or pamphlet to learn how to operate the device. A Millennial can just grab the new piece of technology and start operating it.</p>
<p>Why use less technology when you can press an app that makes somebody else go pick up your food from a restaurant? Then that person drives your order to you so you can continue your busy life.</p>
<p>Meanwhile a Gen Xer can still be spotted in the eatery at a table with a laptop, tablet or smartphone, reading about the latest headlines on TMZ to remain trendy.</p>
<h3>9. Travel more vs. spend physical time with loved ones</h3>
<p>As Gen Xers approach 40 and 50 years old, they want to seize the moment and create special memories. They are starting to author a bucket list. On the other hand, Millennials are invincible and might be shortsighted. So a noble ambition for a Millennial will be just to spend more time in person with people they know.</p>
<p>Gen Xers are no strangers to gathering with friends to just hang out. They will also hit the road for a trip in a heartbeat. Gen Xers like going to the gym in groups and will form friendships with colleagues. The twist is that Gen Xers will use their phones to enhance the experience. They download stupid games to play with friends or try to record goofy moments to post later on social media. A Gen Xer will even use the phone to bring up a topic for discussion.</p>
<p>This is vs. Millennials, who can isolate themselves in a room full of people. It is scary going onto a college campus and seeing a university center full of individuals. Each person is trapped into a lonely world by choice. Their preferred way of communicating with friends and family is via Snapchat and Instagram.</p>
<h3>8. Spend more time with family and friends vs. less time on social media</h3>
<p>Now Gen Xers will make the vow to spend more time with friends and family too. But they make this decree because they are workaholics or have allowed their hobbies to drain most of their day. Usually Gen Xers develop habits (good or bad) that pull them away from the general public. Gen Xers realize they are spending too much time online and will dedicate themselves to spending quality time with others.</p>
<p>Millennials’ quality time is spent logged into Facebook, Instagram, Twitter or Snapchat. A Millennial will wake up, get dressed, fix his or her face and head to a special venue just to take a picture to post online. When you are this committed to your profile on social media, it might be time to pull away.</p>
<p>Millennials can make up a whole new life online with filters, well-timed photos and flat-out lying.</p>
<p>Reality checks are need for both groups. Gen Xers need some face-to-face time to slow down in life and get back on track. Meanwhile, Millennials need time away from FaceTime to get back to reality.</p>
<p>Let’s pray these youngsters get enough time in the real world to learn how to deal with the real world.</p>
<h3>7. Quit smoking vs. drink less</h3>
<p>Back in the late 1980s and early 1990s, smoking became a way to deal with stress. All the public service announcements were a part of the mainstream warning us about the dangers. We even saw ads about our brains being on drugs and “I learn by watching you.” So Gen Xers knew to avoid hard drugs. But cigarettes were made available to us by the age of 18. To deal with the pressures of life, several Gen Xers turned to a smoke to relieve some of their worries.</p>
<p>But as organizations like Truth.com villainized smoking, Millennials romanticized alcohol. Drinking became the cool thing to do for Millennials. Then the substance became the way out of depression and pain for Millennials.</p>
<p>While both cigarettes and alcohol remain legal, the pair have enough negative consequences to have Gen Xers and Millennials trying to quit them. But marijuana, in all its old and new forms, is taking a firm grip on both Gen Xers and Millennials. It seems like we are trading one drug for another.</p>
<h3>6. Save more money/spend less money vs. waste less money</h3>
<p>Let’s look at money for a moment. A Gen Xer might have a family, career and investments by now. So he or she is trying to watch finances in order to keep things going in the right direction. A Gen Xer is facing decisions like not taking a larger vacation, buying a new car down the line or refinancing a home.</p>
<p>Over in Millennial Land, the question is whether to buy the new iPhone or put new rims on the car. I would tell all the Millennials in college to enjoy being young while you can. Go buy all that foolish stuff before you bring children into this world. While you are young and single, be selfish. But while being selfish, put a little money back for the day you get responsible.</p>
<h3>5. Live life to the fullest vs. don’t be a procrastinator</h3>
<p>As you get older, you start to reflect on your past. Did I accomplish all I could? What is there left for me to do? Gen Xers are now at that point in life. “I haven’t done this yet.” So Gen Xers might be planning big vacations in the near future. They will be taking on tasks to live out their dreams. A Gen Xer might be making a big career move, such as becoming a YouTuber.</p>
<p>Meanwhile, a Millennial is already a successful YouTuber making millions of dollars. With some parts of life seemingly so easy, Millennials tend to relax and chill. They try not to stress about the important things in life like careers and family.</p>
<p>A Millennial is driven by fame, popularity, money and status. So when family, friends and jobs come up, they will put those on the back burner. Let’s hope the youngsters will be motivated to take care of others like they do themselves. And to all the Gen Xers, enjoy your selfish moment and then get back to helping others.</p>
<h3>4. Learn a new skill or hobby vs. learn something new</h3>
<p>As we age, the past starts to look more beautiful in the rearview mirror. I am at the age where I remember VHS tapes, TGIF on TV and Alpha-Bits cereal. With the technology growing so fast, I have to learn how to use these apps to watch classic movies and television shows. For a Gen Xer, learning a new skill is just working your smartphone and flat-screen TV.</p>
<p>With technology second nature, a Millennial challenges himself or herself by learning something constructive. A Millennial takes up painting, sculpting, woodwork or gardening.</p>
<p>While Gen Xers try to keep up with the times, latest trends and growing technology, Millennials pick up vinyl records, newspapers and hobbies to get a blast from the past. It becomes cool to learn of “old” stuff from the 1990s.</p>
<h3>3. Get organized vs. fall in love</h3>
<p>I hate to say it, but several Gen Xers are going through divorces right now. Their family structures are changing. Some are even enduring career changes. So a Gen Xer is just trying to get his or her life in order. From spiritual to mental, a Gen Xer wants to get things back on track to move forward.</p>
<p>Maybe the wisdom of Gen Xers could help Millennials as they travel down the path of falling in love. No matter the generation, falling in love is a familiar process. You meet that special someone. There is an element of chasing involved. The other person’s heart is won over, leading to a relationship.</p>
<p>Millennials seem to fall in love weekly with the invention of social media. A Gen Xer had to go to school or work to find a special somebody. A Millennial just has to swipe right to get a chance to meet somebody. But the irony for Millennials is falling in love has never been so easy while being so difficult.</p>
<h3>2. Lose weight vs. eat healthier</h3>
<p>When you are nearing 40, the midsection of the body tends to spread. Whatever you eat seems to go straight to your stomach. So Gen Xers are filling up local gyms across the Memphis area this month, trying to lose a few pounds.</p>
<p>Down at Whole Foods or the farmer’s market, Millennials are armed with handbaskets, picking out the freshest organic treats to fuel their health.</p>
<p>Gen Xers have formed several eating habits since the late 1980s. They love candy, Doritos, snack cakes and more. Now with so many reports warning us of how bad those treats are for our bodies, a Gen Xer takes the option to hit the gym.</p>
<p>Meanwhile, Millennials have been reading about the health dangers of junk food since they were in grade school. They gravitate toward reducing intake of food and eliminating the bad choices when it comes to getting healthier.</p>
<p>A guy like me caught in between takes a little bit of both. I will visit the gym while changing my eating habits. So far I’ve dropped 125 pounds and kept it off for nearly 10 years.</p>
<h3>1. Exercise more vs. work out</h3>
<p>Now Gen Xers is in the gym. That doesn’t mean they know what they are doing in there. Pull out the smartphone and tap the YouTube icon. Look up some workout tips to take full advantage of your gym membership. Remember, Gen Xer, part of your organization is making time for the gym and getting after it when you are there.</p>
<p>Millennials are going to the gym, too. But they will also purchase equipment on Amazon.com to create a home gym. Millennials also like working out in parks. With three options around them, a Millennial has to find the time and purpose to work out.</p>
<p>Gen Xers have to learn how to use home gyms and parks to reach their goal of exercising more.</p>
<p>Both groups could learn from each other to improve. Just like the Baby Boomers and Generation X finally formed a loving relationship, it is almost that time for Gen X and Millennials.</p>
<p>Let’s start getting on the same page, Gen X and Millennials, to make U.S. America better. Time is running out because Generation Z is starting to drive and we have to share the road with them.</p>
<p><strong>THOMAS SELLERS JR.</strong> <em>is the editor of </em>The Millington Star <em>and both the sports editor and a weekly personal columnist for Journal West 10 Media LLC. Contact him by phone at (901) 433-9138, by fax to (901) 529-7687 and by email to thomas.sellers@journalinc.com.</em></p>
                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="http://bartlett-express.com/tag/gen-xer/" rel="tag">Gen Xer</a>, <a href="http://bartlett-express.com/tag/millennials/" rel="tag">Millennials</a>, <a href="http://bartlett-express.com/tag/new-years-resolutions/" rel="tag">New Year's Resolutions</a>, <a href="http://bartlett-express.com/tag/xennial/" rel="tag">Xennial</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://bartlett-express.com/2019/01/10/senator-advises-on-ways-to-end-government-shutdown/" rel="prev"><span class="em-post-navigation">Previous</span> Senator advises on ways to end government shutdown</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div id="disqus_thread"></div>
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="text-6" class="widget magazine-7-widget widget_text">			<div class="textwidget"></div>
		</div><div id="recent-comments-2" class="widget magazine-7-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://bartlett-express.com/2018/10/03/1-man-dead-after-home-barricade-in-bartlett/' rel='external nofollow' class='url'>1 man dead after home barricade in Bartlett - Bartlett Express</a></span> on <a href="http://bartlett-express.com/2018/10/03/tbi-continues-investigating-wednesdays-fatal-shooting-in-bartlett-home/#comment-165622">TBI continues investigating Wednesday&#8217;s fatal shooting in Bartlett home</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://bartlett-express.com/2018/07/11/bartlett-police-report-for-july-2-8-2018/' rel='external nofollow' class='url'>Bartlett Police Report for July 2-8, 2018 - Bartlett Express</a></span> on <a href="http://bartlett-express.com/2018/07/06/18-year-old-suspect-arrested-in-fatal-taco-bell-shooting-2/#comment-165595">BPD names Taco Bell shooting victim: Jaylon Cohen of Memphis</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://bartlett-express.com/2018/07/06/city-state-u-s-leaders-pay-tribute-to-the-late-ron-lollar/' rel='external nofollow' class='url'>City, state, U.S. leaders pay tribute to the late Ron Lollar - Bartlett Express</a></span> on <a href="http://bartlett-express.com/2018/07/06/ron-lollars-biography/#comment-165594">Ron Lollar&#8217;s biography</a></li></ul></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://bartlett-express.com/2019/01/10/bartlett-kiwanis-club-rewards-students/">Bartlett Kiwanis Club rewards students</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2019/01/10/obituary-ruby-linda-true/">Obituary &#8211; Ruby Linda True</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2019/01/10/bartlett-police-promotions-announced/">Bartlett Police promotions announced</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2019/01/10/thomas-in-the-middle-hard-to-make-new-years-resolutions-as-a-xennial/">&#8216;Thomas in the Middle&#8217;: Hard to make New Year&#8217;s resolutions as a Xennial</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2019/01/10/educational-progress-will-require-tenacious-leaders-bipartisan-work/">Educational progress will require tenacious leaders, bipartisan work</a>
									</li>
					</ul>
		</div><div id="archives-4" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://bartlett-express.com/2019/01/'> January 2019 </option>
	<option value='http://bartlett-express.com/2018/12/'> December 2018 </option>
	<option value='http://bartlett-express.com/2018/11/'> November 2018 </option>
	<option value='http://bartlett-express.com/2018/10/'> October 2018 </option>
	<option value='http://bartlett-express.com/2018/09/'> September 2018 </option>
	<option value='http://bartlett-express.com/2018/08/'> August 2018 </option>
	<option value='http://bartlett-express.com/2018/07/'> July 2018 </option>
	<option value='http://bartlett-express.com/2018/06/'> June 2018 </option>
	<option value='http://bartlett-express.com/2018/05/'> May 2018 </option>
	<option value='http://bartlett-express.com/2018/04/'> April 2018 </option>
	<option value='http://bartlett-express.com/2018/03/'> March 2018 </option>
	<option value='http://bartlett-express.com/2018/02/'> February 2018 </option>
	<option value='http://bartlett-express.com/2018/01/'> January 2018 </option>
	<option value='http://bartlett-express.com/2017/12/'> December 2017 </option>
	<option value='http://bartlett-express.com/2017/11/'> November 2017 </option>
	<option value='http://bartlett-express.com/2017/10/'> October 2017 </option>
	<option value='http://bartlett-express.com/2017/09/'> September 2017 </option>
	<option value='http://bartlett-express.com/2017/08/'> August 2017 </option>
	<option value='http://bartlett-express.com/2017/07/'> July 2017 </option>
	<option value='http://bartlett-express.com/2017/06/'> June 2017 </option>
	<option value='http://bartlett-express.com/2017/05/'> May 2017 </option>
	<option value='http://bartlett-express.com/2017/04/'> April 2017 </option>
	<option value='http://bartlett-express.com/2017/03/'> March 2017 </option>
	<option value='http://bartlett-express.com/2017/02/'> February 2017 </option>
	<option value='http://bartlett-express.com/2017/01/'> January 2017 </option>
	<option value='http://bartlett-express.com/2016/12/'> December 2016 </option>
	<option value='http://bartlett-express.com/2016/11/'> November 2016 </option>
	<option value='http://bartlett-express.com/2016/10/'> October 2016 </option>
	<option value='http://bartlett-express.com/2016/09/'> September 2016 </option>
	<option value='http://bartlett-express.com/2016/08/'> August 2016 </option>
	<option value='http://bartlett-express.com/2016/07/'> July 2016 </option>
	<option value='http://bartlett-express.com/2016/06/'> June 2016 </option>
	<option value='http://bartlett-express.com/2016/05/'> May 2016 </option>
	<option value='http://bartlett-express.com/2016/04/'> April 2016 </option>
	<option value='http://bartlett-express.com/2016/03/'> March 2016 </option>
	<option value='http://bartlett-express.com/2016/02/'> February 2016 </option>
	<option value='http://bartlett-express.com/2016/01/'> January 2016 </option>
	<option value='http://bartlett-express.com/2015/12/'> December 2015 </option>
	<option value='http://bartlett-express.com/2015/11/'> November 2015 </option>
	<option value='http://bartlett-express.com/2015/10/'> October 2015 </option>
	<option value='http://bartlett-express.com/2015/09/'> September 2015 </option>
	<option value='http://bartlett-express.com/2015/08/'> August 2015 </option>
	<option value='http://bartlett-express.com/2015/07/'> July 2015 </option>
	<option value='http://bartlett-express.com/2015/06/'> June 2015 </option>
	<option value='http://bartlett-express.com/2015/05/'> May 2015 </option>
	<option value='http://bartlett-express.com/2015/04/'> April 2015 </option>
	<option value='http://bartlett-express.com/2015/03/'> March 2015 </option>
	<option value='http://bartlett-express.com/2015/02/'> February 2015 </option>
	<option value='http://bartlett-express.com/2015/01/'> January 2015 </option>
	<option value='http://bartlett-express.com/2014/12/'> December 2014 </option>
	<option value='http://bartlett-express.com/2014/11/'> November 2014 </option>
	<option value='http://bartlett-express.com/2014/10/'> October 2014 </option>
	<option value='http://bartlett-express.com/2014/09/'> September 2014 </option>
	<option value='http://bartlett-express.com/2014/08/'> August 2014 </option>
	<option value='http://bartlett-express.com/2014/07/'> July 2014 </option>
	<option value='http://bartlett-express.com/2014/06/'> June 2014 </option>
	<option value='http://bartlett-express.com/2014/05/'> May 2014 </option>
	<option value='http://bartlett-express.com/2014/04/'> April 2014 </option>
	<option value='http://bartlett-express.com/2014/03/'> March 2014 </option>
	<option value='http://bartlett-express.com/2014/02/'> February 2014 </option>
	<option value='http://bartlett-express.com/2014/01/'> January 2014 </option>
	<option value='http://bartlett-express.com/2013/12/'> December 2013 </option>
	<option value='http://bartlett-express.com/2013/11/'> November 2013 </option>
	<option value='http://bartlett-express.com/2013/10/'> October 2013 </option>
	<option value='http://bartlett-express.com/2013/09/'> September 2013 </option>
	<option value='http://bartlett-express.com/2013/08/'> August 2013 </option>
	<option value='http://bartlett-express.com/2013/07/'> July 2013 </option>
	<option value='http://bartlett-express.com/2013/06/'> June 2013 </option>
	<option value='http://bartlett-express.com/2013/05/'> May 2013 </option>
	<option value='http://bartlett-express.com/2013/04/'> April 2013 </option>
	<option value='http://bartlett-express.com/2013/03/'> March 2013 </option>
	<option value='http://bartlett-express.com/2013/02/'> February 2013 </option>
	<option value='http://bartlett-express.com/2013/01/'> January 2013 </option>
	<option value='http://bartlett-express.com/2012/12/'> December 2012 </option>
	<option value='http://bartlett-express.com/2012/11/'> November 2012 </option>
	<option value='http://bartlett-express.com/2012/10/'> October 2012 </option>
	<option value='http://bartlett-express.com/2012/09/'> September 2012 </option>
	<option value='http://bartlett-express.com/2012/08/'> August 2012 </option>
	<option value='http://bartlett-express.com/2012/07/'> July 2012 </option>

		</select>
		</div><div id="calendar-2" class="widget magazine-7-widget widget_calendar"><h2 class="widget-title widget-title-1"><span>Calendar</span></h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://bartlett-express.com/2018/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td><a href="http://bartlett-express.com/2019/01/09/" aria-label="Posts published on January 9, 2019">9</a></td><td><a href="http://bartlett-express.com/2019/01/10/" aria-label="Posts published on January 10, 2019">10</a></td><td id="today">11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="linkcat-31" class="widget magazine-7-widget widget_links"><h2 class="widget-title widget-title-1">West 10 Sites</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://millington-news.com/" rel="me" target="_blank">Millington Star</a></li>
<li><a href="http://shelby-news.com/" rel="me" target="_blank">Shelby Sun Times</a></li>
<li><a href="http://collierville-news.com/" rel="me" title="Collierville Tennessee News, Opinion, Events, Obituaries and more" target="_blank">Collierville Independent</a></li>
<li><a href="http://oakland-news.com/" rel="me" title="Oakland Tennessee News, Opinion, Events, Obituaries and more" target="_blank">Oakland News</a></li>

	</ul>
</div>
                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    		<div id="recent-posts-3" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1">Most Recent Articles</h2>		<ul>
											<li>
					<a href="http://bartlett-express.com/2019/01/10/bartlett-kiwanis-club-rewards-students/">Bartlett Kiwanis Club rewards students</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2019/01/10/obituary-ruby-linda-true/">Obituary &#8211; Ruby Linda True</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2019/01/10/bartlett-police-promotions-announced/">Bartlett Police promotions announced</a>
									</li>
					</ul>
		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="archives-3" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://bartlett-express.com/2019/01/'> January 2019 </option>
	<option value='http://bartlett-express.com/2018/12/'> December 2018 </option>
	<option value='http://bartlett-express.com/2018/11/'> November 2018 </option>
	<option value='http://bartlett-express.com/2018/10/'> October 2018 </option>
	<option value='http://bartlett-express.com/2018/09/'> September 2018 </option>
	<option value='http://bartlett-express.com/2018/08/'> August 2018 </option>
	<option value='http://bartlett-express.com/2018/07/'> July 2018 </option>
	<option value='http://bartlett-express.com/2018/06/'> June 2018 </option>
	<option value='http://bartlett-express.com/2018/05/'> May 2018 </option>
	<option value='http://bartlett-express.com/2018/04/'> April 2018 </option>
	<option value='http://bartlett-express.com/2018/03/'> March 2018 </option>
	<option value='http://bartlett-express.com/2018/02/'> February 2018 </option>
	<option value='http://bartlett-express.com/2018/01/'> January 2018 </option>
	<option value='http://bartlett-express.com/2017/12/'> December 2017 </option>
	<option value='http://bartlett-express.com/2017/11/'> November 2017 </option>
	<option value='http://bartlett-express.com/2017/10/'> October 2017 </option>
	<option value='http://bartlett-express.com/2017/09/'> September 2017 </option>
	<option value='http://bartlett-express.com/2017/08/'> August 2017 </option>
	<option value='http://bartlett-express.com/2017/07/'> July 2017 </option>
	<option value='http://bartlett-express.com/2017/06/'> June 2017 </option>
	<option value='http://bartlett-express.com/2017/05/'> May 2017 </option>
	<option value='http://bartlett-express.com/2017/04/'> April 2017 </option>
	<option value='http://bartlett-express.com/2017/03/'> March 2017 </option>
	<option value='http://bartlett-express.com/2017/02/'> February 2017 </option>
	<option value='http://bartlett-express.com/2017/01/'> January 2017 </option>
	<option value='http://bartlett-express.com/2016/12/'> December 2016 </option>
	<option value='http://bartlett-express.com/2016/11/'> November 2016 </option>
	<option value='http://bartlett-express.com/2016/10/'> October 2016 </option>
	<option value='http://bartlett-express.com/2016/09/'> September 2016 </option>
	<option value='http://bartlett-express.com/2016/08/'> August 2016 </option>
	<option value='http://bartlett-express.com/2016/07/'> July 2016 </option>
	<option value='http://bartlett-express.com/2016/06/'> June 2016 </option>
	<option value='http://bartlett-express.com/2016/05/'> May 2016 </option>
	<option value='http://bartlett-express.com/2016/04/'> April 2016 </option>
	<option value='http://bartlett-express.com/2016/03/'> March 2016 </option>
	<option value='http://bartlett-express.com/2016/02/'> February 2016 </option>
	<option value='http://bartlett-express.com/2016/01/'> January 2016 </option>
	<option value='http://bartlett-express.com/2015/12/'> December 2015 </option>
	<option value='http://bartlett-express.com/2015/11/'> November 2015 </option>
	<option value='http://bartlett-express.com/2015/10/'> October 2015 </option>
	<option value='http://bartlett-express.com/2015/09/'> September 2015 </option>
	<option value='http://bartlett-express.com/2015/08/'> August 2015 </option>
	<option value='http://bartlett-express.com/2015/07/'> July 2015 </option>
	<option value='http://bartlett-express.com/2015/06/'> June 2015 </option>
	<option value='http://bartlett-express.com/2015/05/'> May 2015 </option>
	<option value='http://bartlett-express.com/2015/04/'> April 2015 </option>
	<option value='http://bartlett-express.com/2015/03/'> March 2015 </option>
	<option value='http://bartlett-express.com/2015/02/'> February 2015 </option>
	<option value='http://bartlett-express.com/2015/01/'> January 2015 </option>
	<option value='http://bartlett-express.com/2014/12/'> December 2014 </option>
	<option value='http://bartlett-express.com/2014/11/'> November 2014 </option>
	<option value='http://bartlett-express.com/2014/10/'> October 2014 </option>
	<option value='http://bartlett-express.com/2014/09/'> September 2014 </option>
	<option value='http://bartlett-express.com/2014/08/'> August 2014 </option>
	<option value='http://bartlett-express.com/2014/07/'> July 2014 </option>
	<option value='http://bartlett-express.com/2014/06/'> June 2014 </option>
	<option value='http://bartlett-express.com/2014/05/'> May 2014 </option>
	<option value='http://bartlett-express.com/2014/04/'> April 2014 </option>
	<option value='http://bartlett-express.com/2014/03/'> March 2014 </option>
	<option value='http://bartlett-express.com/2014/02/'> February 2014 </option>
	<option value='http://bartlett-express.com/2014/01/'> January 2014 </option>
	<option value='http://bartlett-express.com/2013/12/'> December 2013 </option>
	<option value='http://bartlett-express.com/2013/11/'> November 2013 </option>
	<option value='http://bartlett-express.com/2013/10/'> October 2013 </option>
	<option value='http://bartlett-express.com/2013/09/'> September 2013 </option>
	<option value='http://bartlett-express.com/2013/08/'> August 2013 </option>
	<option value='http://bartlett-express.com/2013/07/'> July 2013 </option>
	<option value='http://bartlett-express.com/2013/06/'> June 2013 </option>
	<option value='http://bartlett-express.com/2013/05/'> May 2013 </option>
	<option value='http://bartlett-express.com/2013/04/'> April 2013 </option>
	<option value='http://bartlett-express.com/2013/03/'> March 2013 </option>
	<option value='http://bartlett-express.com/2013/02/'> February 2013 </option>
	<option value='http://bartlett-express.com/2013/01/'> January 2013 </option>
	<option value='http://bartlett-express.com/2012/12/'> December 2012 </option>
	<option value='http://bartlett-express.com/2012/11/'> November 2012 </option>
	<option value='http://bartlett-express.com/2012/10/'> October 2012 </option>
	<option value='http://bartlett-express.com/2012/09/'> September 2012 </option>
	<option value='http://bartlett-express.com/2012/08/'> August 2012 </option>
	<option value='http://bartlett-express.com/2012/07/'> July 2012 </option>

		</select>
		</div><div id="text-7" class="widget magazine-7-widget widget_text"><h2 class="widget-title widget-title-1">Follow Us</h2>			<div class="textwidget"><div style="width: 60%;" align="left">
<div style="float: left; width: 50%;"><center><br />
<a href="https://twitter.com/BEX_cbahm"><img src="http://bartlett-express.com/wp-content/uploads/2014/03/bx-twitter.png" /></a></p>
<p><a href="mailto:bartlett.editor@journalinc.com">Email</a></center></div>
<div style="float: right; width: 50%;"><center><br />
<a href="https://www.facebook.com/TheBartlettExpress"><img src="http://bartlett-express.com/wp-content/uploads/2014/03/bx-facebook.png" /></a></p>
<p><a href="http://bartlett-express.com/contact-us/">Contact Us</a></center></div>
</div>
</div>
		</div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bartlett-express.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bartlettexpress"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"31635 http:\/\/bartlett-express.com\/?p=31635","disqusShortname":"bartlettexpress","disqusTitle":"\u2018Thomas in the Middle\u2019: Hard to make New Year\u2019s resolutions as a Xennial","disqusUrl":"http:\/\/bartlett-express.com\/2019\/01\/10\/thomas-in-the-middle-hard-to-make-new-years-resolutions-as-a-xennial\/","postId":"31635"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/bartlett-express.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'p3plvcpnl100238'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
