<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Legals for Aug. 2, 2018 - Bartlett Express</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Legals for Aug. 2, 2018 - Bartlett Express" />
<meta property="og:description" content="The Bartlett Express published the following legal notices for the Aug. 2, 2018, issue: &nbsp;" />
<meta property="og:url" content="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/" />
<meta property="og:site_name" content="Bartlett Express" />
<meta property="article:publisher" content="https://www.facebook.com/TheBartlettExpress" />
<meta property="article:tag" content="bartlett" />
<meta property="article:tag" content="Legal Notices" />
<meta property="article:section" content="Legals" />
<meta property="article:published_time" content="2018-08-02T05:00:36-05:00" />
<meta property="article:modified_time" content="2018-08-08T11:59:51-05:00" />
<meta property="og:updated_time" content="2018-08-08T11:59:51-05:00" />
<meta property="og:image" content="http://bartlett-express.com/wp-content/uploads/2018/08/original-gavel2-legal-notices.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="690" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Feed" href="http://bartlett-express.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Comments Feed" href="http://bartlett-express.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Legals for Aug. 2, 2018 Comments Feed" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35418922-27';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35418922-27', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bartlett-express.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pw-clipboard-css-css'  href='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bartlett-express.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://bartlett-express.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bartlett-express.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://bartlett-express.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-style-css'  href='http://bartlett-express.com/wp-content/themes/magazine-7/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://bartlett-express.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://bartlett-express.com/wp-content/tablepress-combined.min.css?ver=25' type='text/css' media='all' />
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://bartlett-express.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://bartlett-express.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bartlett-express.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/flash_detect_min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/lmcbutton.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/bartlett-express.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.1.0'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.1'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.1'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://bartlett-express.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bartlett-express.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://bartlett-express.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbartlett-express.com%2F2018%2F08%2F02%2Flegals-for-aug-2-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bartlett-express.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbartlett-express.com%2F2018%2F08%2F02%2Flegals-for-aug-2-2018%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="pingback" href="http://bartlett-express.com/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bartlett-express.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
            }

            

        </style>
        <meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-29248 single-format-standard wp-custom-logo align-content-left wpb-js-composer js-comp-ver-5.4.7 vc_responsive">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-4618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4618"><a rel="nofollow" href="http://bartlett-express.com/wp-admin/">Admin</a></li>
<li id="menu-item-3071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3071"><a href="/">Home</a></li>
<li id="menu-item-3070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3070"><a href="http://bartlett-express.com/about-us/">About Us</a></li>
<li id="menu-item-3069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3069"><a href="http://bartlett-express.com/advertise/">Advertise</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://bartlett-express.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3068"><a href="http://bartlett-express.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12021"><a href="http://bartlett-express.com/bridal/">Bridal forms</a></li>
<li id="menu-item-28867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28867"><a href="http://bartlett-express.com/church-events/">Church events</a></li>
<li id="menu-item-28868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28868"><a href="http://bartlett-express.com/bartlett-express-readers-choice-2018/">Bartlett Express Readers&#8217; Choice 2018</a></li>
</ul></div>                    </div>
                                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                        <a href="http://bartlett-express.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="286" src="http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286.jpg" class="custom-logo" alt="Bartlett Express" itemprop="logo" srcset="http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286.jpg 1024w, http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286-600x168.jpg 600w, http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286-768x215.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="29006" data-permalink="http://bartlett-express.com/big-bex-header-logo-1-1024x286/" data-orig-file="http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286.jpg" data-orig-size="1024,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="big-bex-header-logo-1-1024&#215;286" data-image-description="" data-medium-file="http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286-600x168.jpg" data-large-file="http://bartlett-express.com/wp-content/uploads/2018/07/big-bex-header-logo-1-1024x286-1024x286.jpg" /></a>                            <p class="site-title font-family-1">
                                <a href="http://bartlett-express.com/" rel="home">Bartlett Express</a>
                            </p>
                        
                                                    <p class="site-description">Serving Bartlett, Arlington &amp; Lakeland since 1978</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-4508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4508"><a href="http://bartlett-express.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4510"><a href="http://bartlett-express.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-4540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4540"><a href="http://bartlett-express.com/category/business/careers/">Careers</a></li>
	</ul>
</li>
	<li id="menu-item-4541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a href="http://bartlett-express.com/category/news/charitable/">Charitable</a></li>
	<li id="menu-item-4543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4543"><a href="http://bartlett-express.com/category/news/court/">Court</a></li>
	<li id="menu-item-4509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4509"><a href="http://bartlett-express.com/category/news/education/">Education</a></li>
	<li id="menu-item-4571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4571"><a href="http://bartlett-express.com/category/news/employment/">Employment</a></li>
	<li id="menu-item-4550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4550"><a href="http://bartlett-express.com/category/news/history/">History</a></li>
	<li id="menu-item-4554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4554"><a href="http://bartlett-express.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-4552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4552"><a href="http://bartlett-express.com/category/news/military/">Military Matters</a></li>
	<li id="menu-item-4553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4553"><a href="http://bartlett-express.com/category/news/obituaries/">Obits</a></li>
</ul>
</li>
<li id="menu-item-28651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28651"><a href="http://bartlett-express.com/church-events/">Church events</a></li>
<li id="menu-item-4514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4514"><a href="http://bartlett-express.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4574"><a href="http://bartlett-express.com/category/sports/clubs-and-leagues/">Leagues</a></li>
</ul>
</li>
<li id="menu-item-4580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4580"><a href="http://bartlett-express.com/category/living/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://bartlett-express.com/category/living/events/">Events</a></li>
	<li id="menu-item-14927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14927"><a href="http://bartletttn.ors.kwnews.com/">Church Directory</a></li>
	<li id="menu-item-4583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4583"><a href="http://bartlett-express.com/category/living/faith/">Faith</a></li>
	<li id="menu-item-4586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4586"><a href="http://bartlett-express.com/category/living/health/">Health</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4588"><a href="http://bartlett-express.com/category/living/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-4515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4515"><a href="http://bartlett-express.com/category/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-4592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4592"><a href="http://bartlett-express.com/category/op-ed/columns/">Columns</a></li>
	<li id="menu-item-4593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4593"><a href="http://bartlett-express.com/category/op-ed/editorials/">Editorials</a></li>
	<li id="menu-item-4594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4594"><a href="http://bartlett-express.com/category/op-ed/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4516"><a href="http://bartlett-express.com/category/legals/">Legals</a></li>
<li id="menu-item-9464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9464"><a href="http://classified.djournal.com/">Classifieds</a></li>
<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4591"><a href="http://bartlett-express.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-4595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4595"><a href="http://bartlett-express.com/calendar-events/">Events</a></li>
</ul></div>



                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://bartlett-express.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://bartlett-express.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://bartlett-express.com/2018/" itemprop="item"><span itemprop="name">2018</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://bartlett-express.com/2018/08/" itemprop="item"><span itemprop="name">August</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://bartlett-express.com/2018/08/02/" itemprop="item"><span itemprop="name">2</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Legals for Aug. 2, 2018</span></span><meta itemprop="position" content="5" /></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-29248" class="post-29248 post type-post status-publish format-standard hentry category-legals tag-bartlett tag-legal-notices">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">
        <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://bartlett-express.com/category/legals/" alt="View all posts in Legals"> 
                                 Legals
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Legals for Aug. 2, 2018</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://bartlett-express.com/author/cbahm/">
                Carolyn Bahm            </a>
        </span>


            <span class="item-metadata posts-date">
            7 days ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <p><a href="http://bartlett-express.com/wp-content/uploads/2017/07/legals.jpg"><img data-attachment-id="24346" data-permalink="http://bartlett-express.com/2017/07/13/legals-july-13-2017/legals/" data-orig-file="http://bartlett-express.com/wp-content/uploads/2017/07/legals.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="legals, scales of justice" data-image-description="" data-medium-file="http://bartlett-express.com/wp-content/uploads/2017/07/legals.jpg" data-large-file="http://bartlett-express.com/wp-content/uploads/2017/07/legals.jpg" class="aligncenter size-full wp-image-24346" src="http://bartlett-express.com/wp-content/uploads/2017/07/legals.jpg" alt="" width="300" height="300" srcset="http://bartlett-express.com/wp-content/uploads/2017/07/legals.jpg 300w, http://bartlett-express.com/wp-content/uploads/2017/07/legals-150x150.jpg 150w, http://bartlett-express.com/wp-content/uploads/2017/07/legals-250x250.jpg 250w, http://bartlett-express.com/wp-content/uploads/2017/07/legals-48x48.jpg 48w, http://bartlett-express.com/wp-content/uploads/2017/07/legals-32x32.jpg 32w, http://bartlett-express.com/wp-content/uploads/2017/07/legals-50x50.jpg 50w, http://bartlett-express.com/wp-content/uploads/2017/07/legals-64x64.jpg 64w, http://bartlett-express.com/wp-content/uploads/2017/07/legals-96x96.jpg 96w, http://bartlett-express.com/wp-content/uploads/2017/07/legals-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>The Bartlett Express published the following legal notices for the Aug. 2, 2018, issue:</p>
<p>&nbsp;</p>
<p><a href="http://bartlett-express.com/wp-content/uploads/2018/08/w-bex-080218-legal01.jpg"><img data-attachment-id="29249" data-permalink="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/w-bex-080218-legal01/" data-orig-file="http://bartlett-express.com/wp-content/uploads/2018/08/w-bex-080218-legal01.jpg" data-orig-size="358,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="w-bex-080218-legal01" data-image-description="" data-medium-file="http://bartlett-express.com/wp-content/uploads/2018/08/w-bex-080218-legal01.jpg" data-large-file="http://bartlett-express.com/wp-content/uploads/2018/08/w-bex-080218-legal01.jpg" class="aligncenter size-full wp-image-29249" src="http://bartlett-express.com/wp-content/uploads/2018/08/w-bex-080218-legal01.jpg" alt="" width="358" height="289" /></a></p>
<p><a href="http://bartlett-express.com/wp-content/uploads/2018/08/w-bex-080218-legal02.jpg"><img data-attachment-id="29250" data-permalink="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/w-bex-080218-legal02/" data-orig-file="http://bartlett-express.com/wp-content/uploads/2018/08/w-bex-080218-legal02.jpg" data-orig-size="357,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="w-bex-080218-legal02" data-image-description="" data-medium-file="http://bartlett-express.com/wp-content/uploads/2018/08/w-bex-080218-legal02.jpg" data-large-file="http://bartlett-express.com/wp-content/uploads/2018/08/w-bex-080218-legal02.jpg" class="aligncenter size-medium wp-image-29250" src="http://bartlett-express.com/wp-content/uploads/2018/08/w-bex-080218-legal02.jpg" alt="" width="357" height="434" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29248" class="share-twitter sd-button share-icon no-text" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29248" class="share-facebook sd-button share-icon no-text" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29248" class="share-google-plus-1 sd-button share-icon no-text" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-29248" class="share-linkedin sd-button share-icon no-text" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29248" class="share-pinterest sd-button share-icon no-text" href="http://bartlett-express.com/2018/08/02/legals-for-aug-2-2018/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="http://bartlett-express.com/tag/bartlett/" rel="tag">bartlett</a>, <a href="http://bartlett-express.com/tag/legal-notices/" rel="tag">Legal Notices</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://bartlett-express.com/2018/07/27/legals-for-july-26-2018-2/" rel="prev"><span class="em-post-navigation">Previous</span> Legals for July 26, 2018</a></div><div class="nav-next"><a href="http://bartlett-express.com/2018/08/08/legals-for-aug-9-2018/" rel="next"><span class="em-post-navigation">Next</span> Legals for Aug. 9, 2018</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div id="disqus_thread"></div>
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="text-6" class="widget magazine-7-widget widget_text">			<div class="textwidget"></div>
		</div><div id="recent-comments-2" class="widget magazine-7-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://bartlett-express.com/2018/07/11/bartlett-police-report-for-july-2-8-2018/' rel='external nofollow' class='url'>Bartlett Police Report for July 2-8, 2018 - Bartlett Express</a></span> on <a href="http://bartlett-express.com/2018/07/06/18-year-old-suspect-arrested-in-fatal-taco-bell-shooting-2/#comment-165595">BPD names Taco Bell shooting victim: Jaylon Cohen of Memphis</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://bartlett-express.com/2018/07/06/city-state-u-s-leaders-pay-tribute-to-the-late-ron-lollar/' rel='external nofollow' class='url'>City, state, U.S. leaders pay tribute to the late Ron Lollar - Bartlett Express</a></span> on <a href="http://bartlett-express.com/2018/07/06/ron-lollars-biography/#comment-165594">Ron Lollar&#8217;s biography</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://bartlett-express.com/2018/07/05/18-year-old-suspect-arrested-in-fatal-taco-bell-shooting/' rel='external nofollow' class='url'>18-year-old suspect arrested in fatal Taco Bell shooting - Bartlett Express</a></span> on <a href="http://bartlett-express.com/2018/07/05/july-3-taco-bell-shooting-victim-dies/#comment-165593">July 3 Taco Bell shooting victim dies</a></li></ul></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://bartlett-express.com/2018/08/08/legals-for-aug-9-2018/">Legals for Aug. 9, 2018</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2018/08/02/bartlett-police-reports-for-july-16-29-2018/">Bartlett Police Reports for July 16-29, 2018</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2018/08/02/29230/">(no title)</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2018/08/02/savanna-owens-named-second-jw10-female-athlete-of-the-year/">Savanna Owens named second JW10 Female Athlete of the Year</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2018/08/02/aug-10-12-extravaganza-to-kick-off-fall-hunting-fishing-seasons/">Aug. 10-12 Extravaganza to kick off fall hunting, fishing seasons</a>
									</li>
					</ul>
		</div><div id="archives-4" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://bartlett-express.com/2018/08/'> August 2018 </option>
	<option value='http://bartlett-express.com/2018/07/'> July 2018 </option>
	<option value='http://bartlett-express.com/2018/06/'> June 2018 </option>
	<option value='http://bartlett-express.com/2018/05/'> May 2018 </option>
	<option value='http://bartlett-express.com/2018/04/'> April 2018 </option>
	<option value='http://bartlett-express.com/2018/03/'> March 2018 </option>
	<option value='http://bartlett-express.com/2018/02/'> February 2018 </option>
	<option value='http://bartlett-express.com/2018/01/'> January 2018 </option>
	<option value='http://bartlett-express.com/2017/12/'> December 2017 </option>
	<option value='http://bartlett-express.com/2017/11/'> November 2017 </option>
	<option value='http://bartlett-express.com/2017/10/'> October 2017 </option>
	<option value='http://bartlett-express.com/2017/09/'> September 2017 </option>
	<option value='http://bartlett-express.com/2017/08/'> August 2017 </option>
	<option value='http://bartlett-express.com/2017/07/'> July 2017 </option>
	<option value='http://bartlett-express.com/2017/06/'> June 2017 </option>
	<option value='http://bartlett-express.com/2017/05/'> May 2017 </option>
	<option value='http://bartlett-express.com/2017/04/'> April 2017 </option>
	<option value='http://bartlett-express.com/2017/03/'> March 2017 </option>
	<option value='http://bartlett-express.com/2017/02/'> February 2017 </option>
	<option value='http://bartlett-express.com/2017/01/'> January 2017 </option>
	<option value='http://bartlett-express.com/2016/12/'> December 2016 </option>
	<option value='http://bartlett-express.com/2016/11/'> November 2016 </option>
	<option value='http://bartlett-express.com/2016/10/'> October 2016 </option>
	<option value='http://bartlett-express.com/2016/09/'> September 2016 </option>
	<option value='http://bartlett-express.com/2016/08/'> August 2016 </option>
	<option value='http://bartlett-express.com/2016/07/'> July 2016 </option>
	<option value='http://bartlett-express.com/2016/06/'> June 2016 </option>
	<option value='http://bartlett-express.com/2016/05/'> May 2016 </option>
	<option value='http://bartlett-express.com/2016/04/'> April 2016 </option>
	<option value='http://bartlett-express.com/2016/03/'> March 2016 </option>
	<option value='http://bartlett-express.com/2016/02/'> February 2016 </option>
	<option value='http://bartlett-express.com/2016/01/'> January 2016 </option>
	<option value='http://bartlett-express.com/2015/12/'> December 2015 </option>
	<option value='http://bartlett-express.com/2015/11/'> November 2015 </option>
	<option value='http://bartlett-express.com/2015/10/'> October 2015 </option>
	<option value='http://bartlett-express.com/2015/09/'> September 2015 </option>
	<option value='http://bartlett-express.com/2015/08/'> August 2015 </option>
	<option value='http://bartlett-express.com/2015/07/'> July 2015 </option>
	<option value='http://bartlett-express.com/2015/06/'> June 2015 </option>
	<option value='http://bartlett-express.com/2015/05/'> May 2015 </option>
	<option value='http://bartlett-express.com/2015/04/'> April 2015 </option>
	<option value='http://bartlett-express.com/2015/03/'> March 2015 </option>
	<option value='http://bartlett-express.com/2015/02/'> February 2015 </option>
	<option value='http://bartlett-express.com/2015/01/'> January 2015 </option>
	<option value='http://bartlett-express.com/2014/12/'> December 2014 </option>
	<option value='http://bartlett-express.com/2014/11/'> November 2014 </option>
	<option value='http://bartlett-express.com/2014/10/'> October 2014 </option>
	<option value='http://bartlett-express.com/2014/09/'> September 2014 </option>
	<option value='http://bartlett-express.com/2014/08/'> August 2014 </option>
	<option value='http://bartlett-express.com/2014/07/'> July 2014 </option>
	<option value='http://bartlett-express.com/2014/06/'> June 2014 </option>
	<option value='http://bartlett-express.com/2014/05/'> May 2014 </option>
	<option value='http://bartlett-express.com/2014/04/'> April 2014 </option>
	<option value='http://bartlett-express.com/2014/03/'> March 2014 </option>
	<option value='http://bartlett-express.com/2014/02/'> February 2014 </option>
	<option value='http://bartlett-express.com/2014/01/'> January 2014 </option>
	<option value='http://bartlett-express.com/2013/12/'> December 2013 </option>
	<option value='http://bartlett-express.com/2013/11/'> November 2013 </option>
	<option value='http://bartlett-express.com/2013/10/'> October 2013 </option>
	<option value='http://bartlett-express.com/2013/09/'> September 2013 </option>
	<option value='http://bartlett-express.com/2013/08/'> August 2013 </option>
	<option value='http://bartlett-express.com/2013/07/'> July 2013 </option>
	<option value='http://bartlett-express.com/2013/06/'> June 2013 </option>
	<option value='http://bartlett-express.com/2013/05/'> May 2013 </option>
	<option value='http://bartlett-express.com/2013/04/'> April 2013 </option>
	<option value='http://bartlett-express.com/2013/03/'> March 2013 </option>
	<option value='http://bartlett-express.com/2013/02/'> February 2013 </option>
	<option value='http://bartlett-express.com/2013/01/'> January 2013 </option>
	<option value='http://bartlett-express.com/2012/12/'> December 2012 </option>
	<option value='http://bartlett-express.com/2012/11/'> November 2012 </option>
	<option value='http://bartlett-express.com/2012/10/'> October 2012 </option>
	<option value='http://bartlett-express.com/2012/09/'> September 2012 </option>
	<option value='http://bartlett-express.com/2012/08/'> August 2012 </option>
	<option value='http://bartlett-express.com/2012/07/'> July 2012 </option>

		</select>
		</div><div id="calendar-2" class="widget magazine-7-widget widget_calendar"><h2 class="widget-title widget-title-1"><span>Calendar</span></h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://bartlett-express.com/2018/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://bartlett-express.com/2018/08/01/" aria-label="Posts published on August 1, 2018">1</a></td><td><a href="http://bartlett-express.com/2018/08/02/" aria-label="Posts published on August 2, 2018">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td id="today"><a href="http://bartlett-express.com/2018/08/08/" aria-label="Posts published on August 8, 2018">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="linkcat-31" class="widget magazine-7-widget widget_links"><h2 class="widget-title widget-title-1">West 10 Sites</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://millington-news.com/" rel="me" target="_blank">Millington Star</a></li>
<li><a href="http://shelby-news.com/" rel="me" target="_blank">Shelby Sun Times</a></li>
<li><a href="http://collierville-news.com/" rel="me" title="Collierville Tennessee News, Opinion, Events, Obituaries and more" target="_blank">Collierville Independent</a></li>
<li><a href="http://oakland-news.com/" rel="me" title="Oakland Tennessee News, Opinion, Events, Obituaries and more" target="_blank">Oakland News</a></li>

	</ul>
</div>
<div id="text-7" class="widget magazine-7-widget widget_text"><h2 class="widget-title widget-title-1">Follow Us</h2>			<div class="textwidget"><div style="width: 100%;" align="left">
<div style="float: left; width: 50%;"><center><br />
<a href="https://twitter.com/BEX_cbahm"><img src="http://bartlett-express.com/wp-content/uploads/2014/03/bx-twitter.png" /></a></p>
<p><a href="mailto:bartlett.editor@journalinc.com">Email</a></center></div>
<div style="float: right; width: 50%;"><center><br />
<a href="https://www.facebook.com/TheBartlettExpress"><img src="http://bartlett-express.com/wp-content/uploads/2014/03/bx-facebook.png" /></a></p>
<p><a href="http://bartlett-express.com/contact-us/">Contact Us</a></center></div>
</div>
</div>
		</div>		<div id="recent-posts-3" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1">Most Recent Articles</h2>		<ul>
											<li>
					<a href="http://bartlett-express.com/2018/08/08/legals-for-aug-9-2018/">Legals for Aug. 9, 2018</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2018/08/02/bartlett-police-reports-for-july-16-29-2018/">Bartlett Police Reports for July 16-29, 2018</a>
									</li>
											<li>
					<a href="http://bartlett-express.com/2018/08/02/29230/">(no title)</a>
									</li>
					</ul>
		</div><div id="archives-3" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://bartlett-express.com/2018/08/'> August 2018 </option>
	<option value='http://bartlett-express.com/2018/07/'> July 2018 </option>
	<option value='http://bartlett-express.com/2018/06/'> June 2018 </option>
	<option value='http://bartlett-express.com/2018/05/'> May 2018 </option>
	<option value='http://bartlett-express.com/2018/04/'> April 2018 </option>
	<option value='http://bartlett-express.com/2018/03/'> March 2018 </option>
	<option value='http://bartlett-express.com/2018/02/'> February 2018 </option>
	<option value='http://bartlett-express.com/2018/01/'> January 2018 </option>
	<option value='http://bartlett-express.com/2017/12/'> December 2017 </option>
	<option value='http://bartlett-express.com/2017/11/'> November 2017 </option>
	<option value='http://bartlett-express.com/2017/10/'> October 2017 </option>
	<option value='http://bartlett-express.com/2017/09/'> September 2017 </option>
	<option value='http://bartlett-express.com/2017/08/'> August 2017 </option>
	<option value='http://bartlett-express.com/2017/07/'> July 2017 </option>
	<option value='http://bartlett-express.com/2017/06/'> June 2017 </option>
	<option value='http://bartlett-express.com/2017/05/'> May 2017 </option>
	<option value='http://bartlett-express.com/2017/04/'> April 2017 </option>
	<option value='http://bartlett-express.com/2017/03/'> March 2017 </option>
	<option value='http://bartlett-express.com/2017/02/'> February 2017 </option>
	<option value='http://bartlett-express.com/2017/01/'> January 2017 </option>
	<option value='http://bartlett-express.com/2016/12/'> December 2016 </option>
	<option value='http://bartlett-express.com/2016/11/'> November 2016 </option>
	<option value='http://bartlett-express.com/2016/10/'> October 2016 </option>
	<option value='http://bartlett-express.com/2016/09/'> September 2016 </option>
	<option value='http://bartlett-express.com/2016/08/'> August 2016 </option>
	<option value='http://bartlett-express.com/2016/07/'> July 2016 </option>
	<option value='http://bartlett-express.com/2016/06/'> June 2016 </option>
	<option value='http://bartlett-express.com/2016/05/'> May 2016 </option>
	<option value='http://bartlett-express.com/2016/04/'> April 2016 </option>
	<option value='http://bartlett-express.com/2016/03/'> March 2016 </option>
	<option value='http://bartlett-express.com/2016/02/'> February 2016 </option>
	<option value='http://bartlett-express.com/2016/01/'> January 2016 </option>
	<option value='http://bartlett-express.com/2015/12/'> December 2015 </option>
	<option value='http://bartlett-express.com/2015/11/'> November 2015 </option>
	<option value='http://bartlett-express.com/2015/10/'> October 2015 </option>
	<option value='http://bartlett-express.com/2015/09/'> September 2015 </option>
	<option value='http://bartlett-express.com/2015/08/'> August 2015 </option>
	<option value='http://bartlett-express.com/2015/07/'> July 2015 </option>
	<option value='http://bartlett-express.com/2015/06/'> June 2015 </option>
	<option value='http://bartlett-express.com/2015/05/'> May 2015 </option>
	<option value='http://bartlett-express.com/2015/04/'> April 2015 </option>
	<option value='http://bartlett-express.com/2015/03/'> March 2015 </option>
	<option value='http://bartlett-express.com/2015/02/'> February 2015 </option>
	<option value='http://bartlett-express.com/2015/01/'> January 2015 </option>
	<option value='http://bartlett-express.com/2014/12/'> December 2014 </option>
	<option value='http://bartlett-express.com/2014/11/'> November 2014 </option>
	<option value='http://bartlett-express.com/2014/10/'> October 2014 </option>
	<option value='http://bartlett-express.com/2014/09/'> September 2014 </option>
	<option value='http://bartlett-express.com/2014/08/'> August 2014 </option>
	<option value='http://bartlett-express.com/2014/07/'> July 2014 </option>
	<option value='http://bartlett-express.com/2014/06/'> June 2014 </option>
	<option value='http://bartlett-express.com/2014/05/'> May 2014 </option>
	<option value='http://bartlett-express.com/2014/04/'> April 2014 </option>
	<option value='http://bartlett-express.com/2014/03/'> March 2014 </option>
	<option value='http://bartlett-express.com/2014/02/'> February 2014 </option>
	<option value='http://bartlett-express.com/2014/01/'> January 2014 </option>
	<option value='http://bartlett-express.com/2013/12/'> December 2013 </option>
	<option value='http://bartlett-express.com/2013/11/'> November 2013 </option>
	<option value='http://bartlett-express.com/2013/10/'> October 2013 </option>
	<option value='http://bartlett-express.com/2013/09/'> September 2013 </option>
	<option value='http://bartlett-express.com/2013/08/'> August 2013 </option>
	<option value='http://bartlett-express.com/2013/07/'> July 2013 </option>
	<option value='http://bartlett-express.com/2013/06/'> June 2013 </option>
	<option value='http://bartlett-express.com/2013/05/'> May 2013 </option>
	<option value='http://bartlett-express.com/2013/04/'> April 2013 </option>
	<option value='http://bartlett-express.com/2013/03/'> March 2013 </option>
	<option value='http://bartlett-express.com/2013/02/'> February 2013 </option>
	<option value='http://bartlett-express.com/2013/01/'> January 2013 </option>
	<option value='http://bartlett-express.com/2012/12/'> December 2012 </option>
	<option value='http://bartlett-express.com/2012/11/'> November 2012 </option>
	<option value='http://bartlett-express.com/2012/10/'> October 2012 </option>
	<option value='http://bartlett-express.com/2012/09/'> September 2012 </option>
	<option value='http://bartlett-express.com/2012/08/'> August 2012 </option>
	<option value='http://bartlett-express.com/2012/07/'> July 2012 </option>

		</select>
		</div>                                    </section>
                                </div>
                            
                        
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bartlett-express.com\/2018\/08\/02\/legals-for-aug-2-2018\/":29248};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/02/legals-for-aug-2-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://bartlett-express.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bartlett-express.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bartlettexpress"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"29248 http:\/\/bartlett-express.com\/?p=29248","disqusShortname":"bartlettexpress","disqusTitle":"Legals for Aug. 2, 2018","disqusUrl":"http:\/\/bartlett-express.com\/2018\/08\/02\/legals-for-aug-2-2018\/","postId":"29248"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/bartlett-express.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/magazine-7/assets/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/bartlett-express.com\/wp-admin\/admin-ajax.php","nonce":"265dfc5d9a","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/bartlett-express.com\/wp-login.php?redirect_to=http%3A%2F%2Fbartlett-express.com%2F2018%2F08%2F02%2Flegals-for-aug-2-2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4',blog:'38587821',post:'29248',tz:'-5',srv:'bartlett-express.com'} ]);
	_stq.push([ 'clickTrackerInit', '38587821', '29248' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


</body>
</html>
