<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <title>Calendar of events for Feb. 23, 2017 - Bartlett ExpressBartlett Express</title>
	
				<link rel="profile" href="http://gmpg.org/xfn/11" />
                <link rel="pingback" href="http://bartlett-express.com/xmlrpc.php" />
                <link rel="stylesheet" type="text/css" media="all" href="http://bartlett-express.com/wp-content/themes/BartlettExpress2/style.css" />

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Calendar of events for Feb. 23, 2017 - Bartlett Express" />
<meta property="og:description" content="The following special events are open to the public in the Mid-South. See more information at bartlett-express.com. February “The Mystery of Edwin Drood”: Feb. 23-March 11 at Poplar Pike Playhouse at Germantown High School. Tickets: $12-$15. Shiloh volunteers: 6 p.m. Feb. 23, Shiloh National Military Park’s Visitor Center, 1055 Pittsburg Landing Road, Shiloh. Meeting will &hellip;" />
<meta property="og:url" content="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/" />
<meta property="og:site_name" content="Bartlett Express" />
<meta property="article:publisher" content="https://www.facebook.com/TheBartlettExpress" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2017-02-23T14:55:54-06:00" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Feed" href="http://bartlett-express.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Comments Feed" href="http://bartlett-express.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Calendar of events for Feb. 23, 2017 Comments Feed" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/bartlett-express.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pw-clipboard-css-css'  href='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='coloroptions-css'  href='http://bartlett-express.com/wp-content/themes/blackbirdtheme/css/color/yellow.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://bartlett-express.com/wp-content/themes/blackbirdtheme/css/shortcode.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='http://bartlett-express.com/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='http://bartlett-express.com/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-image-borders-styles-css'  href='http://bartlett-express.com/wp-content/plugins/wp-image-borders/wp-image-borders.css?ver=4.5.6' type='text/css' media='all' />
<style id='wp-image-borders-styles-inline-css' type='text/css'>

		.wp-image-borders .alignright,
		.wp-image-borders .alignleft,
		.wp-image-borders .aligncenter,
		.wp-image-borders .alignnone,
		.wp-image-borders .size-auto,
		.wp-image-borders .size-full,
		.wp-image-borders .size-large,
		.wp-image-borders .size-medium,
		.wp-image-borders .size-thumbnail,
		.wp-image-borders .alignright img,
		.wp-image-borders .alignleft img,
		.wp-image-borders .aligncenter img,
		.wp-image-borders .alignnone img,
		.wp-image-borders .size-auto img,
		.wp-image-borders .size-full img,
		.wp-image-borders .size-large img,
		.wp-image-borders .size-medium img,
		.wp-image-borders .size-thumbnail img {
	   border-style: solid !important;
	   border-width: 1px !important;
	   border-radius: 0px !important;
	   border-color: #000000 !important;
	   -moz-box-shadow: 0px 0px 0px 0px  !important;
	   -webkit-box-shadow: 0px 0px 0px 0px  !important;
	   box-shadow: 0px 0px 0px 0px  !important;
   }
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://bartlett-express.com/wp-content/blogs.dir/2/files/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bartlett-express.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bartlett-express.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-35418922-27']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/flash_detect_min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/lmcbutton.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/ddsmoothmenu.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/jquery.flexslider-min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/slides.min.jquery.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/jquery.prettyPhoto.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/jquery.validate.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/custom.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://bartlett-express.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bartlett-express.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://bartlett-express.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbartlett-express.com%2F2017%2F02%2F23%2Fcalendar-events-feb-23-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bartlett-express.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbartlett-express.com%2F2017%2F02%2F23%2Fcalendar-events-feb-23-2017%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style>        <script>
          dataLayer = [{'topic': 'Events', 'specificTopic': 'Events', 'generalTopic': 'Events', 'author': 'Carolyn Bahm', 'category': 'Events'}];
        </script>
                    <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1672179/com.barlett-express.leaderboard.top', [728, 90], 'div-gpt-ad-leaderboard-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.barlett-express.rectangle.top', [300, 250], 'div-gpt-ad-rectangle-top').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://bartlett-express.com/wp-content/themes/blackbirdtheme/images/favicon.ico" />
<!-- Custom Styling -->
<style type="text/css">
.top-bar { width: 100%; background-color: #000000; color: #ffffff; }

.top-bar li {
display:inline;
font-color:#fff;
}

.top-bar a {
text-decoration: none;
color: #fff;
.menu_wrapper { background-color: #F3CC0C; }

.flex-caption h1 {
font-family: sans-serif;
margin-bottom: 10px;
width: 200px;
margin-left: 15px;
margin-right: 15px;
margin-top: 15px;
}
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://bartlett-express.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://bartlett-express.com/?custom-css=1&#038;csblog=2&#038;cscache=6&#038;csrev=42" />
				

<!--[if IE 6]>
<style>
.feature-post .feature-box {
margin-right:10px;}
}
</style>
<![endif]-->
<!--[if IE 7]>
<style>
.feature-post .feature-box {
margin-right:10px;}
</style>
<![endif]-->
<!--[if IE 8]>
<style>
.feature-post .feature-box {
margin-right:10px;}
}
</style>
<![endif]-->
<!--[if lte IE 9]>
		<style>
.feature-post .feature-box {
margin-right:10px;}
		</style>
		<![endif]-->
</head>
<body class="single single-post postid-22155 single-format-standard" style="background:url('')">
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_dlpq6gyczlmfkxsgri75d2qv4a'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div class="top-bar"><ul id="menu-top-menu" class="top-menu"><li id="menu-item-4618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4618"><a rel="nofollow" href="http://bartlett-express.com/wp-admin/">Admin</a></li>
<li id="menu-item-3071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3071"><a href="/">Home</a></li>
<li id="menu-item-3070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3070"><a href="http://bartlett-express.com/about-us/">About Us</a></li>
<li id="menu-item-3069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3069"><a href="http://bartlett-express.com/advertise/">Advertise</a></li>
<li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="http://bartlett-express.com/totalaccess/">Subscribe</a></li>
<li id="menu-item-3068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3068"><a href="http://bartlett-express.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12021"><a href="http://bartlett-express.com/bridal/">Bridal</a></li>
<li id="menu-item-12565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12565"><a href="http://www.legacy.com/obituaries/bartlett-express" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.legacy.com/obituaries/bartlett-express', 'Obituaries']);" >Obituaries</a></li>
<li id="menu-item-14928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14928"><a href="http://bartletttn.ors.kwnews.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://bartletttn.ors.kwnews.com/', 'Church Directory']);" >Church Directory</a></li>
<li id="menu-item-20269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20269"><a href="http://www.mercolocal.com/bartlettexpress" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.mercolocal.com/bartlettexpress', 'Directory']);" >Directory</a></li>
</ul></div><div class="main-container">
   <div class="container_24">
      <div class="grid_24 bgimagecolor">
         <div class="header">
            <div class="grid_16 alpha">
               <div class="logo"> <a href="http://bartlett-express.com"><img src="http://bartlett-express.com/wp-content/blogs.dir/2/files/2016/09/bartlettlogo-for-website.png" alt="Bartlett Express" /></a></div>
            </div>
            <div class="grid_8 omega">
               <div class="header-info">
			   <a class="btn" href="tel:9014339138"><span></span></a>
			                                       <p class="cell"><img src="http://bartlett-express.com/wp-content/themes/blackbirdtheme/images/call-us.png" alt="Call us"  class="call-us" />&nbsp; <strong>Call Us</strong> <a href="tel:9014339138">(901) 433-9138</a></p>
                                    				                                      <p>2850 Stage Village Cove No. 5<br>
Bartlett, TN. 38134<br>
Fax (901) 529-7687<br>
<b>News:</b> <a href="mailto:bartlett.editor@journalinc.com">bartlett.editor@journalinc.com</a><br>
<b>Advertising:</b> <a href="mailto:vickie.clark@journalinc.com">vickie.clark@journalinc.com</a>
<p><a href="http://feeds.feedburner.com/bartlett-express/oZYx" rel="alternate" type="application/rss+xml"><img src="//feedburner.google.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a> <a href="http://feeds.feedburner.com/bartlett-express/oZYx" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></p></p>
                                                   </div>
            </div>
         </div>
         <div class="clear"></div>
         <!--start Menu wrapper-->
<div class="menu_wrapper">
 <div class="grid_18 alpha">
      <div id="MainNav">
         <a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>
		<div id="menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="ddsmoothmenu"><li id="menu-item-4508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4508"><a href="http://bartlett-express.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4510"><a href="http://bartlett-express.com/category/news/business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-4540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4540"><a href="http://bartlett-express.com/category/news/business/careers/">Careers</a></li>
	</ul>
</li>
	<li id="menu-item-4541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a href="http://bartlett-express.com/category/news/charitable/">Charitable</a></li>
	<li id="menu-item-4560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4560"><a href="http://bartlett-express.com/category/news/city-and-county/">City and County</a>
	<ul class="sub-menu">
		<li id="menu-item-4561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4561"><a href="http://bartlett-express.com/category/news/city-and-county/arlington/">Arlington</a></li>
		<li id="menu-item-4562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4562"><a href="http://bartlett-express.com/category/news/city-and-county/atoka/">Atoka</a></li>
		<li id="menu-item-4563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4563"><a href="http://bartlett-express.com/category/news/city-and-county/bartlett-city-and-county/">Bartlett</a></li>
		<li id="menu-item-4564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4564"><a href="http://bartlett-express.com/category/news/city-and-county/bolton/">Bolton</a></li>
		<li id="menu-item-4565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4565"><a href="http://bartlett-express.com/category/news/city-and-county/collierville/">Collierville</a></li>
		<li id="menu-item-4566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4566"><a href="http://bartlett-express.com/category/news/city-and-county/cordova/">Cordova</a></li>
		<li id="menu-item-4567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4567"><a href="http://bartlett-express.com/category/news/city-and-county/germantown/">Germantown</a></li>
		<li id="menu-item-4568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4568"><a href="http://bartlett-express.com/category/news/city-and-county/lakeland/">Lakeland</a></li>
		<li id="menu-item-4569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4569"><a href="http://bartlett-express.com/category/news/city-and-county/memphis/">Memphis</a></li>
		<li id="menu-item-4570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4570"><a href="http://bartlett-express.com/category/news/city-and-county/millington/">Millington</a></li>
	</ul>
</li>
	<li id="menu-item-4543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4543"><a href="http://bartlett-express.com/category/news/court/">Court cases</a></li>
	<li id="menu-item-4509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4509"><a href="http://bartlett-express.com/category/news/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-4544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4544"><a href="http://bartlett-express.com/category/news/education/collegiate-corner/">Collegiate Corner</a></li>
		<li id="menu-item-4545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4545"><a href="http://bartlett-express.com/category/news/education/private-schools/">Private Schools</a></li>
		<li id="menu-item-4546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4546"><a href="http://bartlett-express.com/category/news/education/school-districts/">School Districts</a>
		<ul class="sub-menu">
			<li id="menu-item-4547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4547"><a href="http://bartlett-express.com/category/news/education/school-districts/arlington-community-schools/">Arlington Community Schools</a></li>
			<li id="menu-item-4548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4548"><a href="http://bartlett-express.com/category/news/education/school-districts/bartlett-city-schools/">Bartlett City Schools</a></li>
			<li id="menu-item-4549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4549"><a href="http://bartlett-express.com/category/news/education/school-districts/lakeland-school-system/">Lakeland School System</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-4571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4571"><a href="http://bartlett-express.com/category/news/employment/">Employment</a></li>
	<li id="menu-item-4550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4550"><a href="http://bartlett-express.com/category/news/history/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-4551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4551"><a href="http://bartlett-express.com/category/news/history/back-in-bartlett/">Back in Bartlett</a></li>
	</ul>
</li>
	<li id="menu-item-4554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4554"><a href="http://bartlett-express.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-4552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4552"><a href="http://bartlett-express.com/category/news/military/">Military Matters</a></li>
	<li id="menu-item-4553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4553"><a href="http://bartlett-express.com/category/news/obituaries/">Obits</a></li>
	<li id="menu-item-4511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4511"><a href="http://bartlett-express.com/category/news/public-safety/">Public Safety</a>
	<ul class="sub-menu">
		<li id="menu-item-4556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4556"><a href="http://bartlett-express.com/category/news/public-safety/fire/">Fire</a></li>
		<li id="menu-item-4557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4557"><a href="http://bartlett-express.com/category/news/public-safety/police/">Police</a></li>
		<li id="menu-item-4555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4555"><a href="http://bartlett-express.com/category/news/public-safety/sheriff/">Sheriff</a></li>
	</ul>
</li>
	<li id="menu-item-4558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4558"><a href="http://bartlett-express.com/category/news/tenn/">Tennessee</a></li>
	<li id="menu-item-4559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4559"><a href="http://bartlett-express.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-4514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4514"><a href="http://bartlett-express.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4572"><a href="http://bartlett-express.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-4573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4573"><a href="http://bartlett-express.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-4574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4574"><a href="http://bartlett-express.com/category/sports/clubs-and-leagues/">Clubs/Leagues</a></li>
	<li id="menu-item-4575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4575"><a href="http://bartlett-express.com/category/sports/football/">Football</a></li>
	<li id="menu-item-4576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4576"><a href="http://bartlett-express.com/category/sports/hunting-and-fishing/">Hunting and Fishing</a></li>
	<li id="menu-item-4577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4577"><a href="http://bartlett-express.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-4578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4578"><a href="http://bartlett-express.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-4579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4579"><a href="http://bartlett-express.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-4580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4580"><a href="http://bartlett-express.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-4581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4581"><a href="http://bartlett-express.com/category/living/art-music-theater/">Art, Music &#038; Theater</a></li>
	<li id="menu-item-4582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4582"><a href="http://bartlett-express.com/category/living/events/">Events</a></li>
	<li id="menu-item-14927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14927"><a href="http://bartletttn.ors.kwnews.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://bartletttn.ors.kwnews.com/', 'Church Directory']);" >Church Directory</a></li>
	<li id="menu-item-4583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4583"><a href="http://bartlett-express.com/category/living/faith/">Faith</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4584"><a href="http://bartlett-express.com/category/living/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-4585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4585"><a href="http://bartlett-express.com/category/living/features/live/">Learning to Live Again</a></li>
	</ul>
</li>
	<li id="menu-item-4586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4586"><a href="http://bartlett-express.com/category/living/health/">Health</a></li>
	<li id="menu-item-4587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4587"><a href="http://bartlett-express.com/category/living/senior-citizens/">Senior Citizens</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4588"><a href="http://bartlett-express.com/category/living/society/">Society</a>
	<ul class="sub-menu">
		<li id="menu-item-4589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4589"><a href="http://bartlett-express.com/category/living/society/anniversaries/">Anniversaries</a></li>
		<li id="menu-item-4590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4590"><a href="http://bartlett-express.com/category/living/society/pageants/">Pageants</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4515"><a href="http://bartlett-express.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4592"><a href="http://bartlett-express.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-4593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4593"><a href="http://bartlett-express.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-4594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4594"><a href="http://bartlett-express.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="http://bartlett-express.com/category/legals/">Legals</a></li>
<li id="menu-item-9464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9464"><a href="http://classified.djournal.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://classified.djournal.com/', 'Classifieds']);" >Classifieds</a></li>
<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4591"><a href="http://bartlett-express.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-4595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4595"><a href="http://bartlett-express.com/calendar-events/">Events</a></li>
<li id="menu-item-10390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10390"><a href="http://digital.olivesoftware.com/Olive/ODN/BartlettExpress/default.aspx" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://digital.olivesoftware.com/Olive/ODN/BartlettExpress/default.aspx', 'eEdition']);" >eEdition</a></li>
</ul></div> 
                    </div></div>
                     <div class="grid_6 omega">
	  <div class="top-search">
     
	  <form role="search" method="get" class="searchform" action="http://bartlett-express.com/">
    <div>
        <input type="text" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  value="Search" name="s" id="search" />
        <input type="submit" id="searchsubmit" value="" />
    </div>
</form>
<div class="clear"></div>
<br/>
      </div>
	  </div>
    </div>
         <!--End Menu wrapper-->
         <div class="clear"></div>
<center>

<!-- /1672179/com.barlett-express.leaderboard.top -->
<div id='div-gpt-ad-leaderboard-top' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-top'); });
</script>
</div>

</center>
<div class="clear"></div>


            <!--Start Page Heading-->
         <!--Start Page Content -->
         <div class="page-content-container">
                  <div class="page-content single">
                     <div class="grid_16 alpha">
                        <div class="content-bar">
            <!-- Start the Loop. -->
  
  <!--post start-->
                           <div id="post-22155" class="post-22155 post type-post status-publish format-standard hentry category-events">
                                <h1 class="post_title single"><span><a href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/" rel="bookmark" title="Permalink to Calendar of events for Feb. 23, 2017">Calendar of events for Feb. 23, 2017</a><span></h1>
                              <div class="p402_premium post_content">
                               <p>The following special events are open to the public in the Mid-South. See more information at bartlett-express.com.</p>
<h3>February<b><br />
</b><b></b></h3>
<ul>
<li><b>“The Mystery of Edwin Drood”: </b>Feb. 23-March 11 at Poplar Pike Playhouse at Germantown High School. Tickets: $12-$15.<br />
<b></b></li>
<li><b>Shiloh volunteers: </b>6 p.m. Feb. 23, Shiloh National Military Park’s Visitor Center, 1055 Pittsburg Landing Road, Shiloh. Meeting will organize volunteers for April 8 placement of luminaries.<br />
<b></b></li>
<li><b>Harlem Legends Celebrity Basketball Show: </b>6 p.m. Feb. 23, E.H. Lannom Jr. Gym, Dyersburg State Community College. Admission: $10 general admission presale (weekdays at the Eller Administration Building, Dyersburg campus) or $15 at door. Details: Contact Constance Clay at (731) 286-3349 or <a href="mailto:clay@dscc.edu">clay@dscc.edu</a>.<br />
<b></b></li>
<li><b>Watoto Children’s Choir:</b> 6:30 p.m. Feb. 23 at Evangelical Christian School, 1920 Forest Hill Irene Road, Germantown; and 6:30 p.m. Feb. 26 at Collierville Christian Church, 707 New Byhalia Road, Collierville. Featuring a group of 18 Ugandan orphans touring to share the plight of Africa’s orphaned children. Free admission.<br />
<b></b></li>
<li><b>Quilters Pot Luck:</b> 10 a.m.-4 p.m. Feb. 25, Davies Manor Plantation, Bartlett. Bring a dish, a “show &amp; tell” and a project to work on.<br />
<b></b></li>
<li><b>Photo exhibit:</b> 2:30-5:30 p.m. Feb. 25 at the Center for Southern Folklore’s Heritage Hall, Peabody Place, 119 S. Main St., Memphis. Admission: Free; donations encouraged.<br />
<b></b></li>
<li><b>Tea with Miss Tennessee: </b>2-3:30 p.m. Feb. 25 celebration of literacy at the Bartlett Station Municipal Center, featuring Grace Burgess, Miss Tennessee 2016 as the governor’s spokesperson for his Books from Birth Foundation. Tickets: $20 each; $140 for a table of eight. Details: Call Cindy Bennett at (901) 820-4502 or email <a href="mailto:cbennett@booksfrombirth.org">cbennett@booksfrombirth.org</a>.<br />
<b></b></li>
<li><b>Dana Louise and the Glorious Birds: </b>8 p.m. Feb. 25, Bartlett Performing Arts and Conference Center. Tickets: $25.<br />
<b></b></li>
<li><b>Daddy Mack Blues Band: </b>8-11 p.m. Feb. 25 at the Center for Southern Folklore’s Folklore Store, 119 S. Main St., Memphis.<br />
<b></b></li>
<li><b>Pottery show: </b>“New Works: Pottery by Helen Fielder and Paintings by Kathleen Williams” through Feb. 27 in the Levy Gallery of the Buckman Arts Center at St. Mary’s School, Memphis. Free admission.<br />
<b></b></li>
<li><b>Empowered Parents Forum:</b> 5:30-7:30 p.m. Feb. 27, The Community Room at Hickory Ridge Mall-The New Towne Centre, 6075 Winchester Road, Memphis. Topics: Trauma and adverse childhood experiences, disproportionate minority contact, keeping children out of the school-to-prison pipeline, where to go when there seems to be nowhere to turn, and how to make a difference. Featuring incarcerated youth speaking out, plus giveaways and refreshments. RSVP to (901) 222-0922 or <a href="mailto:kimbrell.owens@shelbycountytn.gov">kimbrell.owens@shelbycountytn.gov</a>.</li>
</ul>
<h3>March<b><br />
</b><b></b></h3>
<p><b>Rockin’ Road to Dublin:</b> March 2 at the Cannon Center, Memphis. Featuring traditional Irish danch and music mixed with the music, lights and energy of a rock concert. Details: rockinroadtodublin.com.</p>
<p><b>Jill Samuels’ exhibit:</b> “Mapping the Every Day: New Works By Jill Samuels,” 10 a.m.-4 p.m. weekdays, March 3-April 10, in the Levy Gallery at the Buckman Arts Center at St. Mary’s School, Memphis. Free admission.<br />
<b></b></p>
<p><b>Southern lunch and Delta blues:</b> 11:30 a.m.-1:30 p.m. March 3 at the Center for Southern Folklore’s Folklore Store, 119 S. Main St., Memphis. Featuring Billy Gibson and Linear Smith. Donations encouraged.<br />
<b></b></p>
<p><b>Free Jazz Fridays: </b>March 3 at the Benjamin L. Hooks Central Library, Memphis. Featuring Reach Forever Quintet. Free admission; doors open at 6 p.m. Cash bar and food available.<br />
<b></b></p>
<p><b>Southern Soul Assembly Tour: </b>8 p.m. March 3 at Germantown Performing Arts Theater. Featuring JJ Grey, Marc Broussard, Anders Osborne and Luther Dickinson. Tickets: $48-$75.<br />
nPanther Prowl 5K Run/Walk: 8:30 a.m. March 4 at Bartlett High School, 5688 Woodlawn St. Benefits the boys’ track team. Entry fee: $12/school district employees/students, $15/all others; $20/day of race. Details: Email Don Myers at dmyers@bartlettschools.org.</p>
<p><strong>Mid-South Military History &amp; Civil War Show:</strong> March 4-5 at the Agricenter Showplace Arena, 105 S. Germantown Parkway, Memphis. Admission: Free for veterans and children 12 and younger; $10 for other adults. Hours: 9 a.m.-5 p.m. Saturday and 9 a.m.-4 p.m. Sunday. Details: midsouthmilitaryhistory.com.</p>
<p><strong>Memphis Wedding Venue Tours:</strong> Noon-5 p.m. March 5. Tickets: $30 per person at itsyourdayweddings .net. Details: Contact Staci Franklin at stacifranklin@itsyourdayweddings.net or call (901) 623-9090.</p>
<p><strong>Blues and stories with Zeke Johnson:</strong> 3:30-6:30 p.m. March 5 at the Center for Southern Folklore’s Folklore Store, 119 S. Main St., Memphis. Donations encouraged.</p>
<p><strong>Southern Women’s Show:</strong> March 10-12 at the Agricenter, Memphis. Tickets: $5-10. Details: (800) 849-0248 or southernshows.com/wme.</p>
<p><strong>“Route 66”:</strong> A ’50s musical at 2:30 p.m. and 8 p.m. March 10 at BPACC, Bartlett. Tickets: $25.</p>
<p><strong>Whiskey Chute Smugglers string band:</strong> 8-11 p.m. March 10 at the Center for Southern Folklore’s Folklore Store, 119 S. Main St., Memphis. Cost: $10 cover.</p>
<p><strong>Author Steve Bradshaw:</strong> 6:30 p.m. March 13 at the Bartlett Public Library, 5884 Stage Road. This local forensic mystery/thriller author will speak at the quarterly meeting of the Friends of the Bartlett Library, drawing on his life experiences as a forensic investigator and biotech entrepreneur. He will discuss his new novel “Evil Like Me” and previous thrillers that are part of the Bell Trilogy. Free admission; refreshments served at 6 p.m. Details: Call (901) 386-8968 or email blibaryfriends@aol.com.</p>
<p><strong>Free Jazz Fridays:</strong> March 17 at the Benjamin L. Hooks Central Library, Memphis. Featuring The International Jazz Twins (Carl and Alan Maguire). Free admission; doors open at 6 p.m. Cash bar and food available.</p>
<p><strong>Frank McClellan &amp; Friends:</strong> 8-11 p.m. March 17 at the Center for Southern Folklore’s Folklore Store, 119 S. Main St., Memphis. Cost: $10 cover.</p>
<p><strong>Bartlett Business Expo:</strong> 9 a.m.-4 p.m. March 23 at the Bartlett Recreation Center. Registration now open.</p>
<p><strong>“Willy Wonka”:</strong> A TheatreKids production at 7 p.m. March 23-25 and 2:30 p.m. March 26, BPACC, Bartlett. Tickets: $10.</p>
<p><strong>Free Jazz Fridays:</strong> March 31 at the Benjamin L. Hooks Central Library, Memphis. Featuring Women of Jazz with Joyce Cobb and the Rhodes College Jazz Orchestra (with an opening performance by Stax Music Academy Jazz ensemble). Free admission; doors open at 6 p.m. Cash bar and food available.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22155" class="share-twitter sd-button share-icon no-text" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22155" class="share-facebook sd-button share-icon no-text" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon no-text" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/?share=press-this" target="_blank" title="Click to Press This!"><span></span><span class="sharing-screen-reader-text">Click to Press This! (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22155" class="share-google-plus-1 sd-button share-icon no-text" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22155" class="share-linkedin sd-button share-icon no-text" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22155" class="share-pinterest sd-button share-icon no-text" href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>							<div class="clear"></div>
                				</div>                              
                              <ul class="post_meta">
                                 <li class="posted_by"><img src="http://bartlett-express.com/wp-content/themes/blackbirdtheme/images/admin.png" />&nbsp;&nbsp;<span>Posted by</span>&nbsp;&nbsp;<a href="http://bartlett-express.com/author/cbahm/" title="Posts by Carolyn Bahm" rel="author">Carolyn Bahm</a></li>
                                 <li class="post_category"><span>Posted in</span>&nbsp;&nbsp;<a href="http://bartlett-express.com/category/living/events/" rel="category tag">Events</a></li>
                                 <li class="post_date"><img src="http://bartlett-express.com/wp-content/themes/blackbirdtheme/images/date.png" />&nbsp;&nbsp; Feb, 23, 2017</li>
                                 <li class="post_comment"><img src="http://bartlett-express.com/wp-content/themes/blackbirdtheme/images/comment.png" />&nbsp;&nbsp;<span><a href="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/#respond">No Comments.</a></span>&nbsp;&nbsp;</li>
                              </ul>
                           </div>
                           <!--End Post-->
						    <!--End Loop-->
<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
<nav id="nav-single"> <span class="nav-previous">
                            <a href="http://bartlett-express.com/2017/02/23/ecs-among-11-u-s-rated-exemplary-schools/" rel="prev"><span class="meta-nav">&larr;</span> Previous Post </a>                        </span> <span class="nav-next">
                            <a href="http://bartlett-express.com/2017/02/23/find-goosebumps-grins-southern-terror-anthology/" rel="next">Next Post <span class="meta-nav">&rarr;</span></a>                        </span> </nav>
    <!--Start Comment box-->
     <!-- You can start editing here. --><div id="commentsbox">      <div id="comment-form">    <div id="respond" class="rounded">      <div class="cancel-comment-reply"> <small>        <a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/calendar-events-feb-23-2017/#respond" style="display:none;">Click here to cancel reply.</a>        </small> </div>      	       <div id="comment-form">        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/calendar-events-feb-23-2017/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://bartlett-express.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22155' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b0e96229e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p>				</form>
					</div><!-- #respond -->
		      </div>           </div>  </div>  </div>            <!--End Comment box--> 
                        </div>
                     </div>
                     <div class="grid_8 omega">
                     <!--Start sidebar-->
                  <div class="sidebar">   
 <center>
<!-- /1672179/com.barlett-express.rectangle.top -->
<div id='div-gpt-ad-rectangle-top' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-top'); });
</script>
</div>
</center><div class="">			<div class="textwidget"></div>
		</div><div class=""><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://bartlett-express.com/2017/02/21/body-found-arlington-woods-today/' rel='external nofollow' class='url'>Body found in Arlington woods today - Bartlett ExpressBartlett Express</a></span> on <a href="http://bartlett-express.com/2017/02/23/breaking-news-body-idd-arlington-8k-death-bartlett/#comment-136839">Breaking news:  body ID&#8217;d in Arlington, 8K death in Bartlett</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://thejacksonpress.org/?p=62397' rel='external nofollow' class='url'>The Jackson Press &#8211; Bartlett, Arlington teams rated among best in country</a></span> on <a href="http://bartlett-express.com/2017/02/16/hooray-cheer-champs/#comment-136736">HOORAY for cheer champs!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://bartlett-express.com/2017/02/16/lakeland-schools-set-legislative-agenda-benefit-students-teachers/' rel='external nofollow' class='url'>Lakeland schools set legislative agenda to benefit students, teachers - Bartlett ExpressBartlett Express</a></span> on <a href="http://bartlett-express.com/2017/02/16/lss-2017-legislative-agenda/#comment-136425">LSS: 2017 Legislative Agenda</a></li></ul></div>		<div class="">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://bartlett-express.com/2017/02/24/five-heavy-traffic-bridges-rated-structurally-deficient/">Five heavily-traveled Shelby County bridges rated among TN&#8217;s most structurally deficient</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/02/24/pickin-up-steam/">Pickin&#8217; up steam</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/02/24/old-motel-demolished/">Old motel demolished</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/02/24/bartlett-city-board-denies-bright-green-signage-walmart/">Bartlett city board denies bright green signage for Walmart</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/02/23/glance-feb-23-2017/">At a Glance for Feb. 23, 2017</a>
						</li>
				</ul>
		</div>		<div class=""><h3>Get email updates</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://bartlett-express.com/2017/02/23/calendar-events-feb-23-2017/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class=""><h3><a href="https://www.facebook.com/TheBartlettExpress">Like us on Facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheBartlettExpress" data-width="279"  data-height="300" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheBartlettExpress"><a href="https://www.facebook.com/TheBartlettExpress">Like us on Facebook!</a></blockquote></div>
		</div>
		</div><div class=""><h3>Archives</h3>		<ul>
			<li><a href='http://bartlett-express.com/2017/02/'>February 2017</a></li>
	<li><a href='http://bartlett-express.com/2017/01/'>January 2017</a></li>
	<li><a href='http://bartlett-express.com/2016/12/'>December 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/11/'>November 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/10/'>October 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/09/'>September 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/08/'>August 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/07/'>July 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/06/'>June 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/05/'>May 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/04/'>April 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/03/'>March 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/02/'>February 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/01/'>January 2016</a></li>
	<li><a href='http://bartlett-express.com/2015/12/'>December 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/11/'>November 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/10/'>October 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/09/'>September 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/08/'>August 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/07/'>July 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/06/'>June 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/05/'>May 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/04/'>April 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/03/'>March 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/02/'>February 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/01/'>January 2015</a></li>
	<li><a href='http://bartlett-express.com/2014/12/'>December 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/11/'>November 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/10/'>October 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/09/'>September 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/08/'>August 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/07/'>July 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/06/'>June 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/05/'>May 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/04/'>April 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/03/'>March 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/02/'>February 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/01/'>January 2014</a></li>
	<li><a href='http://bartlett-express.com/2013/12/'>December 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/11/'>November 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/10/'>October 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/09/'>September 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/08/'>August 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/07/'>July 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/06/'>June 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/05/'>May 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/04/'>April 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/03/'>March 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/02/'>February 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/01/'>January 2013</a></li>
	<li><a href='http://bartlett-express.com/2012/12/'>December 2012</a></li>
	<li><a href='http://bartlett-express.com/2012/11/'>November 2012</a></li>
	<li><a href='http://bartlett-express.com/2012/10/'>October 2012</a></li>
	<li><a href='http://bartlett-express.com/2012/09/'>September 2012</a></li>
	<li><a href='http://bartlett-express.com/2012/08/'>August 2012</a></li>
	<li><a href='http://bartlett-express.com/2012/07/'>July 2012</a></li>
		</ul>
		</div><div class=""><h3>Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://bartlett-express.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://bartlett-express.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://bartlett-express.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://bartlett-express.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://bartlett-express.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td><td>6</td><td><a href="http://bartlett-express.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="http://bartlett-express.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://bartlett-express.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://bartlett-express.com/2017/02/12/" aria-label="Posts published on February 12, 2017">12</a></td><td>13</td><td><a href="http://bartlett-express.com/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td>15</td><td><a href="http://bartlett-express.com/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td><a href="http://bartlett-express.com/2017/02/17/" aria-label="Posts published on February 17, 2017">17</a></td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td><a href="http://bartlett-express.com/2017/02/21/" aria-label="Posts published on February 21, 2017">21</a></td><td><a href="http://bartlett-express.com/2017/02/22/" aria-label="Posts published on February 22, 2017">22</a></td><td><a href="http://bartlett-express.com/2017/02/23/" aria-label="Posts published on February 23, 2017">23</a></td><td id="today"><a href="http://bartlett-express.com/2017/02/24/" aria-label="Posts published on February 24, 2017">24</a></td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>            <div class=""><h3>Journal Inc Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://djournal.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/', 'Daily Journal']);" rel="me" title="North Mississippi News" target="_blank">Daily Journal</a></li>

	</ul>
</div>
        
         </div>                        <!--End sidebar-->
                     </div>
                  </div>
               </div>
      </div>
   </div>
</div>
 <div class="clear"></div>
 <!--Start Footer-->
<div class="footer-wrapper">
   <div class="container_24">
      <div class="grid_24">
         <div class="footer">
                        <div class="grid_12 alpha">
               <div class="widget_inner">
			                <h4>West 10 Sites</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://millington-news.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://millington-news.com/', 'Millington Star']);" rel="me" target="_blank">Millington Star</a></li>
<li><a href="http://shelby-news.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://shelby-news.com/', 'Shelby Sun Times']);" rel="me" target="_blank">Shelby Sun Times</a></li>
<li><a href="http://collierville-news.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://collierville-news.com/', 'Collierville Independent']);" rel="me" title="Collierville Tennessee News, Opinion, Events, Obituaries and more" target="_blank">Collierville Independent</a></li>
<li><a href="http://oakland-news.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://oakland-news.com/', 'Oakland News']);" rel="me" title="Oakland Tennessee News, Opinion, Events, Obituaries and more" target="_blank">Oakland News</a></li>

	</ul>

<h4>Follow Us</h4>			<div class="textwidget"><div style="padding:10px;" align="left">
<ul>
<li><img src="http://bartlett-express.com/wp-content/blogs.dir/2/files/2014/03/bx-twitter.png"/><a href="https://twitter.com/BEX_cbahm" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/BEX_cbahm', 'Twitter']);" >Twitter</a></li>
<li><img src="http://bartlett-express.com/wp-content/blogs.dir/2/files/2014/03/bx-facebook.png"/><a href="https://www.facebook.com/TheBartlettExpress" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/TheBartlettExpress', 'Facebook']);" >Facebook</a></li>
<p>
<li><a href="mailto:bartlett.editor@journalinc.com">Email</a></li>
<li><a href="http://bartlett-express.com/contact-us/">Contact Us</a></li>
</p></ul></div></div>
		         
				  </div>
            </div>
            <div class="grid_6">
               <div class="widget_inner last">
			               				<h4>Most Recent Articles</h4>		<ul>
					<li>
				<a href="http://bartlett-express.com/2017/02/24/five-heavy-traffic-bridges-rated-structurally-deficient/">Five heavily-traveled Shelby County bridges rated among TN&#8217;s most structurally deficient</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/02/24/pickin-up-steam/">Pickin&#8217; up steam</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/02/24/old-motel-demolished/">Old motel demolished</a>
						</li>
				</ul>
				                       </div>
            </div>
            <div class="grid_6 omega">
               <div class="widget_inner">
				                   <h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://bartlett-express.com/2017/02/'> February 2017 </option>
	<option value='http://bartlett-express.com/2017/01/'> January 2017 </option>
	<option value='http://bartlett-express.com/2016/12/'> December 2016 </option>
	<option value='http://bartlett-express.com/2016/11/'> November 2016 </option>
	<option value='http://bartlett-express.com/2016/10/'> October 2016 </option>
	<option value='http://bartlett-express.com/2016/09/'> September 2016 </option>
	<option value='http://bartlett-express.com/2016/08/'> August 2016 </option>
	<option value='http://bartlett-express.com/2016/07/'> July 2016 </option>
	<option value='http://bartlett-express.com/2016/06/'> June 2016 </option>
	<option value='http://bartlett-express.com/2016/05/'> May 2016 </option>
	<option value='http://bartlett-express.com/2016/04/'> April 2016 </option>
	<option value='http://bartlett-express.com/2016/03/'> March 2016 </option>
	<option value='http://bartlett-express.com/2016/02/'> February 2016 </option>
	<option value='http://bartlett-express.com/2016/01/'> January 2016 </option>
	<option value='http://bartlett-express.com/2015/12/'> December 2015 </option>
	<option value='http://bartlett-express.com/2015/11/'> November 2015 </option>
	<option value='http://bartlett-express.com/2015/10/'> October 2015 </option>
	<option value='http://bartlett-express.com/2015/09/'> September 2015 </option>
	<option value='http://bartlett-express.com/2015/08/'> August 2015 </option>
	<option value='http://bartlett-express.com/2015/07/'> July 2015 </option>
	<option value='http://bartlett-express.com/2015/06/'> June 2015 </option>
	<option value='http://bartlett-express.com/2015/05/'> May 2015 </option>
	<option value='http://bartlett-express.com/2015/04/'> April 2015 </option>
	<option value='http://bartlett-express.com/2015/03/'> March 2015 </option>
	<option value='http://bartlett-express.com/2015/02/'> February 2015 </option>
	<option value='http://bartlett-express.com/2015/01/'> January 2015 </option>
	<option value='http://bartlett-express.com/2014/12/'> December 2014 </option>
	<option value='http://bartlett-express.com/2014/11/'> November 2014 </option>
	<option value='http://bartlett-express.com/2014/10/'> October 2014 </option>
	<option value='http://bartlett-express.com/2014/09/'> September 2014 </option>
	<option value='http://bartlett-express.com/2014/08/'> August 2014 </option>
	<option value='http://bartlett-express.com/2014/07/'> July 2014 </option>
	<option value='http://bartlett-express.com/2014/06/'> June 2014 </option>
	<option value='http://bartlett-express.com/2014/05/'> May 2014 </option>
	<option value='http://bartlett-express.com/2014/04/'> April 2014 </option>
	<option value='http://bartlett-express.com/2014/03/'> March 2014 </option>
	<option value='http://bartlett-express.com/2014/02/'> February 2014 </option>
	<option value='http://bartlett-express.com/2014/01/'> January 2014 </option>
	<option value='http://bartlett-express.com/2013/12/'> December 2013 </option>
	<option value='http://bartlett-express.com/2013/11/'> November 2013 </option>
	<option value='http://bartlett-express.com/2013/10/'> October 2013 </option>
	<option value='http://bartlett-express.com/2013/09/'> September 2013 </option>
	<option value='http://bartlett-express.com/2013/08/'> August 2013 </option>
	<option value='http://bartlett-express.com/2013/07/'> July 2013 </option>
	<option value='http://bartlett-express.com/2013/06/'> June 2013 </option>
	<option value='http://bartlett-express.com/2013/05/'> May 2013 </option>
	<option value='http://bartlett-express.com/2013/04/'> April 2013 </option>
	<option value='http://bartlett-express.com/2013/03/'> March 2013 </option>
	<option value='http://bartlett-express.com/2013/02/'> February 2013 </option>
	<option value='http://bartlett-express.com/2013/01/'> January 2013 </option>
	<option value='http://bartlett-express.com/2012/12/'> December 2012 </option>
	<option value='http://bartlett-express.com/2012/11/'> November 2012 </option>
	<option value='http://bartlett-express.com/2012/10/'> October 2012 </option>
	<option value='http://bartlett-express.com/2012/09/'> September 2012 </option>
	<option value='http://bartlett-express.com/2012/08/'> August 2012 </option>
	<option value='http://bartlett-express.com/2012/07/'> July 2012 </option>

		</select>
		                       </div>
            </div>
         </div>
      </div>
   </div>
</div>
<!--End Footer-->
<div class="clear"></div>
<div class="footer_bottom">
   <div class="container_24">
      <div class="grid_24">
         <div class="footer_bottom_inner"> 
		 <span class="blog-desc">				
                    Bartlett Express                    -
                    West Tennessee News                </span>
                            <span class="copyright"><a href="http://www.inkthemes.com">Black Bird WordPress Theme by InkThemes.com</a></span>
                    </div>
      </div>
   </div>
</div>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bartlett-express.com\/2017\/02\/23\/calendar-events-feb-23-2017\/":22155};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/23/calendar-events-feb-23-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://bartlett-express.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js?ver=2.2.0-20121206'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/wooslider/assets/js/jquery.fitvids.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/mobile-menu.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'38587821',post:'22155',tz:'-6',srv:'bartlett-express.com'} ]);
	_stq.push([ 'clickTrackerInit', '38587821', '22155' ]);
</script>
</body>
</html> 
