<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <title>MEET YOUR CANDIDATES: Bartlett Municipal Judge Div. 1 - Bartlett ExpressBartlett Express</title>
	
				<link rel="profile" href="http://gmpg.org/xfn/11" />
                <link rel="pingback" href="http://bartlett-express.com/xmlrpc.php" />
                <link rel="stylesheet" type="text/css" media="all" href="http://bartlett-express.com/wp-content/themes/BartlettExpress2/style.css" />

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MEET YOUR CANDIDATES: Bartlett Municipal Judge Div. 1 - Bartlett Express" />
<meta property="og:description" content="Bartlett Municipal Judge Div. 1 &#8211; Unexpired Two-Year Term TIM FRANCAVILLA • Age: 44 • Current occupation: Bartlett Municipal Judge, Div. 1 • Education: I graduated from Colgate University (Cum Laude) in 3 ½ years with a BA in Psychology (1994). Thereafter, I graduated from Cecil C. Humphreys School of Law at the University of &hellip;" />
<meta property="og:url" content="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/" />
<meta property="og:site_name" content="Bartlett Express" />
<meta property="article:publisher" content="https://www.facebook.com/TheBartlettExpress" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-07-20T13:23:35-05:00" />
<meta property="article:modified_time" content="2016-07-20T13:29:56-05:00" />
<meta property="og:updated_time" content="2016-07-20T13:29:56-05:00" />
<meta property="og:image" content="http://bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/webgavel.jpg" />
<meta property="og:image:width" content="554" />
<meta property="og:image:height" content="317" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Feed" href="http://bartlett-express.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; Comments Feed" href="http://bartlett-express.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bartlett Express &raquo; MEET YOUR CANDIDATES: Bartlett Municipal Judge Div. 1 Comments Feed" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/bartlett-express.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pw-clipboard-css-css'  href='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='coloroptions-css'  href='http://bartlett-express.com/wp-content/themes/blackbirdtheme/css/color/yellow.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://bartlett-express.com/wp-content/themes/blackbirdtheme/css/shortcode.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='http://bartlett-express.com/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='http://bartlett-express.com/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-image-borders-styles-css'  href='http://bartlett-express.com/wp-content/plugins/wp-image-borders/wp-image-borders.css?ver=4.5.7' type='text/css' media='all' />
<style id='wp-image-borders-styles-inline-css' type='text/css'>

		.wp-image-borders .alignright,
		.wp-image-borders .alignleft,
		.wp-image-borders .aligncenter,
		.wp-image-borders .alignnone,
		.wp-image-borders .size-auto,
		.wp-image-borders .size-full,
		.wp-image-borders .size-large,
		.wp-image-borders .size-medium,
		.wp-image-borders .size-thumbnail,
		.wp-image-borders .alignright img,
		.wp-image-borders .alignleft img,
		.wp-image-borders .aligncenter img,
		.wp-image-borders .alignnone img,
		.wp-image-borders .size-auto img,
		.wp-image-borders .size-full img,
		.wp-image-borders .size-large img,
		.wp-image-borders .size-medium img,
		.wp-image-borders .size-thumbnail img {
	   border-style: solid !important;
	   border-width: 1px !important;
	   border-radius: 0px !important;
	   border-color: #000000 !important;
	   -moz-box-shadow: 0px 0px 0px 0px  !important;
	   -webkit-box-shadow: 0px 0px 0px 0px  !important;
	   box-shadow: 0px 0px 0px 0px  !important;
   }
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://bartlett-express.com/wp-content/blogs.dir/2/files/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bartlett-express.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bartlett-express.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-35418922-27']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/flash_detect_min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/copy-to-clipboard-mobile-web/lmcbutton.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/ddsmoothmenu.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/jquery.flexslider-min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/slides.min.jquery.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/jquery.prettyPhoto.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/jquery.validate.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/custom.js?ver=4.5.7'></script>
<link rel='https://api.w.org/' href='http://bartlett-express.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bartlett-express.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://bartlett-express.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbartlett-express.com%2F2016%2F07%2F20%2Fmeet-candidates-bartlett-municipal-judge-div-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bartlett-express.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbartlett-express.com%2F2016%2F07%2F20%2Fmeet-candidates-bartlett-municipal-judge-div-1%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style>        <script>
          dataLayer = [{'topic': 'News', 'specificTopic': 'News', 'generalTopic': 'News', 'author': 'Graham Sweeney', 'category': 'News'}];
        </script>
                    <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1672179/com.barlett-express.leaderboard.top', [728, 90], 'div-gpt-ad-leaderboard-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.barlett-express.rectangle.top', [300, 250], 'div-gpt-ad-rectangle-top').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://bartlett-express.com/wp-content/themes/blackbirdtheme/images/favicon.ico" />
<!-- Custom Styling -->
<style type="text/css">
.top-bar { width: 100%; background-color: #000000; color: #ffffff; }

.top-bar li {
display:inline;
font-color:#fff;
}

.top-bar a {
text-decoration: none;
color: #fff;
.menu_wrapper { background-color: #F3CC0C; }

.flex-caption h1 {
font-family: sans-serif;
margin-bottom: 10px;
width: 200px;
margin-left: 15px;
margin-right: 15px;
margin-top: 15px;
}
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://bartlett-express.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://bartlett-express.com/?custom-css=1&#038;csblog=2&#038;cscache=6&#038;csrev=42" />
				

<!--[if IE 6]>
<style>
.feature-post .feature-box {
margin-right:10px;}
}
</style>
<![endif]-->
<!--[if IE 7]>
<style>
.feature-post .feature-box {
margin-right:10px;}
</style>
<![endif]-->
<!--[if IE 8]>
<style>
.feature-post .feature-box {
margin-right:10px;}
}
</style>
<![endif]-->
<!--[if lte IE 9]>
		<style>
.feature-post .feature-box {
margin-right:10px;}
		</style>
		<![endif]-->
</head>
<body class="single single-post postid-19159 single-format-standard" style="background:url('')">
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_dlpq6gyczlmfkxsgri75d2qv4a'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div class="top-bar"><ul id="menu-top-menu" class="top-menu"><li id="menu-item-4618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4618"><a rel="nofollow" href="http://bartlett-express.com/wp-admin/">Admin</a></li>
<li id="menu-item-3071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3071"><a href="/">Home</a></li>
<li id="menu-item-3070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3070"><a href="http://bartlett-express.com/about-us/">About Us</a></li>
<li id="menu-item-3069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3069"><a href="http://bartlett-express.com/advertise/">Advertise</a></li>
<li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="http://bartlett-express.com/totalaccess/">Subscribe</a></li>
<li id="menu-item-3068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3068"><a href="http://bartlett-express.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12021"><a href="http://bartlett-express.com/bridal/">Bridal</a></li>
<li id="menu-item-12565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12565"><a href="http://www.legacy.com/obituaries/bartlett-express" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.legacy.com/obituaries/bartlett-express', 'Obituaries']);" >Obituaries</a></li>
<li id="menu-item-14928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14928"><a href="http://bartletttn.ors.kwnews.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://bartletttn.ors.kwnews.com/', 'Church Directory']);" >Church Directory</a></li>
<li id="menu-item-20269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20269"><a href="http://www.mercolocal.com/bartlettexpress" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.mercolocal.com/bartlettexpress', 'Directory']);" >Directory</a></li>
</ul></div><div class="main-container">
   <div class="container_24">
      <div class="grid_24 bgimagecolor">
         <div class="header">
            <div class="grid_16 alpha">
               <div class="logo"> <a href="http://bartlett-express.com"><img src="http://bartlett-express.com/wp-content/blogs.dir/2/files/2016/09/bartlettlogo-for-website.png" alt="Bartlett Express" /></a></div>
            </div>
            <div class="grid_8 omega">
               <div class="header-info">
			   <a class="btn" href="tel:9014339138"><span></span></a>
			                                       <p class="cell"><img src="http://bartlett-express.com/wp-content/themes/blackbirdtheme/images/call-us.png" alt="Call us"  class="call-us" />&nbsp; <strong>Call Us</strong> <a href="tel:9014339138">(901) 433-9138</a></p>
                                    				                                      <p>2850 Stage Village Cove No. 5<br>
Bartlett, TN. 38134<br>
Fax (901) 529-7687<br>
<b>News:</b> <a href="mailto:bartlett.editor@journalinc.com">bartlett.editor@journalinc.com</a><br>
<b>Advertising:</b> <a href="mailto:vickie.clark@journalinc.com">vickie.clark@journalinc.com</a>
<p><a href="http://feeds.feedburner.com/bartlett-express/oZYx" rel="alternate" type="application/rss+xml"><img src="//feedburner.google.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a> <a href="http://feeds.feedburner.com/bartlett-express/oZYx" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></p></p>
                                                   </div>
            </div>
         </div>
         <div class="clear"></div>
         <!--start Menu wrapper-->
<div class="menu_wrapper">
 <div class="grid_18 alpha">
      <div id="MainNav">
         <a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>
		<div id="menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="ddsmoothmenu"><li id="menu-item-4508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4508"><a href="http://bartlett-express.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4510"><a href="http://bartlett-express.com/category/news/business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-4540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4540"><a href="http://bartlett-express.com/category/news/business/careers/">Careers</a></li>
	</ul>
</li>
	<li id="menu-item-4541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a href="http://bartlett-express.com/category/news/charitable/">Charitable</a></li>
	<li id="menu-item-4560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4560"><a href="http://bartlett-express.com/category/news/city-and-county/">City and County</a>
	<ul class="sub-menu">
		<li id="menu-item-4561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4561"><a href="http://bartlett-express.com/category/news/city-and-county/arlington/">Arlington</a></li>
		<li id="menu-item-4562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4562"><a href="http://bartlett-express.com/category/news/city-and-county/atoka/">Atoka</a></li>
		<li id="menu-item-4563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4563"><a href="http://bartlett-express.com/category/news/city-and-county/bartlett-city-and-county/">Bartlett</a></li>
		<li id="menu-item-4564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4564"><a href="http://bartlett-express.com/category/news/city-and-county/bolton/">Bolton</a></li>
		<li id="menu-item-4565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4565"><a href="http://bartlett-express.com/category/news/city-and-county/collierville/">Collierville</a></li>
		<li id="menu-item-4566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4566"><a href="http://bartlett-express.com/category/news/city-and-county/cordova/">Cordova</a></li>
		<li id="menu-item-4567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4567"><a href="http://bartlett-express.com/category/news/city-and-county/germantown/">Germantown</a></li>
		<li id="menu-item-4568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4568"><a href="http://bartlett-express.com/category/news/city-and-county/lakeland/">Lakeland</a></li>
		<li id="menu-item-4569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4569"><a href="http://bartlett-express.com/category/news/city-and-county/memphis/">Memphis</a></li>
		<li id="menu-item-4570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4570"><a href="http://bartlett-express.com/category/news/city-and-county/millington/">Millington</a></li>
	</ul>
</li>
	<li id="menu-item-4543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4543"><a href="http://bartlett-express.com/category/news/court/">Court cases</a></li>
	<li id="menu-item-4509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4509"><a href="http://bartlett-express.com/category/news/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-4544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4544"><a href="http://bartlett-express.com/category/news/education/collegiate-corner/">Collegiate Corner</a></li>
		<li id="menu-item-4545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4545"><a href="http://bartlett-express.com/category/news/education/private-schools/">Private Schools</a></li>
		<li id="menu-item-4546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4546"><a href="http://bartlett-express.com/category/news/education/school-districts/">School Districts</a>
		<ul class="sub-menu">
			<li id="menu-item-4547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4547"><a href="http://bartlett-express.com/category/news/education/school-districts/arlington-community-schools/">Arlington Community Schools</a></li>
			<li id="menu-item-4548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4548"><a href="http://bartlett-express.com/category/news/education/school-districts/bartlett-city-schools/">Bartlett City Schools</a></li>
			<li id="menu-item-4549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4549"><a href="http://bartlett-express.com/category/news/education/school-districts/lakeland-school-system/">Lakeland School System</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-4571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4571"><a href="http://bartlett-express.com/category/news/employment/">Employment</a></li>
	<li id="menu-item-4550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4550"><a href="http://bartlett-express.com/category/news/history/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-4551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4551"><a href="http://bartlett-express.com/category/news/history/back-in-bartlett/">Back in Bartlett</a></li>
	</ul>
</li>
	<li id="menu-item-4554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4554"><a href="http://bartlett-express.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-4552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4552"><a href="http://bartlett-express.com/category/news/military/">Military Matters</a></li>
	<li id="menu-item-4553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4553"><a href="http://bartlett-express.com/category/news/obituaries/">Obits</a></li>
	<li id="menu-item-4511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4511"><a href="http://bartlett-express.com/category/news/public-safety/">Public Safety</a>
	<ul class="sub-menu">
		<li id="menu-item-4556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4556"><a href="http://bartlett-express.com/category/news/public-safety/fire/">Fire</a></li>
		<li id="menu-item-4557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4557"><a href="http://bartlett-express.com/category/news/public-safety/police/">Police</a></li>
		<li id="menu-item-4555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4555"><a href="http://bartlett-express.com/category/news/public-safety/sheriff/">Sheriff</a></li>
	</ul>
</li>
	<li id="menu-item-4558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4558"><a href="http://bartlett-express.com/category/news/tenn/">Tennessee</a></li>
	<li id="menu-item-4559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4559"><a href="http://bartlett-express.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-4514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4514"><a href="http://bartlett-express.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4572"><a href="http://bartlett-express.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-4573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4573"><a href="http://bartlett-express.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-4574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4574"><a href="http://bartlett-express.com/category/sports/clubs-and-leagues/">Clubs/Leagues</a></li>
	<li id="menu-item-4575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4575"><a href="http://bartlett-express.com/category/sports/football/">Football</a></li>
	<li id="menu-item-4576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4576"><a href="http://bartlett-express.com/category/sports/hunting-and-fishing/">Hunting and Fishing</a></li>
	<li id="menu-item-4577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4577"><a href="http://bartlett-express.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-4578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4578"><a href="http://bartlett-express.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-4579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4579"><a href="http://bartlett-express.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-4580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4580"><a href="http://bartlett-express.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-4581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4581"><a href="http://bartlett-express.com/category/living/art-music-theater/">Art, Music &#038; Theater</a></li>
	<li id="menu-item-4582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://bartlett-express.com/category/living/events/">Events</a></li>
	<li id="menu-item-14927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14927"><a href="http://bartletttn.ors.kwnews.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://bartletttn.ors.kwnews.com/', 'Church Directory']);" >Church Directory</a></li>
	<li id="menu-item-4583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4583"><a href="http://bartlett-express.com/category/living/faith/">Faith</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4584"><a href="http://bartlett-express.com/category/living/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-4585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4585"><a href="http://bartlett-express.com/category/living/features/live/">Learning to Live Again</a></li>
	</ul>
</li>
	<li id="menu-item-4586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4586"><a href="http://bartlett-express.com/category/living/health/">Health</a></li>
	<li id="menu-item-4587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4587"><a href="http://bartlett-express.com/category/living/senior-citizens/">Senior Citizens</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4588"><a href="http://bartlett-express.com/category/living/society/">Society</a>
	<ul class="sub-menu">
		<li id="menu-item-4589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4589"><a href="http://bartlett-express.com/category/living/society/anniversaries/">Anniversaries</a></li>
		<li id="menu-item-4590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4590"><a href="http://bartlett-express.com/category/living/society/pageants/">Pageants</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4515"><a href="http://bartlett-express.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4592"><a href="http://bartlett-express.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-4593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4593"><a href="http://bartlett-express.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-4594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4594"><a href="http://bartlett-express.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="http://bartlett-express.com/category/legals/">Legals</a></li>
<li id="menu-item-9464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9464"><a href="http://classified.djournal.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://classified.djournal.com/', 'Classifieds']);" >Classifieds</a></li>
<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4591"><a href="http://bartlett-express.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-4595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4595"><a href="http://bartlett-express.com/calendar-events/">Events</a></li>
<li id="menu-item-10390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10390"><a href="http://digital.olivesoftware.com/Olive/ODN/BartlettExpress/default.aspx" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://digital.olivesoftware.com/Olive/ODN/BartlettExpress/default.aspx', 'eEdition']);" >eEdition</a></li>
</ul></div> 
                    </div></div>
                     <div class="grid_6 omega">
	  <div class="top-search">
     
	  <form role="search" method="get" class="searchform" action="http://bartlett-express.com/">
    <div>
        <input type="text" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  value="Search" name="s" id="search" />
        <input type="submit" id="searchsubmit" value="" />
    </div>
</form>
<div class="clear"></div>
<br/>
      </div>
	  </div>
    </div>
         <!--End Menu wrapper-->
         <div class="clear"></div>
<center>

<!-- /1672179/com.barlett-express.leaderboard.top -->
<div id='div-gpt-ad-leaderboard-top' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-top'); });
</script>
</div>

</center>
<div class="clear"></div>


            <!--Start Page Heading-->
         <!--Start Page Content -->
         <div class="page-content-container">
                  <div class="page-content single">
                     <div class="grid_16 alpha">
                        <div class="content-bar">
            <!-- Start the Loop. -->
  
  <!--post start-->
                           <div id="post-19159" class="post-19159 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <h1 class="post_title single"><span><a href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/" rel="bookmark" title="Permalink to MEET YOUR CANDIDATES: Bartlett Municipal Judge Div. 1">MEET YOUR CANDIDATES: Bartlett Municipal Judge Div. 1</a><span></h1>
                              <div class="p402_premium post_content">
                               <p><img class="alignnone size-full wp-image-19172" src="http://i1.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/webgavel.jpg?resize=554%2C317" alt="webgavel" srcset="http://i1.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/webgavel.jpg?w=554 554w, http://i1.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/webgavel.jpg?resize=250%2C143 250w" sizes="(max-width: 554px) 100vw, 554px" data-recalc-dims="1" /></p>
<p>Bartlett Municipal Judge Div. 1 &#8211; Unexpired Two-Year Term</p>
<p><img class="alignnone size-full wp-image-19164" src="http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web.jpg?resize=300%2C260" alt="web" srcset="http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web.jpg?w=300 300w, http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web.jpg?resize=250%2C217 250w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><strong>TIM FRANCAVILLA</strong></p>
<p>• Age: 44<br />
• Current occupation: Bartlett Municipal Judge, Div. 1<br />
• Education: I graduated from Colgate University (Cum Laude) in 3 ½ years with a BA in Psychology (1994). Thereafter, I graduated from Cecil C. Humphreys School of Law at the University of Memphis with a Juris Doctor (1997).<br />
• Family: I am happily married to my wife, Kristi, for 16 years, and we have two children.<br />
• Organizations/Groups/ Activities: I am a member of The National Trial Lawyers Association. Also, over the past decade I have lectured at numerous seminars for such legal organizations as the National Bar Association (Ben F. Jones Chapter); the Tennessee Bar Association; the Memphis Bar Association; and the Shelby County Public Defender’s Office.<br />
I was a guest lecturer for three years at ITT Technical Institute for the Criminal Law and Procedures Section.<br />
Recently, I have spent time speaking to various organizations, both adult and juvenile, regarding the Bartlett Court system and how it functions, including but not limited to, the Bartlett Rotary Club, the Bartlett Lions Club, the Bartlett Exchange Club, and the Boy Scouts of America.<br />
Finally, during my personal time I enjoy running, golfing and watching my son compete in basketball and my daughter compete in singing.</p>
<p>1. List three significant issues in this election.<br />
The Judicial Cannons of Ethics prevent Judges from making public statements regarding matters or issues that are likely to come before the court. (Rule 2.10) 2.</p>
<p>2. Specifically, how do you plan to deal with each of these issues, if elected?<br />
As the current Bartlett Municipal Judge, Division 1, the Judicial Cannons of Ethics prevent me from making public statements regarding matters or issues that are likely to come before the court. (Rule 2.10)</p>
<p>3. What do you think is the biggest concern facing Bartlett at this time, and why?<br />
Unfortunately, the Judicial Cannons of Ethics prevent Judges from making public statements regarding matters or issues that are likely to come before the court. (Rule 2.10)</p>
<p>4. What specifically makes you best qualified for the position you are seeking?<br />
I believe my overall legal experience and knowledge in the area of criminal law and procedure make me the best qualified for the position of Bartlett Municipal Judge, Division 1.<br />
Since Bartlett Municipal Court has general sessions jurisdiction, as the current Bartlett Judge, I am tasked with handling not only traffic citations, but also any criminal arrests which occur within the Bartlett City limits. Therefore, it is imperative that the Bartlett Judge have a vast knowledge of both criminal law and criminal procedure.<br />
During the past 19 years as a litigation attorney, I have gained invaluable courtroom experience, handling legal matters in Federal, State and Municipal Courts all over Western Tennessee. I have also successfully briefed and/or argued several matters before the Tennessee Criminal Court of Appeals and even the Tennessee Supreme Court.<br />
As for Judicial experience, I have sat as a special Judge multiple times for various Shelby County General Sessions Criminal Court Judges.<br />
Also, from October of 2015 until February of 2016, I sat as a special Judge in Bartlett for the Honorable Judge, Freeman Marr. Thereafter, I was appointed as the Bartlett Municipal Judge (Div. 1) by the Mayor and Board of Aldermen and proudly have served the citizens of Bartlett as their Judge since said date.<br />
Finally, as a result of this legal knowledge and experience, I have received recognition from The National Trial Lawyers Association as a “Top 100 Trial Lawyer” and from Martindale-Hubbell as a “Top Rated Lawyer in Litigation for Ethical Standards and Legal Ability.”<br />
It is my humble belief that my legal and judicial experience and knowledge make me the best qualified person to be the Div. 1, Bartlett Judge.</p>
<p><img class="alignnone size-full wp-image-19163" src="http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web2.jpg?resize=300%2C300" alt="web2" srcset="http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web2.jpg?w=300 300w, http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web2.jpg?resize=150%2C150 150w, http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web2.jpg?resize=250%2C250 250w, http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web2.jpg?resize=48%2C48 48w, http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web2.jpg?resize=32%2C32 32w, http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web2.jpg?resize=50%2C50 50w, http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web2.jpg?resize=64%2C64 64w, http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web2.jpg?resize=96%2C96 96w, http://i2.wp.com/bartlett-express.com/wp-content/blogs.dir/2/files/2016/07/web2.jpg?resize=128%2C128 128w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><strong>HENRY MILLER</strong></p>
<p>• Age: 62<br />
• Current Occupation: Attorney at Law<br />
• Education: Cecil C. Humphreys School of Law, Memphis, J.D. with Honors, 1994, Recipient of the Amjur Award in Business Organizations, Recipient of H.H. McKnight Scholarship 1993-1994, University of Memphis, BA, Major – Psychology, Honors – Cum Laude, Dean&#8217;s List<br />
• Family: I am married to my wife of 33 years, Lori Miller, and we have been residents of Bartlett for 25 years. We have two children and two beautiful grandchildren.<br />
• Organizations: I am a member of the Memphis Bar Association and Tennessee Bar Association<br />
• Groups: I currently serve on the Bartlett Zoning Appeals Board. I also serve as the chairman of the Bartlett Code Appeals Board.<br />
• Activities: My wife and I are avid bicyclists and we enjoy riding on the Shelby Farms Greenline and Green Way, as well as hiking, fishing and boating. We also belong to the Bartlett Recreation Center and attend exercise classes held throughout the week.</p>
<p>1. List three significant issues in this election.<br />
I believe that in light of what has transpired recently in Dallas, that crime and violence are first and foremost on everyone&#8217;s mind. We absolutely must do all things possible to ensure that the courtroom is a safe place for the judges, attorneys, law enforcement officers, court staff and the public in general.</p>
<p>2. Specifically, how do you plan to deal with each of these issues, if elected?<br />
I intend to apply the law fairly and impartially to everyone that will come before the court. I will work closely with all of the court personnel to ensure that the court room is a safe environment for everyone.</p>
<p>3. What do you think is the biggest concern facing Bartlett at this time, and why?<br />
How to keep Bartlett a safe place to live and raise our families. In doing so, this will continue to make Bartlett a desirable place for people to want to move to, which in turn will bring more businesses to Bartlett and generate more revenue and tax dollars for our community.</p>
<p>4. What specifically makes you best qualified for the position you are seeking?<br />
In the 20-plus years I have been an attorney, I have served as Special Judge in each of the six divisions of Shelby County General Sessions Civil Court, as well as Memphis City Court and General Sessions Criminal Court.<br />
I have prosecuted and defended, to conclusion, by trial, appellate process, arbitration, mediation and settlement, numerous cases for my clients in the area of Personal Injury (both plaintiffs and defendants), criminal defense, family law, construction defects, bankruptcy (debtor and creditor), probate, worker&#8217;s compensation and business transactions.<br />
I am admitted to practice in Tennessee State Courts and the United States Federal District Court in Tennessee.<br />
I believe that the wide range and depth of legal experience that I have acquired over the course of my practice has provided me with the requisite knowledge to serve the Bartlett community in the role of City Court Judge.<br />
I also feel that my serving on the Bartlett Board of Zoning Appeals and Code Appeals for the past six years has allowed me to have a unique insight regarding the goals and plans that Bartlett&#8217;s governing body wishes to accomplish.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19159" class="share-twitter sd-button share-icon no-text" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19159" class="share-facebook sd-button share-icon no-text" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon no-text" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/?share=press-this" target="_blank" title="Click to Press This!"><span></span><span class="sharing-screen-reader-text">Click to Press This! (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19159" class="share-google-plus-1 sd-button share-icon no-text" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19159" class="share-linkedin sd-button share-icon no-text" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19159" class="share-pinterest sd-button share-icon no-text" href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>							<div class="clear"></div>
                				</div>                              
                              <ul class="post_meta">
                                 <li class="posted_by"><img src="http://bartlett-express.com/wp-content/themes/blackbirdtheme/images/admin.png" />&nbsp;&nbsp;<span>Posted by</span>&nbsp;&nbsp;<a href="http://bartlett-express.com/author/gsweeney/" title="Posts by Graham Sweeney" rel="author">Graham Sweeney</a></li>
                                 <li class="post_category"><span>Posted in</span>&nbsp;&nbsp;<a href="http://bartlett-express.com/category/news/" rel="category tag">News</a></li>
                                 <li class="post_date"><img src="http://bartlett-express.com/wp-content/themes/blackbirdtheme/images/date.png" />&nbsp;&nbsp; Jul, 20, 2016</li>
                                 <li class="post_comment"><img src="http://bartlett-express.com/wp-content/themes/blackbirdtheme/images/comment.png" />&nbsp;&nbsp;<span><a href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/#comments">1 Comment.</a></span>&nbsp;&nbsp;</li>
                              </ul>
                           </div>
                           <!--End Post-->
						    <!--End Loop-->
<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
<nav id="nav-single"> <span class="nav-previous">
                            <a href="http://bartlett-express.com/2016/07/20/red-hot-mamas-educate-menopause-saint-francis/" rel="prev"><span class="meta-nav">&larr;</span> Previous Post </a>                        </span> <span class="nav-next">
                            <a href="http://bartlett-express.com/2016/07/20/olympus-kicks-off-12-million-construction-project-bartlett/" rel="next">Next Post <span class="meta-nav">&rarr;</span></a>                        </span> </nav>
    <!--Start Comment box-->
     <!-- You can start editing here. --><div id="commentsbox">    <h3 id="comments">    One Response    so far.  </h3>  <ol class="commentlist">    		<li class="pingback even thread-even depth-1" id="comment-138305">
				<div id="div-comment-138305" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='https://potecidedor.wordpress.com/2017/03/27/perfecti-intr-o-lume-imperfecta/' rel='external nofollow' class='url'>Perfecţi într-o lume imperfectă | Poteci de dor</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/#comment-138305">
			March 27, 2017 at 1:04 pm</a>		</div>

		<p>[&#8230;] Foto [&#8230;]</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/?replytocom=138305#respond' onclick='return addComment.moveForm( "div-comment-138305", "138305", "respond", "19159" )' aria-label='Reply to Perfecţi într-o lume imperfectă | Poteci de dor'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
  </ol>  <div class="comment-nav">    <div class="alignleft">          </div>    <div class="alignright">          </div>  </div>      <div id="comment-form">    <div id="respond" class="rounded">      <div class="cancel-comment-reply"> <small>        <a rel="nofollow" id="cancel-comment-reply-link" href="/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/#respond" style="display:none;">Click here to cancel reply.</a>        </small> </div>      	       <div id="comment-form">        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://bartlett-express.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19159' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b032ccacb" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>				</form>
					</div><!-- #respond -->
		      </div>           </div>  </div>  </div>            <!--End Comment box--> 
                        </div>
                     </div>
                     <div class="grid_8 omega">
                     <!--Start sidebar-->
                  <div class="sidebar">   
 <center>
<!-- /1672179/com.barlett-express.rectangle.top -->
<div id='div-gpt-ad-rectangle-top' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-top'); });
</script>
</div>
</center><div class="">			<div class="textwidget"></div>
		</div><div class=""><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Carolyn Bahm</span> on <a href="http://bartlett-express.com/2017/03/09/marine-corps-league-honor-50th-anniversary-bartlett-heros-death/#comment-138309">Marine Corps League to honor 50th anniversary of Bartlett hero’s death</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://potecidedor.wordpress.com/2017/03/27/perfecti-intr-o-lume-imperfecta/' rel='external nofollow' class='url'>Perfecţi într-o lume imperfectă | Poteci de dor</a></span> on <a href="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/#comment-138305">MEET YOUR CANDIDATES: Bartlett Municipal Judge Div. 1</a></li><li class="recentcomments"><span class="comment-author-link">Richard Pearce</span> on <a href="http://bartlett-express.com/2017/03/09/marine-corps-league-honor-50th-anniversary-bartlett-heros-death/#comment-138282">Marine Corps League to honor 50th anniversary of Bartlett hero’s death</a></li></ul></div>		<div class="">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://bartlett-express.com/2017/03/28/god-desires-place-hope/">God desires that we place our hope in Him</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/03/28/run-walk-youth-villages-april-1/">Run or Walk for Youth Villages on April 1</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/03/24/bartlett-oks-bids-158000/">Bartlett OKs bids for $158,000</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/03/24/seniors-go-green/">Seniors go green!</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/03/24/bartlett-center-hold-midsouth-autism-conference/">Bartlett center to hold Midsouth Autism Conference</a>
						</li>
				</ul>
		</div>		<div class=""><h3>Get email updates</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://bartlett-express.com/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class=""><h3><a href="https://www.facebook.com/TheBartlettExpress">Like us on Facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheBartlettExpress" data-width="279"  data-height="300" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheBartlettExpress"><a href="https://www.facebook.com/TheBartlettExpress">Like us on Facebook!</a></blockquote></div>
		</div>
		</div><div class=""><h3>Archives</h3>		<ul>
			<li><a href='http://bartlett-express.com/2017/03/'>March 2017</a></li>
	<li><a href='http://bartlett-express.com/2017/02/'>February 2017</a></li>
	<li><a href='http://bartlett-express.com/2017/01/'>January 2017</a></li>
	<li><a href='http://bartlett-express.com/2016/12/'>December 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/11/'>November 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/10/'>October 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/09/'>September 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/08/'>August 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/07/'>July 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/06/'>June 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/05/'>May 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/04/'>April 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/03/'>March 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/02/'>February 2016</a></li>
	<li><a href='http://bartlett-express.com/2016/01/'>January 2016</a></li>
	<li><a href='http://bartlett-express.com/2015/12/'>December 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/11/'>November 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/10/'>October 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/09/'>September 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/08/'>August 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/07/'>July 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/06/'>June 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/05/'>May 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/04/'>April 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/03/'>March 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/02/'>February 2015</a></li>
	<li><a href='http://bartlett-express.com/2015/01/'>January 2015</a></li>
	<li><a href='http://bartlett-express.com/2014/12/'>December 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/11/'>November 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/10/'>October 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/09/'>September 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/08/'>August 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/07/'>July 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/06/'>June 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/05/'>May 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/04/'>April 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/03/'>March 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/02/'>February 2014</a></li>
	<li><a href='http://bartlett-express.com/2014/01/'>January 2014</a></li>
	<li><a href='http://bartlett-express.com/2013/12/'>December 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/11/'>November 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/10/'>October 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/09/'>September 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/08/'>August 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/07/'>July 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/06/'>June 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/05/'>May 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/04/'>April 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/03/'>March 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/02/'>February 2013</a></li>
	<li><a href='http://bartlett-express.com/2013/01/'>January 2013</a></li>
	<li><a href='http://bartlett-express.com/2012/12/'>December 2012</a></li>
	<li><a href='http://bartlett-express.com/2012/11/'>November 2012</a></li>
	<li><a href='http://bartlett-express.com/2012/10/'>October 2012</a></li>
	<li><a href='http://bartlett-express.com/2012/09/'>September 2012</a></li>
	<li><a href='http://bartlett-express.com/2012/08/'>August 2012</a></li>
	<li><a href='http://bartlett-express.com/2012/07/'>July 2012</a></li>
		</ul>
		</div><div class=""><h3>Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://bartlett-express.com/2016/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="http://bartlett-express.com/2016/08/">Aug &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://bartlett-express.com/2016/07/01/" aria-label="Posts published on July 1, 2016">1</a></td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td><a href="http://bartlett-express.com/2016/07/06/" aria-label="Posts published on July 6, 2016">6</a></td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td><a href="http://bartlett-express.com/2016/07/13/" aria-label="Posts published on July 13, 2016">13</a></td><td><a href="http://bartlett-express.com/2016/07/14/" aria-label="Posts published on July 14, 2016">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td><a href="http://bartlett-express.com/2016/07/20/" aria-label="Posts published on July 20, 2016">20</a></td><td>21</td><td><a href="http://bartlett-express.com/2016/07/22/" aria-label="Posts published on July 22, 2016">22</a></td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td><a href="http://bartlett-express.com/2016/07/27/" aria-label="Posts published on July 27, 2016">27</a></td><td><a href="http://bartlett-express.com/2016/07/28/" aria-label="Posts published on July 28, 2016">28</a></td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>            <div class=""><h3>Journal Inc Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://djournal.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://djournal.com/', 'Daily Journal']);" rel="me" title="North Mississippi News" target="_blank">Daily Journal</a></li>

	</ul>
</div>
        
         </div>                        <!--End sidebar-->
                     </div>
                  </div>
               </div>
      </div>
   </div>
</div>
 <div class="clear"></div>
 <!--Start Footer-->
<div class="footer-wrapper">
   <div class="container_24">
      <div class="grid_24">
         <div class="footer">
                        <div class="grid_12 alpha">
               <div class="widget_inner">
			                <h4>West 10 Sites</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://millington-news.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://millington-news.com/', 'Millington Star']);" rel="me" target="_blank">Millington Star</a></li>
<li><a href="http://shelby-news.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://shelby-news.com/', 'Shelby Sun Times']);" rel="me" target="_blank">Shelby Sun Times</a></li>
<li><a href="http://collierville-news.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://collierville-news.com/', 'Collierville Independent']);" rel="me" title="Collierville Tennessee News, Opinion, Events, Obituaries and more" target="_blank">Collierville Independent</a></li>
<li><a href="http://oakland-news.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://oakland-news.com/', 'Oakland News']);" rel="me" title="Oakland Tennessee News, Opinion, Events, Obituaries and more" target="_blank">Oakland News</a></li>

	</ul>

<h4>Follow Us</h4>			<div class="textwidget"><div style="padding:10px;" align="left">
<ul>
<li><img src="http://bartlett-express.com/wp-content/blogs.dir/2/files/2014/03/bx-twitter.png"/><a href="https://twitter.com/BEX_cbahm" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/BEX_cbahm', 'Twitter']);" >Twitter</a></li>
<li><img src="http://bartlett-express.com/wp-content/blogs.dir/2/files/2014/03/bx-facebook.png"/><a href="https://www.facebook.com/TheBartlettExpress" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/TheBartlettExpress', 'Facebook']);" >Facebook</a></li>
<p>
<li><a href="mailto:bartlett.editor@journalinc.com">Email</a></li>
<li><a href="http://bartlett-express.com/contact-us/">Contact Us</a></li>
</p></ul></div></div>
		         
				  </div>
            </div>
            <div class="grid_6">
               <div class="widget_inner last">
			               				<h4>Most Recent Articles</h4>		<ul>
					<li>
				<a href="http://bartlett-express.com/2017/03/28/god-desires-place-hope/">God desires that we place our hope in Him</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/03/28/run-walk-youth-villages-april-1/">Run or Walk for Youth Villages on April 1</a>
						</li>
					<li>
				<a href="http://bartlett-express.com/2017/03/24/bartlett-oks-bids-158000/">Bartlett OKs bids for $158,000</a>
						</li>
				</ul>
				                       </div>
            </div>
            <div class="grid_6 omega">
               <div class="widget_inner">
				                   <h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://bartlett-express.com/2017/03/'> March 2017 </option>
	<option value='http://bartlett-express.com/2017/02/'> February 2017 </option>
	<option value='http://bartlett-express.com/2017/01/'> January 2017 </option>
	<option value='http://bartlett-express.com/2016/12/'> December 2016 </option>
	<option value='http://bartlett-express.com/2016/11/'> November 2016 </option>
	<option value='http://bartlett-express.com/2016/10/'> October 2016 </option>
	<option value='http://bartlett-express.com/2016/09/'> September 2016 </option>
	<option value='http://bartlett-express.com/2016/08/'> August 2016 </option>
	<option value='http://bartlett-express.com/2016/07/'> July 2016 </option>
	<option value='http://bartlett-express.com/2016/06/'> June 2016 </option>
	<option value='http://bartlett-express.com/2016/05/'> May 2016 </option>
	<option value='http://bartlett-express.com/2016/04/'> April 2016 </option>
	<option value='http://bartlett-express.com/2016/03/'> March 2016 </option>
	<option value='http://bartlett-express.com/2016/02/'> February 2016 </option>
	<option value='http://bartlett-express.com/2016/01/'> January 2016 </option>
	<option value='http://bartlett-express.com/2015/12/'> December 2015 </option>
	<option value='http://bartlett-express.com/2015/11/'> November 2015 </option>
	<option value='http://bartlett-express.com/2015/10/'> October 2015 </option>
	<option value='http://bartlett-express.com/2015/09/'> September 2015 </option>
	<option value='http://bartlett-express.com/2015/08/'> August 2015 </option>
	<option value='http://bartlett-express.com/2015/07/'> July 2015 </option>
	<option value='http://bartlett-express.com/2015/06/'> June 2015 </option>
	<option value='http://bartlett-express.com/2015/05/'> May 2015 </option>
	<option value='http://bartlett-express.com/2015/04/'> April 2015 </option>
	<option value='http://bartlett-express.com/2015/03/'> March 2015 </option>
	<option value='http://bartlett-express.com/2015/02/'> February 2015 </option>
	<option value='http://bartlett-express.com/2015/01/'> January 2015 </option>
	<option value='http://bartlett-express.com/2014/12/'> December 2014 </option>
	<option value='http://bartlett-express.com/2014/11/'> November 2014 </option>
	<option value='http://bartlett-express.com/2014/10/'> October 2014 </option>
	<option value='http://bartlett-express.com/2014/09/'> September 2014 </option>
	<option value='http://bartlett-express.com/2014/08/'> August 2014 </option>
	<option value='http://bartlett-express.com/2014/07/'> July 2014 </option>
	<option value='http://bartlett-express.com/2014/06/'> June 2014 </option>
	<option value='http://bartlett-express.com/2014/05/'> May 2014 </option>
	<option value='http://bartlett-express.com/2014/04/'> April 2014 </option>
	<option value='http://bartlett-express.com/2014/03/'> March 2014 </option>
	<option value='http://bartlett-express.com/2014/02/'> February 2014 </option>
	<option value='http://bartlett-express.com/2014/01/'> January 2014 </option>
	<option value='http://bartlett-express.com/2013/12/'> December 2013 </option>
	<option value='http://bartlett-express.com/2013/11/'> November 2013 </option>
	<option value='http://bartlett-express.com/2013/10/'> October 2013 </option>
	<option value='http://bartlett-express.com/2013/09/'> September 2013 </option>
	<option value='http://bartlett-express.com/2013/08/'> August 2013 </option>
	<option value='http://bartlett-express.com/2013/07/'> July 2013 </option>
	<option value='http://bartlett-express.com/2013/06/'> June 2013 </option>
	<option value='http://bartlett-express.com/2013/05/'> May 2013 </option>
	<option value='http://bartlett-express.com/2013/04/'> April 2013 </option>
	<option value='http://bartlett-express.com/2013/03/'> March 2013 </option>
	<option value='http://bartlett-express.com/2013/02/'> February 2013 </option>
	<option value='http://bartlett-express.com/2013/01/'> January 2013 </option>
	<option value='http://bartlett-express.com/2012/12/'> December 2012 </option>
	<option value='http://bartlett-express.com/2012/11/'> November 2012 </option>
	<option value='http://bartlett-express.com/2012/10/'> October 2012 </option>
	<option value='http://bartlett-express.com/2012/09/'> September 2012 </option>
	<option value='http://bartlett-express.com/2012/08/'> August 2012 </option>
	<option value='http://bartlett-express.com/2012/07/'> July 2012 </option>

		</select>
		                       </div>
            </div>
         </div>
      </div>
   </div>
</div>
<!--End Footer-->
<div class="clear"></div>
<div class="footer_bottom">
   <div class="container_24">
      <div class="grid_24">
         <div class="footer_bottom_inner"> 
		 <span class="blog-desc">				
                    Bartlett Express                    -
                    West Tennessee News                </span>
                            <span class="copyright"><a href="http://www.inkthemes.com">Black Bird WordPress Theme by InkThemes.com</a></span>
                    </div>
      </div>
   </div>
</div>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bartlett-express.com\/2016\/07\/20\/meet-candidates-bartlett-municipal-judge-div-1\/":19159};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/07/20/meet-candidates-bartlett-municipal-judge-div-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://bartlett-express.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js?ver=2.2.0-20121206'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/wooslider/assets/js/jquery.fitvids.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/themes/blackbirdtheme/js/mobile-menu.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bartlett-express.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'38587821',post:'19159',tz:'-5',srv:'bartlett-express.com'} ]);
	_stq.push([ 'clickTrackerInit', '38587821', '19159' ]);
</script>
</body>
</html> 
